1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Hello all

Discussion in 'New Members' started by dukestacoma, Apr 17, 2007.

  1. Apr 17, 2007 at 9:25 AM
    #1
    dukestacoma

    dukestacoma [OP] Member

    Joined:
    Apr 17, 2007
    Member:
    #1343
    Messages:
    8
    Hello all,
    I purchased a 2007 acess cab V6 auto in March. I love it. This is my forth toyota pickup. First auto though, it will take time for me to get used someone else shifting for me. I does seem to shift a lot.
    Does anyone else have a noticeable valve tap? If so, any suggestions on quieting it. Dealer told me it is normal.:) :)
     
  2. Apr 17, 2007 at 9:32 AM
    #2
    sak3358

    sak3358 Well-Known Member

    Joined:
    Feb 24, 2007
    Member:
    #964
    Messages:
    197
    Welcome to the group! I just picked one up last week myself. 330 miles so far. I think I may have a ticking sound also, but having read a number of posts it seems normal. There is also the dreaded surge. I finally felt one this last week while at a stop light. I'm sensitive to it and keep my feet firmly planted on the brakes so it's not a problem. If I know the unique qwirks ahead of time, then I'm not worried about it. Read through the posts here and you'll learn a great deal. BTW, Ladytaco is going to ask you to post a pic...get ready:D
     
  3. Apr 17, 2007 at 9:59 AM
    #3
    dukestacoma

    dukestacoma [OP] Member

    Joined:
    Apr 17, 2007
    Member:
    #1343
    Messages:
    8
    Thanks sak3358...haven't felt any surge yet, but will keep my foot firmly planted on the brake at stops.
    I've been reading that changing to a Mobil 1 filter and synthetic oil will stop the tick...have 2700 miles right now, will try it at 5K and see what happens.
     
  4. Apr 17, 2007 at 10:07 AM
    #4
    007Tacoma

    007Tacoma I dub thee malicious!

    Joined:
    Jan 4, 2007
    Member:
    #643
    Messages:
    6,705
    Gender:
    Male
    First Name:
    Mark
    San Antonio, TX
    Vehicle:
    2003 4Runner SE 4WD
    Welcome to TW!

    I have the 2.7L, but I do have the issues with "valve clatter". I have been told that it is normal by two different dealerships now. So, I am going to just deal with it. I have not had the surge issue yet, but I have a manual transmission. I probably won't notice any surge except on the tachometer...

    Do you plan on making any mods to your truck?
     
  5. Apr 17, 2007 at 10:56 AM
    #5
    06tacoma

    06tacoma Well-Known Member

    Joined:
    Dec 6, 2006
    Member:
    #407
    Messages:
    415
    Tampa FL
    Vehicle:
    06 PreRunner SR5 XS-P Trd Longbed Double Cab
    20" enkei wheel,BFG G-Force tires, BHLM, Smoked tail lights, 2 RE Audio 10s, Quantom 900watt amp,10000K HIDs headlights and fog lamps,Borla exhaust, Borla drop in filter,Debadged tailgate,Painted black tacoma badges
    welcome to TW
     
  6. Apr 17, 2007 at 10:56 AM
    #6
    Ldytaco05

    Ldytaco05 it's all about me

    Joined:
    Sep 27, 2006
    Member:
    #46
    Messages:
    1,157
    Gender:
    Female
    Orlando, Fl.
    Vehicle:
    2005 PreRunner,Enkei Wheels
    welcome to TW
     
  7. Apr 17, 2007 at 11:02 AM
    #7
    dukestacoma

    dukestacoma [OP] Member

    Joined:
    Apr 17, 2007
    Member:
    #1343
    Messages:
    8
    I recently put a ARE truck cap on it...looks sharp...other than that maybe an air intake upgrade.
     
  8. Apr 17, 2007 at 11:23 AM
    #8
    007Tacoma

    007Tacoma I dub thee malicious!

    Joined:
    Jan 4, 2007
    Member:
    #643
    Messages:
    6,705
    Gender:
    Male
    First Name:
    Mark
    San Antonio, TX
    Vehicle:
    2003 4Runner SE 4WD
    There are a number of threads on here about intakes (both drop-in and CAI). If you do a search, you should find some great info...
     
  9. Apr 17, 2007 at 7:10 PM
    #9
    sweet taiwanese

    sweet taiwanese Member

    Joined:
    Mar 13, 2007
    Member:
    #1054
    Messages:
    14
    welcome to tw
     
  10. Apr 17, 2007 at 8:24 PM
    #10
    evile

    evile Well-Known Member

    Joined:
    Apr 11, 2007
    Member:
    #1290
    Messages:
    573
    Gender:
    Male
    Orlando, Fl
    Vehicle:
    2006 DoubleCab TRD OffRoad PreRunner
    Bug shield vent visors Westin Chrome bull bar K&N Airfilter Pioneer CD/MP3/Ipod/DVD head unit KC Daylighters, LED map and dome lights, secondary airfilter removed. Black tube steps, 110v outlet in cab
    welcome dude post pics we like pics =) i have access to alldata so if you have questions about some thing with the truck mechanical or what ever just ask me
     
  11. Apr 18, 2007 at 9:57 AM
    #11
    dukestacoma

    dukestacoma [OP] Member

    Joined:
    Apr 17, 2007
    Member:
    #1343
    Messages:
    8
    No pics yet, but son...do you have any insight on the valve tapping??
     
  12. Oct 19, 2013 at 5:36 AM
    #12
    Sandman614

    Sandman614 LRGRNR

    Joined:
    Oct 26, 2010
    Member:
    #45273
    Messages:
    8,464
    Gender:
    Male
    Boone, NC\Cary, NC
    Vehicle:
    '06 SR5 Off Road
    ARB Front Bumper, Projector Headlights w/Slimcubby 4300K HID's, Oznium LED's, LED taillights, DIY Washable Cabin Moose Filter, Sockmonkey SR5 Off Road, Aux Audio plug, OME 886x, OME Nitrochargers, Wheelers 3 Leaf Progressive AAL, ImMrYo Rear-View Mirror Lift Bracket, Dodge D-Rings
    Yup..
     
To Top