1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Help! '98 Tacoma Trans Not Shifting

Discussion in 'Technical Chat' started by TuffTruck, Feb 11, 2011.

  1. Feb 11, 2011 at 1:25 PM
    #1
    TuffTruck

    TuffTruck [OP] Member

    Joined:
    Feb 9, 2011
    Member:
    #50819
    Messages:
    11
    Gender:
    Male
    Virginia
    Vehicle:
    98 Tacoma 4x4 3.4L, 3" lift & 31's
    3in lift, 31x10.5 BFG AT, K&N Cold Air, Flowmaster Exhaust
  2. Feb 13, 2011 at 12:55 AM
    #2
    TuffTruck

    TuffTruck [OP] Member

    Joined:
    Feb 9, 2011
    Member:
    #50819
    Messages:
    11
    Gender:
    Male
    Virginia
    Vehicle:
    98 Tacoma 4x4 3.4L, 3" lift & 31's
    3in lift, 31x10.5 BFG AT, K&N Cold Air, Flowmaster Exhaust
    Well here is my first contribution to the site.

    I figured it out. Today I replaced the Clutch Master Cylinder and the Clutch Release Cylinder aka the Slave Cylinder.
    My initial test drive was perfect. 5 hours later and 35deg my next test drive was good also. The clutch disengages very positively.

    About 3 hours later and 35 deg I drove it again and it was good to go! I think these two parts were the issue all along but I am glad I put the Redline synthetic fluid in the trans and transfer cases. Everything feels really smooth.

    So when you have tried changing your old dirty fluid but you still have trouble getting into gears... replace these 2 parts.
     
To Top