1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Help!!! Any ideas about whats wrong?

Discussion in 'General Automotive' started by branct06, Sep 30, 2009.

  1. Sep 30, 2009 at 4:59 PM
    #1
    branct06

    branct06 [OP] Well-Known Member

    Joined:
    Jun 22, 2008
    Member:
    #7489
    Messages:
    524
    Gender:
    Male
    First Name:
    Thomas
    norcross Ga. and High Point Nc.
    Vehicle:
    05 4x4 black sr5 long bed trd sport
    super 40 flowmaster turned down before rear axle, k&n intake, ipod interface, 20% 3m tint all the way around, grill craft mx series grill with 2 hella 500 behind the grill, 2 55 watt halogens mounted on uws black low profile toolbox, 3'' toytec ultimate lift kit sitting on black xd monsters and 285/65/18 BFG A/T, HID headlight kit
    My buddy's car is having trouble when u start it the engine goes into really low rpm almost like its choking out and about to die, when we r driving the engine looses power and boggs down. when we sit in riddle the engine revs up then boggs down reves up then boggs down, over and over, what do yall think could be wrong? and the check engine light is on go figure hahaha
     
  2. Sep 30, 2009 at 5:03 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Thor

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,841
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Vacuum leak...Throttle body gasket leak.......Cant be sure with out the code.
     
  3. Sep 30, 2009 at 5:04 PM
    #3
    Brunes

    Brunes abides. Thor

    Joined:
    May 31, 2008
    Member:
    #7011
    Messages:
    17,803
    Gender:
    Male
    First Name:
    Rotorhead
    Big Easy, USA
    Vehicle:
    08 Red/Graphite and Satin Black
    Inside: Tint, Wet Okole 1/2 Piped Red/Black Covers, Black Weathertech Digital Fit Mats, URD Short Throw w/ TWM Weighted Knob, USA Spec iPod adapter. Outside: 4300K Retro w/ Angel Eyes and Red Shrouds, 5000K Blazer Fog Light Retrofit, Debadge, Bed Locking Handle, Satin Black Rims Performance: TRD/Steigmeier Blower w/ 2.7 Pulley. 668 Injectors and 320 LPH AEM Fuel pump. URD UCON and 7th Injector. DTLT Headers, URD Y-Pipe, Wicked Flow Muffler. Suspension: Both: OME Shocks Front: 886X's and TC UCAs Rear: Dakars Armor: Relentless Front Bumper Relentless High Clearance Rear w/ Tire/Rotopax Swing Out Relentless Front, Mid, and TCase skids BAMF Diff Skid Recovery and Spares: Fullsize Spare Tire 2x2 gal Rotopax 1x1 gal Rotopax 1x1 gal Water Rotopax Warn 9.5XP-S Winch Hi-Lift Extreme 60" Ironman Off-Road Recovery Kit Upcoming: ATO Gas Tank Skid and Sliders w/ kickout. ATO Shackle Flip Kit. Down the line: Front/Rear ARB Lockers w/ OBA. 4.56 Gears
    This....that code would be clutch. Don't try to drive it tho....Doesn't sound like it could take it.
     
  4. Sep 30, 2009 at 5:44 PM
    #4
    branct06

    branct06 [OP] Well-Known Member

    Joined:
    Jun 22, 2008
    Member:
    #7489
    Messages:
    524
    Gender:
    Male
    First Name:
    Thomas
    norcross Ga. and High Point Nc.
    Vehicle:
    05 4x4 black sr5 long bed trd sport
    super 40 flowmaster turned down before rear axle, k&n intake, ipod interface, 20% 3m tint all the way around, grill craft mx series grill with 2 hella 500 behind the grill, 2 55 watt halogens mounted on uws black low profile toolbox, 3'' toytec ultimate lift kit sitting on black xd monsters and 285/65/18 BFG A/T, HID headlight kit
    its a Volkswagen station-wagon with about 150K miles and has the factory turbo that comes on all the cars maybe something with that
     
  5. Sep 30, 2009 at 5:46 PM
    #5
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Thor

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,841
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Go get the code read....Cant really Internetz Diagnose a vehicle without having somewhere to start. Especially, a vehicle thats not familiar with many of the folks on the board.
     
  6. Sep 30, 2009 at 5:47 PM
    #6
    branct06

    branct06 [OP] Well-Known Member

    Joined:
    Jun 22, 2008
    Member:
    #7489
    Messages:
    524
    Gender:
    Male
    First Name:
    Thomas
    norcross Ga. and High Point Nc.
    Vehicle:
    05 4x4 black sr5 long bed trd sport
    super 40 flowmaster turned down before rear axle, k&n intake, ipod interface, 20% 3m tint all the way around, grill craft mx series grill with 2 hella 500 behind the grill, 2 55 watt halogens mounted on uws black low profile toolbox, 3'' toytec ultimate lift kit sitting on black xd monsters and 285/65/18 BFG A/T, HID headlight kit
    also a light blackish smoke is coming out of the exhaust and doesnt have a very good smell.....
     
  7. Sep 30, 2009 at 5:48 PM
    #7
    branct06

    branct06 [OP] Well-Known Member

    Joined:
    Jun 22, 2008
    Member:
    #7489
    Messages:
    524
    Gender:
    Male
    First Name:
    Thomas
    norcross Ga. and High Point Nc.
    Vehicle:
    05 4x4 black sr5 long bed trd sport
    super 40 flowmaster turned down before rear axle, k&n intake, ipod interface, 20% 3m tint all the way around, grill craft mx series grill with 2 hella 500 behind the grill, 2 55 watt halogens mounted on uws black low profile toolbox, 3'' toytec ultimate lift kit sitting on black xd monsters and 285/65/18 BFG A/T, HID headlight kit
    all i can pretty much say is should have gotten a yoda!!!!!!
     
  8. Oct 1, 2009 at 3:42 PM
    #8
    PreRunnerSeth

    PreRunnerSeth Well-Known Member

    Joined:
    Aug 12, 2009
    Member:
    #21110
    Messages:
    4,181
    Gender:
    Male
    Apex, NC
    Vehicle:
    15 Black DC OR Prerunner
    Sounds like he may have blown a turbo seal.
     
  9. Oct 1, 2009 at 3:47 PM
    #9
    t-com09

    t-com09 Well-Known Member

    Joined:
    Sep 22, 2009
    Member:
    #23144
    Messages:
    201
    Gender:
    Male
    Connecticut
    Vehicle:
    2010 single cab 4x4 sr5
    Bilstien 5100's yellow foglights toolbox pop n' lock
    ... its a volkswagen, thats why it doesnt run right :thumbsup:
     
To Top