1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Help engine cranks but cant start.

Discussion in 'Technical Chat' started by ratso, Nov 13, 2011.

  1. Nov 13, 2011 at 7:55 AM
    #1
    ratso

    ratso [OP] Well-Known Member

    Joined:
    Jul 2, 2011
    Member:
    #59215
    Messages:
    53
    Gender:
    Male
    northern ca2
    Vehicle:
    sr5
    Camburg coilovers,ARB, warn 9000,avic d3,KN cold air,poweraid, optima yellow top,line x
    Went to rescue a friend last night.His truck kind of just stalled out.It's a 95 with a 2.7 4cyclinder. Any helpfull suggestions.
     
  2. Nov 13, 2011 at 8:02 AM
    #2
    4Wheelin4Banger

    4Wheelin4Banger Longtime Toyman

    Joined:
    Jun 15, 2011
    Member:
    #58306
    Messages:
    6,721
    Gender:
    Male
    First Name:
    Randy
    Ferntucky, NV Halfway between Reno & Falabama
    Vehicle:
    2011 4x4 Access Cab Silver State Edition
    3" OME lift 885s & Dakars riding on 33" KM2s Click the sig pic to see the build thread .
    First question is it getting a spark? Pull a plug reattach plug wire ground it by touching bottom of plug to engine block & turn engine over.
     
  3. Nov 13, 2011 at 3:19 PM
    #3
    ratso

    ratso [OP] Well-Known Member

    Joined:
    Jul 2, 2011
    Member:
    #59215
    Messages:
    53
    Gender:
    Male
    northern ca2
    Vehicle:
    sr5
    Camburg coilovers,ARB, warn 9000,avic d3,KN cold air,poweraid, optima yellow top,line x
    Have no spark
     
  4. Nov 14, 2011 at 7:03 AM
    #4
    4Wheelin4Banger

    4Wheelin4Banger Longtime Toyman

    Joined:
    Jun 15, 2011
    Member:
    #58306
    Messages:
    6,721
    Gender:
    Male
    First Name:
    Randy
    Ferntucky, NV Halfway between Reno & Falabama
    Vehicle:
    2011 4x4 Access Cab Silver State Edition
    3" OME lift 885s & Dakars riding on 33" KM2s Click the sig pic to see the build thread .
    Then it could be the coil, distributor, rotor, plug or coil wires. :notsure:
    One day on the way home from work the wife's '79 Camero just died, turned out the distributor shaft just broke.
     
  5. Nov 14, 2011 at 6:25 PM
    #5
    ratso

    ratso [OP] Well-Known Member

    Joined:
    Jul 2, 2011
    Member:
    #59215
    Messages:
    53
    Gender:
    Male
    northern ca2
    Vehicle:
    sr5
    Camburg coilovers,ARB, warn 9000,avic d3,KN cold air,poweraid, optima yellow top,line x
    I was thinking it could be the ignitor or everything you said.

    Thanks for your opinion
     
  6. Nov 15, 2011 at 6:51 PM
    #6
    F.I.LetsGoFishing

    F.I.LetsGoFishing New Member

    Joined:
    Nov 9, 2011
    Member:
    #66729
    Messages:
    4
    Gender:
    Male
    Just had same problem.
    Check fuses under hood, I had blown the MA2 and when replaced blew it again. with a little help from a nephew who just happens to have started working for dealership we traced it to a short in distributor.
    Localy could not find components for the distributor except coil, even from dealer.
    Found that several local parts places sell 2 versions of distributor.
    1. Remanufactured which includes componants except coil, cap, and rotor
    2. New after market. includes everything
    Both are same price. (see NAPA's website) while many do not like NAPA, I have found over the years that when it comes to electrical or computer components, they are worth the hassle and price. That + I have several freinds that work for shops and receive discounts.
    I opted for new as I have little faith in re-mans. + re-mans require cores. And figured that I may have this truck around a while so if the componants become available later I can rebuild myself.
    New ones do not require core cost.
    Warning, If thats what your issue turns out to be, get it installed exactly right the first time. Backfire through intake cost me a IAC?? censor. SO do not trust anyones suggestion hat you can only be on or 180 out.
     
  7. Nov 16, 2011 at 6:13 AM
    #7
    ratso

    ratso [OP] Well-Known Member

    Joined:
    Jul 2, 2011
    Member:
    #59215
    Messages:
    53
    Gender:
    Male
    northern ca2
    Vehicle:
    sr5
    Camburg coilovers,ARB, warn 9000,avic d3,KN cold air,poweraid, optima yellow top,line x
    I here ya napa parts I got a distributer from O'riley parts because it was a lifetime part.
     
  8. Nov 17, 2011 at 3:28 PM
    #8
    F.I.LetsGoFishing

    F.I.LetsGoFishing New Member

    Joined:
    Nov 9, 2011
    Member:
    #66729
    Messages:
    4
    Gender:
    Male
    Been that route too many times, Sure they keep giving you free new part but that don't do my blood presure much good to have to keep replacing it;) 1 year warranty that lasts 5 is more my speed
     
To Top