1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Help Front end Squeaking

Discussion in 'Technical Chat' started by island, Sep 20, 2011.

  1. Sep 20, 2011 at 3:34 PM
    #1
    island

    island [OP] Well-Known Member

    Joined:
    May 4, 2011
    Member:
    #56085
    Messages:
    137
    Gender:
    Male
    Good day to all, Is anyone experiencing a squeaking sound in the front suspension? It seems to happen when I'm taking off and as i pick up speed it disappears,. Sound like rubber:confused: Can't figure it out:confused: If anyone had experience this and solved it i would really appreciate it if you could direct me to were the queaking problem is coming from.
     
  2. Sep 20, 2011 at 3:38 PM
    #2
    Konaborne

    Konaborne Pineapples on pizza Hawaiian does not it make.

    Joined:
    Nov 21, 2010
    Member:
    #46536
    Messages:
    31,863
    Gender:
    Male
    First Name:
    Cody
    Kealakekua, Hawaii
    Vehicle:
    Lifted 00 TRD Off-Road
    fox extended travel remote resivoir coilovers, 14" eibach 600lb coils, All Pro tubular chromoly 1" uniball upper control arms, All Pro expedition leaf packs, 10" bilstein 5150 piggyback reservoir shocks 265/75r16 Goodyear wrangler MT/R kevlars wrapped around 16" Helo 791 gloss black, Mini H1 retrofits with 6000k bulbs, 18" magnaflow w/custom exhaust reroute various decals, Sockmonkey retro hood stripes
    Have you checked to see if your tires are rubbing your UCA's or your fenders?
     
  3. Sep 20, 2011 at 3:39 PM
    #3
    DeeKay21

    DeeKay21 Lieutenant Dan.

    Joined:
    Nov 11, 2008
    Member:
    #10651
    Messages:
    14,197
    Gender:
    Male
    Nevada/Utah
    Vehicle:
    06' TRD Sport 4x4
    X2. Did you install bigger tires?
     
  4. Sep 20, 2011 at 3:49 PM
    #4
    island

    island [OP] Well-Known Member

    Joined:
    May 4, 2011
    Member:
    #56085
    Messages:
    137
    Gender:
    Male
    :)Nope still have stock 17", But didn't think of that will check it. Thanks
     
  5. Sep 22, 2011 at 3:04 PM
    #5
    island

    island [OP] Well-Known Member

    Joined:
    May 4, 2011
    Member:
    #56085
    Messages:
    137
    Gender:
    Male
    Its not the tire:( The sound comes and goes. Like this moring no squeaking:confused:
     
  6. Sep 28, 2011 at 12:40 AM
    #6
    island

    island [OP] Well-Known Member

    Joined:
    May 4, 2011
    Member:
    #56085
    Messages:
    137
    Gender:
    Male
    :DFound the squeaking its my Universal Joint, I need to install Universal Leaf Spring Shims.:D
     
  7. Nov 18, 2013 at 9:25 AM
    #7
    BrandonDean

    BrandonDean Member

    Joined:
    Nov 5, 2013
    Member:
    #115964
    Messages:
    8
    Gender:
    Male
    I may have found the issue to the front end squeaking. (time will tell) When the hood is open and you bounce the truck you cant hear a thing the second i closed the hood the noise came right back. Couldn't find where anything was scratching until we looked at the hood latch. Paint was being scrapped off the bottom of the hook so my guess is that is was metal to metal noise from the front. After adding some lube i have not heard it in now 24hrs. Im sure when it dries again it will come right back so ill need to figure out a way to adjust it or see if toyota knows how to adjust the latch. Ill be back if it ends up not being the solution.
     
To Top