1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Help I ripped out wires now everything is messing up?????

Discussion in 'Technical Chat' started by TACO FOR LIFE, Aug 25, 2013.

  1. Aug 25, 2013 at 5:24 PM
    #21
    TACO FOR LIFE

    TACO FOR LIFE [OP] Well-Known Member

    Joined:
    May 4, 2013
    Member:
    #103487
    Messages:
    80
    Gender:
    Male
    First Name:
    Seth
    texas
    Vehicle:
    07 PreRunner
    yay im so happy thank you so much i was scared i was gonna have to go to the stealership still didnt try cruise yet but everything else is working again:) :) :) :)
     
  2. Aug 25, 2013 at 5:25 PM
    #22
    Jon850FL

    Jon850FL is Lurkin'

    Joined:
    Aug 1, 2011
    Member:
    #60972
    Messages:
    1,997
    Gender:
    Male
    First Name:
    Jon
    DFS, FL
    welcome.
     
  3. Aug 25, 2013 at 8:54 PM
    #23
    TACO FOR LIFE

    TACO FOR LIFE [OP] Well-Known Member

    Joined:
    May 4, 2013
    Member:
    #103487
    Messages:
    80
    Gender:
    Male
    First Name:
    Seth
    texas
    Vehicle:
    07 PreRunner
    hmm to add gas to the fire now when im driving it will down shift and just up to 5000rpm but if i left off the gas it will shift back, and when slowing down it shifts really rough
     
  4. Aug 25, 2013 at 9:15 PM
    #24
    iJDub

    iJDub Well-Known Member

    Joined:
    Dec 26, 2010
    Member:
    #48225
    Messages:
    790
    Gender:
    Male
    I want to know how pulling your truck out from the rear using a strap attached to your frame pulled the wires out.
     
  5. Aug 25, 2013 at 9:17 PM
    #25
    95 taco

    95 taco Cornfed

    Joined:
    May 3, 2012
    Member:
    #78175
    Messages:
    10,371
    Gender:
    Male
    South Miss.
    Vehicle:
    2003 4x4 TRD SR5
    Bilsteins front and rear, front set to 1'' and rear are 9'' 5125's, OMD springs in the rear, CSJumper LED's inside, hard wired inverter.
    the transmission has to relearn your driving habits, it'll take a few days of driving and then viola, it'll shift normal again.
     
  6. Aug 26, 2013 at 12:52 PM
    #26
    TACO FOR LIFE

    TACO FOR LIFE [OP] Well-Known Member

    Joined:
    May 4, 2013
    Member:
    #103487
    Messages:
    80
    Gender:
    Male
    First Name:
    Seth
    texas
    Vehicle:
    07 PreRunner
    i might have got the rope around the conduit when i went around the frame so when the strap got tight around the frame and slid back a little it cut them. it was the first time i got stuck so i guess my lesson was learned
     
  7. Aug 26, 2013 at 1:01 PM
    #27
    Khaos

    Khaos Well-Known Member

    Joined:
    Feb 4, 2008
    Member:
    #4570
    Messages:
    6,517
    Gender:
    Male
    First Name:
    Bryant
    Tallahassee FL
    Vehicle:
    2005 Prerunner TRD Off Road
    265/75/16 BFG A/T, 18" Magnaflow, K&N Intake Filter, Ultra-Gauge, Kobalt Toolbox, Metal Tail Light Guards, Cobra 19 and 4ft fiberglass antenna, Plasti dipped Badges/lower valance/rear bumper/grill/bullbar/ac controls, black DIN kit, JVC KD-X40, Wet Suit Seat Covers
    +1
     
  8. Aug 26, 2013 at 1:02 PM
    #28
    Large

    Large Red

    Joined:
    Sep 10, 2011
    Member:
    #63268
    Messages:
    15,620
    Gender:
    Male
    Where the fuck is your old sig :mad:
     
  9. Aug 26, 2013 at 4:22 PM
    #29
    tan4x4

    tan4x4 Well-Known Member

    Joined:
    Nov 30, 2011
    Member:
    #67982
    Messages:
    1,846
    Gender:
    Male
    First Name:
    Rick
    Folsom, CA
    Vehicle:
    99 Tacoma EC 4x4 2.7L Auto
    Bilsteins, OME 881's, 3-leaf AAL, Detroit TruTrac, stock gears, stock-size tires, Michelin LTX AT2, Tranny skidplate, sliders, UltraGauge, PowerTank, CB
    You do realize that some of those things in the hood fuse box are relays, not fuses, right?
     
  10. Nov 21, 2013 at 2:38 PM
    #30
    toddnicc

    toddnicc Member

    Joined:
    Nov 19, 2013
    Member:
    #116909
    Messages:
    8
    Gender:
    Male
    Vehicle:
    2007 stock
    Thanks..I had my bros trailer hooked up today and when we dropped it off the shifter was locked..overrode it and brought the truck back to town..
    Did a quick search on here to narrow what kind of elec/fuse it could be related to and got it fixed with a new 10amp in about two min..thanks for the post!:thumbsup:
     
To Top