1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Help me diagnose this new (steering?) squeak

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Large, Apr 11, 2014.

  1. Apr 11, 2014 at 2:25 PM
    #1
    Large

    Large [OP] Red

    Joined:
    Sep 10, 2011
    Member:
    #63268
    Messages:
    22,430
    Gender:
    Male
    https://www.youtube.com/watch?v=z-3xkWiJ9eI

    Not sure where it's coming from, but I did just replace the pads and rotors about 100 miles ago. Another note to add, it does not make this noise when the front is on jack stands.
     
  2. Apr 11, 2014 at 2:32 PM
    #2
    Agent Smith

    Agent Smith Always outnumbered, never outgunned

    Joined:
    Oct 4, 2010
    Member:
    #44197
    Messages:
    1,020
    Gender:
    Male
    Vehicle:
    05 TRD Offroad Ivan Stewart Edition
    Toytec lift,FJ Anthracite wheels wrapped in BFG A/T 265/75/16's,WAAG Brush Guard, IPF 868's,sleeved fog lights
    Steering rack loose, or the bushings to it? I've never heard that before, so I'm taking a stab at it. Very curious to know the answer myself.
     
  3. Apr 11, 2014 at 2:36 PM
    #3
    moondeath

    moondeath The answer to divorce...... Tequila!

    Joined:
    Jan 8, 2011
    Member:
    #48948
    Messages:
    5,840
    Gender:
    Male
    First Name:
    Chris
    Pa, Carlisle
    Vehicle:
    2013 TRD Sport DCLB 4x4
    5100 @ 1.75", 1.5" Icon Progressive 3 leaf, Procomp Wheels, Grill Thin Lip (Custom Car Grills Mod), Access Tonneau Cover, Pop & Lock Tailgate Electronic Lock PL8521
    Is there any clunking noises while in motion going into a turn? I would check the tie rods and ball joints. You said you just did the brakes. The front dust shield isn't scraping anything is it?

    And what agent smith said.
     
    Last edited: Apr 11, 2014
  4. Apr 11, 2014 at 11:49 PM
    #4
    Sigi

    Sigi Well-Known Member

    Joined:
    Nov 12, 2010
    Member:
    #46097
    Messages:
    1,313
    Gender:
    Male
    First Name:
    Sigi
    Sfv ca
    Vehicle:
    06 tacoma 4x4 trd offroad
    Shit after my last wheeling trip my truck does the exact same noice and I can't figure out what it is :(
     
  5. Apr 12, 2014 at 12:17 AM
    #5
    4WD

    4WD cRaZy oLdmAn

    Joined:
    Jul 2, 2009
    Member:
    #19185
    Messages:
    23,967
    Gender:
    Male
    First Name:
    Doug
    Lakeside, Ca / Gardnerville, Nevada
    Vehicle:
    2004 DC TRD 4x
    Grey wire MOD, deck plate, diff breather MOD, 2nd gen. OME 883# on Tundra 5100's, OMD custom 3" leafsprings, rear shock relocation, Ivan Stewart TRD rims w/285/75/16's, '02 bumper MOD, Famous Fabrications sliders , LED interior/exterior lights, bed bar, Custom tube bumper, Old school KC day lighters,Red Ring 8" HID flood, Kenwood vhf 2M.. umm some other shit I'm forgetting right now
    Upper or lower ball joints or poss bad LCA bushing(s)
     
  6. Apr 12, 2014 at 11:03 AM
    #6
    landphil

    landphil Wishin' I was Fishin'

    Joined:
    Mar 3, 2011
    Member:
    #52290
    Messages:
    2,889
    Gender:
    Male
    BC, Canada
    Vehicle:
    RIP 2006 Tacoma DCSB
    Tundra 5.7 mod
    I'm going with a ball joint or tie rod end being the culprit. Check for any tears in the boots, rusty dust coming for the joint, etc. A mechanic's stethescope would be useful to pinpoint the exact location.
     
  7. Apr 12, 2014 at 3:29 PM
    #7
    Hugh Morron

    Hugh Morron Manic Mechanic

    Joined:
    Dec 25, 2012
    Member:
    #93716
    Messages:
    400
    Gender:
    Male
    First Name:
    Bill
    Schuylkill County, PA
    Vehicle:
    12 DCLB SR5 4X4 Barcelona Red Metallic
    ARE Cap, AVS Bugdeflector II, AVS Ventshades, DTRL delete, ABS/VSC/TRAC disable, Toyota LSD with clutchpacks, N-Fab Lightbar, Hella 700ff lights
    Sounds like a ball joint to me. Don't wait too long to have it fixed because it doesn't take long to go from noisy to broken.
     
  8. Apr 14, 2014 at 7:55 AM
    #8
    Large

    Large [OP] Red

    Joined:
    Sep 10, 2011
    Member:
    #63268
    Messages:
    22,430
    Gender:
    Male
    I let the truck sit for 3 days while I went to NOLA, come back to drive it around expecting it to reproduce the noise but nothing was happening. I have put about 50 miles on it and I can't make the noise again.

    Steering rack is very tight like it should be.
    I've had clunking noises on every taco I've driven (this is my 4th one) and I can't figure out where it's coming from (my best guess is the brake shield hitting something while I brake and the steering wheel is anywhere from 10 degrees to 45 degrees) but this noise is different.
    :notsure:
    Tie rods are good, the LBJs do need to be replaced though but I think they still have life in them.
    Would steering left to right make the LBJs squeak? I mean they are not being compressed but it is pretty weird to me that the squeaks go away when the front is on jack stands.


    Thanks for all the help guys.
     
  9. Apr 14, 2014 at 8:09 AM
    #9
    4WD

    4WD cRaZy oLdmAn

    Joined:
    Jul 2, 2009
    Member:
    #19185
    Messages:
    23,967
    Gender:
    Male
    First Name:
    Doug
    Lakeside, Ca / Gardnerville, Nevada
    Vehicle:
    2004 DC TRD 4x
    Grey wire MOD, deck plate, diff breather MOD, 2nd gen. OME 883# on Tundra 5100's, OMD custom 3" leafsprings, rear shock relocation, Ivan Stewart TRD rims w/285/75/16's, '02 bumper MOD, Famous Fabrications sliders , LED interior/exterior lights, bed bar, Custom tube bumper, Old school KC day lighters,Red Ring 8" HID flood, Kenwood vhf 2M.. umm some other shit I'm forgetting right now
    That statement right there tells me your in trouble, first off theres no way in hell thats a dust shield making that noise, & you need to take this as serious as a heart attack because when that lower ball joint decides its had enough, BOOM, game over & I pray it doesn't happen when driving, like on a freeway or any street. My dr. side LBJ dropped out just turning out of my driveway & I quite literally almost shit my pants dude, it happens quickly & violently & I was going like 2 miles an hour. So if you even suspect they're going bad or are bad, dont fuck around, change them out, be safe..
     
  10. Apr 14, 2014 at 9:09 AM
    #10
    inesshell

    inesshell blah blah blah

    Joined:
    Aug 2, 2011
    Member:
    #60986
    Messages:
    7,044
    Vehicle:
    All stock Superwhite 10' AC
    end rods, sway bar bushings?
     
  11. Apr 14, 2014 at 12:40 PM
    #11
    Large

    Large [OP] Red

    Joined:
    Sep 10, 2011
    Member:
    #63268
    Messages:
    22,430
    Gender:
    Male
    10-4. I am unemployed at the moment so I will get on it.
    No sway bar, end rods of what? Tie rod?
     
  12. Apr 14, 2014 at 1:03 PM
    #12
    Agent Smith

    Agent Smith Always outnumbered, never outgunned

    Joined:
    Oct 4, 2010
    Member:
    #44197
    Messages:
    1,020
    Gender:
    Male
    Vehicle:
    05 TRD Offroad Ivan Stewart Edition
    Toytec lift,FJ Anthracite wheels wrapped in BFG A/T 265/75/16's,WAAG Brush Guard, IPF 868's,sleeved fog lights
    Maybe he means the end links of the sway bar?:notsure:
     
  13. Apr 14, 2014 at 1:21 PM
    #13
    devkurf

    devkurf Member at Large

    Joined:
    Jan 26, 2014
    Member:
    #121502
    Messages:
    821
    Gender:
    Male
    midwest
    Vehicle:
    2005
    My money is on a ball joint. If its that bad it should be noticeable it you have the tire off the ground and rock it back and forth vertically.

    Here is a quick tutorial:
    http://www.youtube.com/watch?v=SkHeDQomX0k
     
  14. Apr 14, 2014 at 1:50 PM
    #14
    brex

    brex Well-Known Member

    Joined:
    Apr 26, 2013
    Member:
    #102909
    Messages:
    49
    Gender:
    Male
    My truck started squeaking like that in January here and there when turning. A couple weeks later the squeaking was louder and higher pitched, then it started happening when compressing over bumps as well.
    It was the lower ball joints.
     
  15. Apr 23, 2014 at 6:25 PM
    #15
    Large

    Large [OP] Red

    Joined:
    Sep 10, 2011
    Member:
    #63268
    Messages:
    22,430
    Gender:
    Male
    Just a quick update for everyone, it was my uniballs from the total chaos uppers. I would use triflow after I wheeled or after I greased the bushings or even if I heard a peep from them but for some reason it would not rid this damn noise. What I ended up doing was clean the hell out of the uniballs, drive it around the block, put lithium grease on them (a pretty good amount) drive around the block and about 75% of the noise went away. After I parked my truck I reapplied a small amount of lithium grease to the uniballs but I liberally covered them (top & bottom) and the noise is 95% gone, when I get some free time I'll take the uppers apart and clean them really good and give another update, thanks for the help.
     
  16. Apr 23, 2014 at 6:28 PM
    #16
    Large

    Large [OP] Red

    Joined:
    Sep 10, 2011
    Member:
    #63268
    Messages:
    22,430
    Gender:
    Male
    I still plan on changing my lower ball joins in the next couple if days
     
  17. May 2, 2014 at 11:26 AM
    #17
    Sigi

    Sigi Well-Known Member

    Joined:
    Nov 12, 2010
    Member:
    #46097
    Messages:
    1,313
    Gender:
    Male
    First Name:
    Sigi
    Sfv ca
    Vehicle:
    06 tacoma 4x4 trd offroad
    Mine was making the same noise and it was also my total chaos uniballs lol . I just put a little tri flow and it took care of It . :)
     
  18. May 2, 2014 at 11:31 AM
    #18
    357sig

    357sig Donut king

    Joined:
    Feb 14, 2010
    Member:
    #31343
    Messages:
    52,290
    Gender:
    Male
    First Name:
    dough boy
    donut shop
    Vehicle:
    Gold digger
    Maybe it's drive error?
     
  19. May 2, 2014 at 7:56 PM
    #19
    4WD

    4WD cRaZy oLdmAn

    Joined:
    Jul 2, 2009
    Member:
    #19185
    Messages:
    23,967
    Gender:
    Male
    First Name:
    Doug
    Lakeside, Ca / Gardnerville, Nevada
    Vehicle:
    2004 DC TRD 4x
    Grey wire MOD, deck plate, diff breather MOD, 2nd gen. OME 883# on Tundra 5100's, OMD custom 3" leafsprings, rear shock relocation, Ivan Stewart TRD rims w/285/75/16's, '02 bumper MOD, Famous Fabrications sliders , LED interior/exterior lights, bed bar, Custom tube bumper, Old school KC day lighters,Red Ring 8" HID flood, Kenwood vhf 2M.. umm some other shit I'm forgetting right now
    Just stay on top of it , this was just leaving my drive, think about it letting go at 65 or 70mph, theres been a couple here who have, not fun was how they described it...


    [​IMG]

    [​IMG]
     
  20. May 3, 2014 at 12:21 PM
    #20
    Large

    Large [OP] Red

    Joined:
    Sep 10, 2011
    Member:
    #63268
    Messages:
    22,430
    Gender:
    Male
    Drove (carefully) 200ish miles to Jambo, wheeled the piss out of the truck, drove back to Houston, stopping every 50 miles or so to check the lower ball joints and they seem fine still. The noise went away but dry Teflon lube (I used tri-flow) did not cure the noise, I had to use lithium grease and cycle the suspension quite a bit before the lube could get in there and do its work. I am going to change the LBJ's next week though.
     

Products Discussed in

To Top