1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Help, my clutch has fallen... blah, blah

Discussion in '1st Gen. Tacomas' started by SoTexTacoma, Jul 16, 2012.

  1. Jul 16, 2012 at 7:13 PM
    #1
    SoTexTacoma

    SoTexTacoma [OP] Well-Known Member

    Joined:
    Dec 5, 2007
    Member:
    #3723
    Messages:
    105
    Gender:
    Male
    First Name:
    Adrian
    South TX
    Vehicle:
    07 TRD Sport
    Alright, about 3-4 days ago, I noticed that while driving the clutch has lost some of it's "spring". over the last 2 days, the clutch doesn't seem to always spring back up. this happens without any other noises at all. when it happened today, I was able to drive home by shifting quickly and when it wanted to fall back down, I could bring it back up with my foot under the pedal. Once it even fell all the way to the floor and I had to sop at a light and pull it back up with my hand. I replaced the clutch master cylinder about 15,000 miles ago or so due to the same problem. Is it possible for this to happen again so soon?
     
  2. Aug 15, 2012 at 7:17 PM
    #2
    TeamRooR

    TeamRooR Well-Known Member

    Joined:
    Mar 20, 2010
    Member:
    #33597
    Messages:
    56
    Gender:
    Male
    First Name:
    Phil
    Hedgesville, WV
    Vehicle:
    2003 Tacoma TRD 4x4
    K&N intake, rust
    Having a similar issue only I haven't replaced it prior. I've done the slave cylinder which did not seem to fix the problem.

    What ended up being the problem?
     
To Top