1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Help! My tacoma wont start!!!!

Discussion in '1st Gen. Tacomas (1995-2004)' started by donaldwagner, Aug 18, 2011.

  1. Aug 18, 2011 at 2:29 AM
    #1
    donaldwagner

    donaldwagner [OP] -Don-

    Joined:
    Jul 9, 2010
    Member:
    #39961
    Messages:
    231
    Gender:
    Male
    First Name:
    Donald
    College Park, Orlando
    Vehicle:
    2013 single cab 4x4
    I dunno whats wrong?!?!?!?! Any ideas? No noise, but this is what it looks like :notsure:

    [​IMG]
     
  2. Aug 18, 2011 at 2:44 AM
    #2
    Warputer

    Warputer Dirt Road Inspector

    Joined:
    Jul 31, 2011
    Member:
    #60864
    Messages:
    8,184
    Gender:
    Male
    First Name:
    Chris
    Lake Murray, South Carolina
    Vehicle:
    2011 TRD Off Road
    A little lift & some extra steel....
    Looks like it might be a horsepower issue
     
  3. Aug 18, 2011 at 2:50 AM
    #3
    jjew18

    jjew18 the Nightman cometh!

    Joined:
    May 17, 2009
    Member:
    #17315
    Messages:
    6,250
    Gender:
    Male
    First Name:
    John
    Alliance Airport
    Vehicle:
    05 PreRunner SR5
    Added extra awesomeness to its original awesomeness.
    Did you check the flux capicitor, you always check the flux capicitor first.
     
  4. Aug 18, 2011 at 2:57 AM
    #4
    ViperJay

    ViperJay These are the voyages...

    Joined:
    Oct 29, 2010
    Member:
    #45416
    Messages:
    312
    Gender:
    Male
    First Name:
    Chris
    El Paso, TX
    Vehicle:
    05 Radiant Red DCLB Sport 4x4
    URD CAI, DTLT Headers, Vibrant Ultra Quiet Resonator, Aero 2540i muffler, NST Pulleys, URD MAF Calibrator, Icon 2.5 Coilovers , Bilstein 5100s in rear with All Pro 3" Leaf pack, Total Chaos UCAs, 2 Kicker 12" CVT Subwoofers w/Kicker ZX350.2 Amp, JVC KD-AVX77 stereo, ARE Camper Shell, 1 20" LED bar and 2 7" LED bars in front, 4 KC 6" HID Slimlites mounted on Bajarack roof rack, sliders, Cobra 29 XLR CB Radio, Icom IC-207H UHF/VHF Radio, Bed Lighting, Fog light mod, Projector Retrofit Headlights HID 5000k, HID fog lights 4300k, BHLM, LED taillights and turn signals, Glassworks front fenders, Blue Sea Fuse Box, Mil-Spec Battery Terminals, Odyssey PC2150 battery, Satoshi Grill, All-Pro Front Bumper
  5. Aug 18, 2011 at 3:06 AM
    #5
    UndefinedTaco

    UndefinedTaco I'll eat all your food.

    Joined:
    Jul 4, 2011
    Member:
    #59313
    Messages:
    2,026
    Gender:
    Male
    First Name:
    Justin
    Tracy, CA
    Vehicle:
    Toyota
    It's an 89 Toyota Pickup. I got some stuff done to it.. FJ axles going under it soon.
    Looks like your batteries dead.
     
  6. Aug 18, 2011 at 7:16 AM
    #6
    newertoy

    newertoy Well-Known Member

    Joined:
    Feb 27, 2010
    Member:
    #32204
    Messages:
    1,564
    Gender:
    Male
    First Name:
    Kevin
    East Tn
    Vehicle:
    2003 4x4 extra cab
    2" lift AAL and Bilstiens-front-rear,front diff drop. main drive drop
    Have you tried using the KEY to start it?-You may not have it "hot wired" correctly.
    Then again, it could be the starter.
    GOOD ONE!!!!!!!!!!!!!!!!!
     
  7. Aug 18, 2011 at 7:19 AM
    #7
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,790
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    Doesn't look like it's getting gas....................or spark...............or anything.
     
  8. Aug 18, 2011 at 11:52 AM
    #8
    donaldwagner

    donaldwagner [OP] -Don-

    Joined:
    Jul 9, 2010
    Member:
    #39961
    Messages:
    231
    Gender:
    Male
    First Name:
    Donald
    College Park, Orlando
    Vehicle:
    2013 single cab 4x4
    i appreciate everyones help i am still confused i will keep you all posted
     
  9. Aug 18, 2011 at 11:04 PM
    #9
    MowTaco

    MowTaco Well-Known Member

    Joined:
    Sep 9, 2009
    Member:
    #22530
    Messages:
    3,820
    Gender:
    Male
    First Name:
    Matt
    South Dakota
    Vehicle:
    03 GMC Sierra
    TURN ON ATRAC!!!!!!
     
  10. Aug 18, 2011 at 11:06 PM
    #10
    kinkrider101

    kinkrider101 Well-Known Member

    Joined:
    Sep 29, 2009
    Member:
    #23497
    Messages:
    2,693
    Gender:
    Male
    santa barbara
    Vehicle:
    2007 cummins/2007 tacoma
    wheels and tires
    Try some plasti-dip
     
  11. Aug 18, 2011 at 11:11 PM
    #11
    707tothe907

    707tothe907 Superior Member

    Joined:
    Oct 28, 2010
    Member:
    #45372
    Messages:
    2,694
    Gender:
    Male
    First Name:
    Jake
    Chico NorCal
    Vehicle:
    05 DCSB Off Road
    This was my first guess but then I noticed your engine is missing.
     
  12. Aug 19, 2011 at 5:01 AM
    #12
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,790
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    Wait what?!?!?! summbish...........
     
  13. Aug 19, 2011 at 5:56 AM
    #13
    jjew18

    jjew18 the Nightman cometh!

    Joined:
    May 17, 2009
    Member:
    #17315
    Messages:
    6,250
    Gender:
    Male
    First Name:
    John
    Alliance Airport
    Vehicle:
    05 PreRunner SR5
    Added extra awesomeness to its original awesomeness.
    What do you mean, everything looks perfectly normal to me.
     
  14. Aug 19, 2011 at 1:59 PM
    #14
    hayabusa3303

    hayabusa3303 Well-Known Member

    Joined:
    Aug 3, 2011
    Member:
    #61062
    Messages:
    556
    Gender:
    Male
    First Name:
    Mike
    florence sc
    Vehicle:
    95.5 taco 4x4
    ARB bumper, warn 9.5 winch. carbon fiber hood. Leer top with thule racks and MOAB from thule. Electric fans, blue sea fuse block, Sony dvd Head unit, Xm tuner and HD tuner. New carpet and new racing seats. ( other half doesnt like them i think). Nwor springs and adjustable coil overs. Sky jacker rear shocks. Slot and drilled rotors. Engine Titanium ceramic coated headers, no cat, jba cat back. URD Rear Sensor Simulator. Leds all around and inside cab and HID H4 hi/lo beams.
    Its the new silent engine toyota has been working on behind closed doors.

    How did you get this out of the R&D dept. ?
     
  15. Aug 19, 2011 at 2:02 PM
    #15
    Manwithoutaplan

    Manwithoutaplan the full Monty

    Joined:
    Jan 30, 2008
    Member:
    #4500
    Messages:
    49,498
    Gender:
    Male
    ID
    Vehicle:
    07 Tacoma Speedway Blue Trd 4x4
    -Nitro 4.56 gears - Arb Front and Rear lockers. -Rear Swing out bumper Curiosity of ( Dept .94) https://www.facebook.com/Dept94 -Tinted, -ProComp 6 inch lift with Icon Coil overs and Bilstein's 7100Resi -315/70/17 - 17x8 in Pro Comp Matte black rims 4.5 bs -East Coast Gear Supply Sliders -ALL Pro EXP LEaf pack -Camburg UCA's -CAB mount CHOP
    try a ugly hammer that might turn it over :D.
     
  16. Aug 19, 2011 at 2:10 PM
    #16
    MacGyvR

    MacGyvR Well-Known Member

    Joined:
    Jul 21, 2010
    Member:
    #40533
    Messages:
    241
    Gender:
    Male
    First Name:
    Tom
    Arizona
    Vehicle:
    03 Prerunner SR5 2wd
    Put it into 4LO
     
  17. Aug 19, 2011 at 4:36 PM
    #17
    donaldwagner

    donaldwagner [OP] -Don-

    Joined:
    Jul 9, 2010
    Member:
    #39961
    Messages:
    231
    Gender:
    Male
    First Name:
    Donald
    College Park, Orlando
    Vehicle:
    2013 single cab 4x4
    i did still nothing, ill try 4 1/2 LO
     
  18. Aug 19, 2011 at 4:55 PM
    #18
    Konaborne

    Konaborne Pineapples on pizza Hawaiian does not it make.

    Joined:
    Nov 21, 2010
    Member:
    #46536
    Messages:
    31,748
    Gender:
    Male
    First Name:
    Cody
    Kealakekua, Hawaii
    Vehicle:
    Lifted 00 TRD Off-Road
    fox extended travel remote resivoir coilovers, 14" eibach 600lb coils, All Pro tubular chromoly 1" uniball upper control arms, All Pro expedition leaf packs, 10" bilstein 5150 piggyback reservoir shocks 265/75r16 Goodyear wrangler MT/R kevlars wrapped around 16" Helo 791 gloss black, Mini H1 retrofits with 6000k bulbs, 18" magnaflow w/custom exhaust reroute various decals, Sockmonkey retro hood stripes
    its your carburetor. try turn your truck upside down
     
  19. Aug 19, 2011 at 5:02 PM
    #19
    BlueTaco07

    BlueTaco07 Super Mod!

    Joined:
    Jan 2, 2011
    Member:
    #48598
    Messages:
    2,417
    Gender:
    Male
    First Name:
    Cody
    Panama city, Florida
    Vehicle:
    Looking
    Hmmmm. Never seen this before.... Im guessing you plasti dipped the terminals on the battery causeing no connection at all. I see your using the Invisi Plasti dip. Works well!
     
  20. Aug 19, 2011 at 5:03 PM
    #20
    Tacoma Mike

    Tacoma Mike 42 Year Toyota Master/ASE Master Tech.

    Joined:
    Aug 6, 2011
    Member:
    #61230
    Messages:
    6,122
    Gender:
    Male
    First Name:
    Mike
    Southern Maine
    Vehicle:
    2011 Double Cab V6
    Large Storage Box, 02610 intermittent switch swap, "Hot Wire" Power Outlets, DRL Shut Off, Disable Fob Beep, Disable Seat Belt Buzzers, Parking Light Mod, Battery Tender, 4 Leaf Spring Pack, Rear Headrest Removal, Custom Ultragauge Mount, Factory Tow Package (7 Pin) Rear Diff Mod, Taco Lean Mod
    It's a magic trick

    Check your RR Pocket..
     
To Top