1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Help Needed ASAP..

Discussion in '1st Gen. Tacomas' started by taco4x4, Dec 21, 2011.

  1. Dec 21, 2011 at 3:55 PM
    #1
    taco4x4

    taco4x4 [OP] Well-Known Member

    Joined:
    Mar 4, 2011
    Member:
    #52327
    Messages:
    487
    Gender:
    Male
    First Name:
    Chad
    North Carolina
    Vehicle:
    2008 Tacoma 4 door trd off road
    3 inch Tuff Country Suspension lift, Removed the Mudflaps, Tinted windows, Nitto Trail Grapplers with 18x9 XD Monsters debadged and aftermarket grill. Fog light anytime mod. Hids in fogs and headlights and all led lights. Flowmaster 40 series. Bed pocket lights mod.. TRD Seat covers, Aries Bull Bar Plasti-Dipped Black with 2 Hella 700 converted HID.
    I have a 2000 Toyota Tacoma 4x4 and all of a sudden the radio wont work, the power door locks wont work ( but the power windows do still work) the horn wont blow, the cruise control wont work and the dome light wont work. I have checked every fuse and just cant figure it out. Im really confused because the power windows still work. Is there something im missing or what.. Any suggestions will be greatly appreciated.. Thanks:annoyed::annoyed:
     
  2. Dec 21, 2011 at 3:57 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Thor

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,768
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Check your ground wires
     
  3. Dec 21, 2011 at 3:57 PM
    #3
    humanoid

    humanoid bite me

    Joined:
    Jun 27, 2007
    Member:
    #1932
    Messages:
    2,747
    Gender:
    Male
    Sunny SoCal
    Vehicle:
    I had a '99 Xtra Cab PreRunner SR5 V6
    Check for loose connections on the battery. Or check for a bad ground if you've recently installed a trailer hitch.
     
  4. Dec 21, 2011 at 4:05 PM
    #4
    beerye

    beerye Steel Curtain!!

    Joined:
    Dec 10, 2011
    Member:
    #68511
    Messages:
    165
    Gender:
    Male
    First Name:
    Brian
    Tucson, AZ
    Vehicle:
    02 TRD 4x4 5spd
    3" suspension lift 2009 Tacoma Alloys K&N Intake
    Thats a great looking truck!
    I would check under the colum to make sure you didn't accidently kick loose a ground wire or something along those lines. Did you do anything recently to it? Or did it just "happen"?
     
  5. Dec 21, 2011 at 4:08 PM
    #5
    taco4x4

    taco4x4 [OP] Well-Known Member

    Joined:
    Mar 4, 2011
    Member:
    #52327
    Messages:
    487
    Gender:
    Male
    First Name:
    Chad
    North Carolina
    Vehicle:
    2008 Tacoma 4 door trd off road
    3 inch Tuff Country Suspension lift, Removed the Mudflaps, Tinted windows, Nitto Trail Grapplers with 18x9 XD Monsters debadged and aftermarket grill. Fog light anytime mod. Hids in fogs and headlights and all led lights. Flowmaster 40 series. Bed pocket lights mod.. TRD Seat covers, Aries Bull Bar Plasti-Dipped Black with 2 Hella 700 converted HID.
    Thanks for the compliment. I havent done anything other than drive it. I save all my mods for the one shown lol. Im gonna check my grounds and wires in the column in the morning. Thanks
     
  6. Dec 21, 2011 at 4:18 PM
    #6
    YotaKid62

    YotaKid62 Dirty mall crawler

    Joined:
    Dec 7, 2011
    Member:
    #68355
    Messages:
    1,202
    Gender:
    Male
    First Name:
    Forrest
    North Dakota
    Vehicle:
    00 Tacoma TRD Sr5 5 speed
    Grey Wire Locker Mod, 3" coil spacers & custom leaf packs, 2" BL, Skyjacker rear nitro shocks, Monroe front gas shocks; 15" eclipse sub & 1400 watt visonik amp with Kenwood stereo, Billet Petals, Black Aries series Grille guard, ebay baja lights (unsure of brand)
    This same exact thing happened to me on the same exact model. I took it to the dealer and it turned out my radio was just burned out. Its making your fuse blow. To make sure, try and unhook ur radio and then replace the fuses. At the time I had some shitty old speakers wired in the back. i'm still not sure if that's what caused it or not but you can almost count on needing a new head unit. Until I took it in I couldn't for the life of me figure out what went wrong.:frusty:
     
  7. Dec 21, 2011 at 4:24 PM
    #7
    taco4x4

    taco4x4 [OP] Well-Known Member

    Joined:
    Mar 4, 2011
    Member:
    #52327
    Messages:
    487
    Gender:
    Male
    First Name:
    Chad
    North Carolina
    Vehicle:
    2008 Tacoma 4 door trd off road
    3 inch Tuff Country Suspension lift, Removed the Mudflaps, Tinted windows, Nitto Trail Grapplers with 18x9 XD Monsters debadged and aftermarket grill. Fog light anytime mod. Hids in fogs and headlights and all led lights. Flowmaster 40 series. Bed pocket lights mod.. TRD Seat covers, Aries Bull Bar Plasti-Dipped Black with 2 Hella 700 converted HID.
    :crapstorm:
    WTF man I sure hope thats not the case but I will definetly try it and see. Thanks man..
     
  8. Dec 21, 2011 at 4:46 PM
    #8
    isu2014

    isu2014 RAT Products

    Joined:
    Apr 12, 2010
    Member:
    #35140
    Messages:
    12,409
    Gender:
    Male
    First Name:
    Ryan
    Farmington, MN
    Vehicle:
    01 SUPERCHARGED TRD OR MANUAL 4x4 V6
    View the build. Too much to list.
    Looking at the fuse diagram, I see one box in common to all: body ecu. Check that one over again.
     
  9. Dec 21, 2011 at 5:51 PM
    #9
    taco4x4

    taco4x4 [OP] Well-Known Member

    Joined:
    Mar 4, 2011
    Member:
    #52327
    Messages:
    487
    Gender:
    Male
    First Name:
    Chad
    North Carolina
    Vehicle:
    2008 Tacoma 4 door trd off road
    3 inch Tuff Country Suspension lift, Removed the Mudflaps, Tinted windows, Nitto Trail Grapplers with 18x9 XD Monsters debadged and aftermarket grill. Fog light anytime mod. Hids in fogs and headlights and all led lights. Flowmaster 40 series. Bed pocket lights mod.. TRD Seat covers, Aries Bull Bar Plasti-Dipped Black with 2 Hella 700 converted HID.
    Any more suggestions??
     
  10. Dec 21, 2011 at 6:46 PM
    #10
    YotaKid62

    YotaKid62 Dirty mall crawler

    Joined:
    Dec 7, 2011
    Member:
    #68355
    Messages:
    1,202
    Gender:
    Male
    First Name:
    Forrest
    North Dakota
    Vehicle:
    00 Tacoma TRD Sr5 5 speed
    Grey Wire Locker Mod, 3" coil spacers & custom leaf packs, 2" BL, Skyjacker rear nitro shocks, Monroe front gas shocks; 15" eclipse sub & 1400 watt visonik amp with Kenwood stereo, Billet Petals, Black Aries series Grille guard, ebay baja lights (unsure of brand)
    yea fer sure. I was happy to get a new radio though because now i can plug in ipods, usb's etc. it'll be nice if it's your daily driver. But like everyone else is saying, check your grounds and everything so you don't go get a new stereo only to find out it still doesn't work.
     
  11. Dec 21, 2011 at 8:26 PM
    #11
    hayabusa3303

    hayabusa3303 Well-Known Member

    Joined:
    Aug 3, 2011
    Member:
    #61062
    Messages:
    567
    Gender:
    Male
    First Name:
    Mike
    florence sc
    Vehicle:
    95.5 taco 4x4
    ARB bumper, warn 9.5 winch. carbon fiber hood. Leer top with thule racks and MOAB from thule. Electric fans, blue sea fuse block, Sony dvd Head unit, Xm tuner and HD tuner. New carpet and new racing seats. ( other half doesnt like them i think). Nwor springs and adjustable coil overs. Sky jacker rear shocks. Slot and drilled rotors. Engine Titanium ceramic coated headers, no cat, jba cat back. URD Rear Sensor Simulator. Leds all around and inside cab and HID H4 hi/lo beams.
    Check the 80 amp fuse under the hood i bet it blew. Check a volt meter to both sides. of the fuse.
     
  12. Dec 27, 2011 at 1:04 PM
    #12
    taco4x4

    taco4x4 [OP] Well-Known Member

    Joined:
    Mar 4, 2011
    Member:
    #52327
    Messages:
    487
    Gender:
    Male
    First Name:
    Chad
    North Carolina
    Vehicle:
    2008 Tacoma 4 door trd off road
    3 inch Tuff Country Suspension lift, Removed the Mudflaps, Tinted windows, Nitto Trail Grapplers with 18x9 XD Monsters debadged and aftermarket grill. Fog light anytime mod. Hids in fogs and headlights and all led lights. Flowmaster 40 series. Bed pocket lights mod.. TRD Seat covers, Aries Bull Bar Plasti-Dipped Black with 2 Hella 700 converted HID.
    Well I have tried everything and still no luck. I'm getting power to the radio but it won't come on. I got the horn working. The wire had been cut that goes to it. No luck on power door locks, dome light, radio, or cruise control. I also just realized that everytime I switch my truck off and back on the trip odometer goes to back to zero. I have checked all fuses and wires and just don't know what else to do. I believe the radio may be dead but can't figure out the rest. Any more suggestions?? PLEASE..
     
  13. Dec 27, 2011 at 1:08 PM
    #13
    taco4x4

    taco4x4 [OP] Well-Known Member

    Joined:
    Mar 4, 2011
    Member:
    #52327
    Messages:
    487
    Gender:
    Male
    First Name:
    Chad
    North Carolina
    Vehicle:
    2008 Tacoma 4 door trd off road
    3 inch Tuff Country Suspension lift, Removed the Mudflaps, Tinted windows, Nitto Trail Grapplers with 18x9 XD Monsters debadged and aftermarket grill. Fog light anytime mod. Hids in fogs and headlights and all led lights. Flowmaster 40 series. Bed pocket lights mod.. TRD Seat covers, Aries Bull Bar Plasti-Dipped Black with 2 Hella 700 converted HID.
    Desperate bump!!!!
     
  14. Dec 27, 2011 at 1:28 PM
    #14
    taco4x4

    taco4x4 [OP] Well-Known Member

    Joined:
    Mar 4, 2011
    Member:
    #52327
    Messages:
    487
    Gender:
    Male
    First Name:
    Chad
    North Carolina
    Vehicle:
    2008 Tacoma 4 door trd off road
    3 inch Tuff Country Suspension lift, Removed the Mudflaps, Tinted windows, Nitto Trail Grapplers with 18x9 XD Monsters debadged and aftermarket grill. Fog light anytime mod. Hids in fogs and headlights and all led lights. Flowmaster 40 series. Bed pocket lights mod.. TRD Seat covers, Aries Bull Bar Plasti-Dipped Black with 2 Hella 700 converted HID.
    Nullity bump bump
     
  15. Dec 27, 2011 at 1:36 PM
    #15
    taco4x4

    taco4x4 [OP] Well-Known Member

    Joined:
    Mar 4, 2011
    Member:
    #52327
    Messages:
    487
    Gender:
    Male
    First Name:
    Chad
    North Carolina
    Vehicle:
    2008 Tacoma 4 door trd off road
    3 inch Tuff Country Suspension lift, Removed the Mudflaps, Tinted windows, Nitto Trail Grapplers with 18x9 XD Monsters debadged and aftermarket grill. Fog light anytime mod. Hids in fogs and headlights and all led lights. Flowmaster 40 series. Bed pocket lights mod.. TRD Seat covers, Aries Bull Bar Plasti-Dipped Black with 2 Hella 700 converted HID.
    Anyone???
     
  16. Dec 27, 2011 at 1:39 PM
    #16
    Ohbrian

    Ohbrian Taco Roja

    Joined:
    Nov 25, 2011
    Member:
    #67664
    Messages:
    209
    Gender:
    Male
    First Name:
    Brian
    Fremont, CA
    Vehicle:
    04 PreRunner
    Eclipse head unit,scratched paint,ripped seat, black chaos 6 rims, Bilstein 5100's, top plate spacers, AAL, Midget antenna, Bakflip G2 cover, 14" Magnaflow, 400W inverter, LR UCA's
    Got squirrels?
     
  17. Dec 27, 2011 at 3:16 PM
    #17
    Supra TT

    Supra TT Solid Axle FTMFW!!

    Joined:
    Jan 3, 2011
    Member:
    #48645
    Messages:
    5,430
    Gender:
    Male
    First Name:
    Eric
    Lafayette, Indiana
    Vehicle:
    2000 SAS D44/Ford 9"
    SAS.. Need I say more.
  18. Dec 27, 2011 at 3:20 PM
    #18
    PS78

    PS78 I like beer, I brew beer!

    Joined:
    Jun 10, 2011
    Member:
    #58057
    Messages:
    4,643
    Gender:
    Male
    First Name:
    Rancher
    PA,VA,NJ,CO
    Vehicle:
    2011 DCSB TRD OR
    a friend of mine had squirrels climb up and chew a bunch of wires on his 4runner. Did a ton of damage. That could be the problem
     
  19. Dec 27, 2011 at 4:09 PM
    #19
    IllinoisTaco

    IllinoisTaco Active Member

    Joined:
    Dec 22, 2011
    Member:
    #69229
    Messages:
    42
    Gender:
    Male
    Illinois
    Vehicle:
    2002 Toyota Tacoma 4x4 SR5

    How did the Horn wire get cut? That might lead you to the answer. What else might be cut or grounded out? I would keep checking all the fuses and maybe even unplug the battery for a good half hour or so. see if something reset....

    sorry im a newer owner to the yotas just trying to help spark some ideas..
     
To Top