1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

help needed!! weird after 4 wheeldrive

Discussion in '2nd Gen. Tacomas (2005-2015)' started by enjm10, Aug 3, 2011.

  1. Aug 3, 2011 at 8:38 PM
    #1
    enjm10

    enjm10 [OP] Well-Known Member

    Joined:
    May 2, 2010
    Member:
    #36364
    Messages:
    575
    Gender:
    Male
    First Name:
    Eric
    NM
    Vehicle:
    07 V6 4x4 Silver Streak
    20% tint all around, 5100s all four corners w rear aal, step bars, windshield visors, foglight anytime mod, front black lip, door emblems blacked out, satoshi grill, avid light bar, dash light mod blue, also did my own stereo led mod
    Ok so I went trail riding through some rough/muddy terrain and disengaged four wheel drive soon after I didn't need it anymore. Drove back into town n came up to a stoplight perfectly fine. Parked truck at home then after eating got back in truck to notice the truck was driving really crazy. The steering wheel was wobbling really really bad and at a parked position I couldn't turn the wheel to the right only to where it was straight so I turned back around n tried driving home n its terribly bad the wobbling is so intense I couldn't go over 20. So I pulled over put truck in 4lo n the light kept blinking n beeping put it into 4hi n the light blinked then stopped n stayed lit. Put it back to 2 and it kinda clunked but it did it too when I disengaged after offroading. And as I suspected wheel is still terribly wobbly. Crawled under truck n saw Nothin wrong w driveshaft axles or any other components. Anybody know what's going on any help is greatly I mean greatly appreciated I need to know if I need to take truck to dealership for repairs while still under warranty if its a warranty matter n if they will honor it. Thanks for reading again any help or insight will be appreciated.

    Thanks

    Eric
     
  2. Aug 3, 2011 at 8:44 PM
    #2
    DWreck

    DWreck Famous Retrieval Vendor

    Joined:
    May 18, 2010
    Member:
    #37368
    Messages:
    5,135
    Gender:
    Male
    First Name:
    Derek
    Las Vegas, NV
    Vehicle:
    2004 Tacoma Smurf Truck
    Plasti-dip paint, TRD S/C, MCM Fab LT kit, bunches of my fab
    Don't be accelerating or slowing, be coasting when disengaging and you won't get the clunk. As far as wobbly, mud probably fell off bottom of tire when parked but not the top making it unbalanced. And not being able to turn right is because there was a curb there!
     
  3. Aug 3, 2011 at 8:44 PM
    #3
    OZ-T

    OZ-T Quite an experience to live in fear , isn't it ?

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    38,618
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    Mud caked in the wheels ?
     
  4. Aug 3, 2011 at 8:44 PM
    #4
    baja820

    baja820 Well-Known Member

    Joined:
    Jun 24, 2011
    Member:
    #58794
    Messages:
    319
    Gender:
    Male
    pacific northwest mountains
    Vehicle:
    '11 SR5 Tacoma V6 6MT 4x4
    Kinda sounds like the front diff is messed up. My friend had a similar issue with his '94 Toyota 4wd truck.
     
  5. Aug 3, 2011 at 8:46 PM
    #5
    Yoytoda

    Yoytoda The Little Truck That Could

    Joined:
    Oct 2, 2009
    Member:
    #23690
    Messages:
    4,949
    Gender:
    Male
    First Name:
    Roland
    Big Bear,CA / Upstate NY(Saratoga)
    Vehicle:
    2010 Tacoma Regular Cab 4x4
    completely stock
    what??? how would that effect steering?

    check for mud like others said.

    check tie rod ends, ball joints, wheel bearings. i think the 4wd may be coincidence
     
  6. Aug 3, 2011 at 8:47 PM
    #6
    Yoytoda

    Yoytoda The Little Truck That Could

    Joined:
    Oct 2, 2009
    Member:
    #23690
    Messages:
    4,949
    Gender:
    Male
    First Name:
    Roland
    Big Bear,CA / Upstate NY(Saratoga)
    Vehicle:
    2010 Tacoma Regular Cab 4x4
    completely stock
    take lots of pictures of the suspension and post them

    EDIT: also if you killed the alignment and your toe is way out it will fight you and tend to wander. but really wobbly and uncontrollable below 20mph sounds like something it loose.
     
  7. Aug 3, 2011 at 8:49 PM
    #7
    enjm10

    enjm10 [OP] Well-Known Member

    Joined:
    May 2, 2010
    Member:
    #36364
    Messages:
    575
    Gender:
    Male
    First Name:
    Eric
    NM
    Vehicle:
    07 V6 4x4 Silver Streak
    20% tint all around, 5100s all four corners w rear aal, step bars, windshield visors, foglight anytime mod, front black lip, door emblems blacked out, satoshi grill, avid light bar, dash light mod blue, also did my own stereo led mod
    No mud in the wheels at all, I was parked when trying to turn the wheel to the right n it wouldn't go past the straight position, all mud is gone from the tires and undercarriage area. The wobbling is really bad when I accelerate slowly from a stopped position while leaving my hands off the wheel it goes to the far left??
     
  8. Aug 3, 2011 at 8:50 PM
    #8
    Yoytoda

    Yoytoda The Little Truck That Could

    Joined:
    Oct 2, 2009
    Member:
    #23690
    Messages:
    4,949
    Gender:
    Male
    First Name:
    Roland
    Big Bear,CA / Upstate NY(Saratoga)
    Vehicle:
    2010 Tacoma Regular Cab 4x4
    completely stock
    sounds like you jacked a tie rod or the rack
     
  9. Aug 3, 2011 at 8:50 PM
    #9
    OZ-T

    OZ-T Quite an experience to live in fear , isn't it ?

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    38,618
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    Any chance the alignment tabs on the LCA's took a good hit ?
     
  10. Aug 3, 2011 at 8:53 PM
    #10
    Yoytoda

    Yoytoda The Little Truck That Could

    Joined:
    Oct 2, 2009
    Member:
    #23690
    Messages:
    4,949
    Gender:
    Male
    First Name:
    Roland
    Big Bear,CA / Upstate NY(Saratoga)
    Vehicle:
    2010 Tacoma Regular Cab 4x4
    completely stock
    could be a bent spindle too. it may be binding to the right if the spindle is causing the weight of the truck to not be vertical. am i making sense?
     
  11. Aug 3, 2011 at 8:57 PM
    #11
    enjm10

    enjm10 [OP] Well-Known Member

    Joined:
    May 2, 2010
    Member:
    #36364
    Messages:
    575
    Gender:
    Male
    First Name:
    Eric
    NM
    Vehicle:
    07 V6 4x4 Silver Streak
    20% tint all around, 5100s all four corners w rear aal, step bars, windshield visors, foglight anytime mod, front black lip, door emblems blacked out, satoshi grill, avid light bar, dash light mod blue, also did my own stereo led mod
    No I was trying to b careful never heard anything clunk or seem to be hit on the underside
     
  12. Aug 3, 2011 at 8:59 PM
    #12
    Yoytoda

    Yoytoda The Little Truck That Could

    Joined:
    Oct 2, 2009
    Member:
    #23690
    Messages:
    4,949
    Gender:
    Male
    First Name:
    Roland
    Big Bear,CA / Upstate NY(Saratoga)
    Vehicle:
    2010 Tacoma Regular Cab 4x4
    completely stock
    did you hit the front of the tire at all? maybe hit a rock extra hard?

    it just sounds like the whole suspension should be gone over
     
  13. Aug 3, 2011 at 9:24 PM
    #13
    baja820

    baja820 Well-Known Member

    Joined:
    Jun 24, 2011
    Member:
    #58794
    Messages:
    319
    Gender:
    Male
    pacific northwest mountains
    Vehicle:
    '11 SR5 Tacoma V6 6MT 4x4
    Hypotheticaly speaking, let's say the transfercase was stuck in 4wd and the front diff had a busted tooth on either the ring or the pinion would that cause the truck to wobble and act weird? (Not trying to be a smart ass. I genuinly would like to know.)
     
  14. Aug 3, 2011 at 9:28 PM
    #14
    Yoytoda

    Yoytoda The Little Truck That Could

    Joined:
    Oct 2, 2009
    Member:
    #23690
    Messages:
    4,949
    Gender:
    Male
    First Name:
    Roland
    Big Bear,CA / Upstate NY(Saratoga)
    Vehicle:
    2010 Tacoma Regular Cab 4x4
    completely stock
    no

    it would lock up 100% or be very crunchy. wouldnt wobble or cause issues with steering... that sounds like suspension.


    tcase stuck and r&P bad would be 2 catastophic failures. very very rare to have both simultaneously.
     
  15. Aug 3, 2011 at 9:31 PM
    #15
    enjm10

    enjm10 [OP] Well-Known Member

    Joined:
    May 2, 2010
    Member:
    #36364
    Messages:
    575
    Gender:
    Male
    First Name:
    Eric
    NM
    Vehicle:
    07 V6 4x4 Silver Streak
    20% tint all around, 5100s all four corners w rear aal, step bars, windshield visors, foglight anytime mod, front black lip, door emblems blacked out, satoshi grill, avid light bar, dash light mod blue, also did my own stereo led mod
    Ill be sure to check everything over in the early Morning as its 1030 here n no garage ill take pics n try to post also. Keep the ideas coming so I know what else to check
     
  16. Aug 4, 2011 at 6:30 AM
    #16
    enjm10

    enjm10 [OP] Well-Known Member

    Joined:
    May 2, 2010
    Member:
    #36364
    Messages:
    575
    Gender:
    Male
    First Name:
    Eric
    NM
    Vehicle:
    07 V6 4x4 Silver Streak
    20% tint all around, 5100s all four corners w rear aal, step bars, windshield visors, foglight anytime mod, front black lip, door emblems blacked out, satoshi grill, avid light bar, dash light mod blue, also did my own stereo led mod
    Tacoma still don't turn right in a parked position can duly lock wheel to the left but just right before full lock steering "pops" the sway bar end links r touching the spindle at full lock and still can't get the truck to turn to the right in a parked position with the truck started. HELP!! this is my daily driver n I need to figure it out. Everything looks fine tho tie rod spindles.
     
  17. Aug 4, 2011 at 6:30 AM
    #17
    enjm10

    enjm10 [OP] Well-Known Member

    Joined:
    May 2, 2010
    Member:
    #36364
    Messages:
    575
    Gender:
    Male
    First Name:
    Eric
    NM
    Vehicle:
    07 V6 4x4 Silver Streak
    20% tint all around, 5100s all four corners w rear aal, step bars, windshield visors, foglight anytime mod, front black lip, door emblems blacked out, satoshi grill, avid light bar, dash light mod blue, also did my own stereo led mod
    Think it has anything to do with 4wd? Myb I could try n engage n disengage it again or will it just make it worse?

    Edit: passenger tire seems to shake but when taking my hands off the steering wheel it gives like a sudden death defying jerk where I think I might flip the truck even going under 30. The passenger wheel also started squeaking real bad I can't seem to find any problem or fucked up parts tho. Made sure my wheel was lugged down good and sure enough there r.
     
  18. Aug 4, 2011 at 7:00 AM
    #18
    enjm10

    enjm10 [OP] Well-Known Member

    Joined:
    May 2, 2010
    Member:
    #36364
    Messages:
    575
    Gender:
    Male
    First Name:
    Eric
    NM
    Vehicle:
    07 V6 4x4 Silver Streak
    20% tint all around, 5100s all four corners w rear aal, step bars, windshield visors, foglight anytime mod, front black lip, door emblems blacked out, satoshi grill, avid light bar, dash light mod blue, also did my own stereo led mod
    Could it be the bearing going out that's all I could seem to figure. And does Toyota honor bearing replacement on the warranty or do I gotta take to a mechanic?
     
  19. Aug 4, 2011 at 7:10 AM
    #19
    StandingCow

    StandingCow Well-Known Member

    Joined:
    Apr 24, 2009
    Member:
    #16373
    Messages:
    1,799
    Gender:
    Male
    First Name:
    John
    NJ
    Vehicle:
    09 SR5 4x4 V6 access cab
    Sounds like bearings to me... Jack it up and see if you can make the wheel wobble... Or if you hear a grind
     
  20. Aug 4, 2011 at 7:12 AM
    #20
    enjm10

    enjm10 [OP] Well-Known Member

    Joined:
    May 2, 2010
    Member:
    #36364
    Messages:
    575
    Gender:
    Male
    First Name:
    Eric
    NM
    Vehicle:
    07 V6 4x4 Silver Streak
    20% tint all around, 5100s all four corners w rear aal, step bars, windshield visors, foglight anytime mod, front black lip, door emblems blacked out, satoshi grill, avid light bar, dash light mod blue, also did my own stereo led mod
    Think a bearing could go bad just like that tho in one day. I haven't heard any other noise from it before t drove fine. But I can check. What causes the wheel to "death wobble" I mean shit man its pretty damn rough. My hands look like an old 82 Chevy where u have to go right and left to keep the truck straight but this has tension on it n its not hard to control but it sucks.
     
To Top