1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

HELP, no 4 wheel drive

Discussion in 'Technical Chat' started by Jsbenjamin, Mar 27, 2011.

  1. Mar 27, 2011 at 7:51 PM
    #1
    Jsbenjamin

    Jsbenjamin [OP] Member

    Joined:
    Mar 15, 2011
    Member:
    #53103
    Messages:
    13
    Gender:
    Male
    Vehicle:
    '07 Tacoma SRD Sport
    Building it now
    I just got a pro comp 6 inch lift, but now my four wheel drive wont engage. Any help. The light just blinks.
     
  2. Mar 27, 2011 at 7:56 PM
    #2
    Jsbenjamin

    Jsbenjamin [OP] Member

    Joined:
    Mar 15, 2011
    Member:
    #53103
    Messages:
    13
    Gender:
    Male
    Vehicle:
    '07 Tacoma SRD Sport
    Building it now
    I did do the lift A shop did , what is ADD and where is it
     
  3. Mar 27, 2011 at 7:59 PM
    #3
    Jsbenjamin

    Jsbenjamin [OP] Member

    Joined:
    Mar 15, 2011
    Member:
    #53103
    Messages:
    13
    Gender:
    Male
    Vehicle:
    '07 Tacoma SRD Sport
    Building it now
    while moving and stopped nothing worked just kept blinking
     
  4. Mar 27, 2011 at 8:04 PM
    #4
    Jsbenjamin

    Jsbenjamin [OP] Member

    Joined:
    Mar 15, 2011
    Member:
    #53103
    Messages:
    13
    Gender:
    Male
    Vehicle:
    '07 Tacoma SRD Sport
    Building it now
    ya i will, just want to know if it was something simple
     
  5. Mar 27, 2011 at 8:07 PM
    #5
    nick

    nick MURDERED_TACO

    Joined:
    Feb 9, 2011
    Member:
    #50872
    Messages:
    526
    Gender:
    Male
    burnsville,nc
    Vehicle:
    - 2011 trd, sport, black
    - debadged, - flowmaster 40, - halo headlights, - rear tow skackle, - fog lite relay mod, - baja front bumper, - 6'' procomp sus lift (stageI), - blacked-out windows & taillights,
    hay man i had the exact same problem. the dealer put mine on so i took it back and they said they forgot to plug the computer back in
     
To Top