1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

HELP truck won't start

Discussion in 'Technical Chat' started by ARTaco06, Oct 22, 2013.

  1. Oct 22, 2013 at 5:18 PM
    #1
    ARTaco06

    ARTaco06 [OP] Well-Known Member

    Joined:
    May 31, 2012
    Member:
    #79848
    Messages:
    134
    Gender:
    Male
    First Name:
    Chris
    Arkansas
    Vehicle:
    2006 4WD DCSB 3" lift HIDs
    Black Powdercoated steps, bullbar, and bumper, BHLM, HID highs/lows, fogs, off roads, 3" lift plasti dipped badges
    I added some back up lights to my new bumper seemed like a breeze. I never disconnected the battery. checked the lights all good. went to start the truck and it acts like the battery is dead,it isn't, when I did manage to start it by giving extra throttle the hazards were flashing, I killed it removed the key from the ignition and the alarm started going off. now it's not starting at all. obviously not a dead battery seems like a security thing. IF ANYONE HAS ANY IDEAS ID LOVE TO HEAR THEM.
     
  2. Oct 22, 2013 at 5:23 PM
    #2
    scocar

    scocar being weird again....still

    Joined:
    Nov 11, 2009
    Member:
    #25814
    Messages:
    23,247
    Gender:
    Male
    First Name:
    Glitterdick
    In close proximity to an undisclosed location
    Vehicle:
    15 DCLB x4 SR5, 01 Xcab TRD x4 V6 Man. SR5
    01: OME 881s, Dakars, greasable shackles, Nitrocharger sports, extended exhaust hanger, BAMF BPV relocate, Wheeler's extended brake line, rear diff breather mod, swaybar removed, Pilot backup lights, Redline hood struts, 4Runner 5-stars, Hidden Hitch Class III, 7-pin marine-grade wiring
    Need more detail.

    How did you wire the lights? Are they tapped into your reverse light circuit, or did you wire them from somewhere else with a relay and a switch in the cab?

    Trace your connections and tell us where each new wire for the lights is connected to the truck.
     
  3. Oct 22, 2013 at 5:34 PM
    #3
    jake72

    jake72 Well-Known Member

    Joined:
    Jul 7, 2012
    Member:
    #82099
    Messages:
    730
    Gender:
    Male
    First Name:
    Jake
    N.E. PA
    Vehicle:
    2013 limited dcsb
    try disconnecting battery than reconnect after a few minutes
     
  4. Oct 22, 2013 at 7:29 PM
    #4
    ARTaco06

    ARTaco06 [OP] Well-Known Member

    Joined:
    May 31, 2012
    Member:
    #79848
    Messages:
    134
    Gender:
    Male
    First Name:
    Chris
    Arkansas
    Vehicle:
    2006 4WD DCSB 3" lift HIDs
    Black Powdercoated steps, bullbar, and bumper, BHLM, HID highs/lows, fogs, off roads, 3" lift plasti dipped badges
    thanks guys I got it working. I left it disconnected for 30 mins and put a brand new ever start maxx in. I left my aux lights unhooked just in case.its running like a champ no alarm funny business. As for the bumper lights I went direct to the battery through a switch all connections were good ill mess with it again this weekend when I can. thanks again
     
To Top