1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Help with Bilstein 5100's

Discussion in 'Suspension' started by veet skeet, Sep 13, 2011.

  1. Sep 13, 2011 at 10:31 PM
    #1
    veet skeet

    veet skeet [OP] Well-Known Member

    Joined:
    Aug 17, 2011
    Member:
    #61876
    Messages:
    1,009
    Gender:
    Male
    Cali
    Vehicle:
    14 4Runner Trail Edition MGM
    Bilstein 5100s, 17' Method NV Race Wheels, Goodyear Duratrac 265/70/17, Demello Sliders, Xenon/LEDs All Around, Dark Window Tint, Gobi Roof Rack (In the Mail), JL Audio Subs, Alpine Speakers and Amps
    So I have bilstein 5100's in the front at 2.5' with stock UCA's and bilstein 5100's in the rear. What issues am I going to run into with this setup? What should I do to fix those issues?

    My tires in the front right now aren't straight up and down, but rather like this

    \---/ after installing the shocks in the front. How do I get them to be straight up and down like l---l.

    Thanks.

    EDIT: I also have a problem with a sound underneath the front of the car when im slowing down or when im starting to accelerate after being at a complete stop. Doesn't happen everytime but has happened a couple of times. Sounds like something brushing up against something else. What is it?

    I just noticed this today.

    As I slow down, the sound slows down too, and as I speed it the sound speeds up but there's no sound when I'm going at normal city or highway speeds only when im coasting to stop or coming out of a stop. But what would it rub against? It doesnt sound like the tire is rubbing against it.... It sounds like something going at a certain speed rubbing against a metal piece, or even metal on metal.
     
  2. Sep 13, 2011 at 10:34 PM
    #2
    pudge151

    pudge151 Well-Known Member

    Joined:
    Apr 4, 2010
    Member:
    #34558
    Messages:
    2,418
    Gender:
    Male
    First Name:
    Sean
    Connecticut
    Vehicle:
    08 TRD Sport
    5100's @ .85, Custom Grill, Debadged, Bestop Supertop, BHLM, DDM 4500k HID heads, Nokya 2500k fogs, LED interior lights, Weathertech Mats...
    you need an alignment after you install them to make them like l---l
     
  3. Sep 13, 2011 at 10:36 PM
    #3
    TACOMABOSS

    TACOMABOSS Well-Known Member

    Joined:
    Jul 7, 2011
    Member:
    #59499
    Messages:
    4,311
    Gender:
    Male
    Vehicle:
    96 SR5 4x4
    Bilstein 5100s, Toytec AAL, Deck plate mod, Hella 500ff's, Sportsman Camo seat covers, Total Chaos 1" diff drop, JVC stereo, Painted bumpers and grille, Custom grille insert, HID projectors, Black spray paint
    X2 u have to align it
     
  4. Sep 13, 2011 at 10:50 PM
    #4
    veet skeet

    veet skeet [OP] Well-Known Member

    Joined:
    Aug 17, 2011
    Member:
    #61876
    Messages:
    1,009
    Gender:
    Male
    Cali
    Vehicle:
    14 4Runner Trail Edition MGM
    Bilstein 5100s, 17' Method NV Race Wheels, Goodyear Duratrac 265/70/17, Demello Sliders, Xenon/LEDs All Around, Dark Window Tint, Gobi Roof Rack (In the Mail), JL Audio Subs, Alpine Speakers and Amps
    so just allignment alone will make the tires straight l---l ?
    no UCA or LCA work?
    i dont need to buy any parts or anything?
     
  5. Sep 13, 2011 at 11:05 PM
    #5
    iRepLONGBEACH

    iRepLONGBEACH SoCal Reppin

    Joined:
    Mar 7, 2011
    Member:
    #52506
    Messages:
    532
    Gender:
    Male
    SoCal
    Vehicle:
    10 MgM dcsb TRD Sport
    i heard its 50/50 whether u need uca's with that lil lift up front. some people need em, and some dont.
     
  6. Sep 13, 2011 at 11:12 PM
    #6
    veet skeet

    veet skeet [OP] Well-Known Member

    Joined:
    Aug 17, 2011
    Member:
    #61876
    Messages:
    1,009
    Gender:
    Male
    Cali
    Vehicle:
    14 4Runner Trail Edition MGM
    Bilstein 5100s, 17' Method NV Race Wheels, Goodyear Duratrac 265/70/17, Demello Sliders, Xenon/LEDs All Around, Dark Window Tint, Gobi Roof Rack (In the Mail), JL Audio Subs, Alpine Speakers and Amps
    yeah i dont think ill be needing UCA's in front because it's not wandering like crazy
    i drove on the freeway today and it was for the most part fine,

    but im just wondering if just allignment in the front end will correct the tire problem and make it go from

    \---/ to l---l
     
  7. Sep 13, 2011 at 11:15 PM
    #7
    Konaborne

    Konaborne Pineapples on pizza Hawaiian does not it make.

    Joined:
    Nov 21, 2010
    Member:
    #46536
    Messages:
    31,852
    Gender:
    Male
    First Name:
    Cody
    Kealakekua, Hawaii
    Vehicle:
    Lifted 00 TRD Off-Road
    fox extended travel remote resivoir coilovers, 14" eibach 600lb coils, All Pro tubular chromoly 1" uniball upper control arms, All Pro expedition leaf packs, 10" bilstein 5150 piggyback reservoir shocks 265/75r16 Goodyear wrangler MT/R kevlars wrapped around 16" Helo 791 gloss black, Mini H1 retrofits with 6000k bulbs, 18" magnaflow w/custom exhaust reroute various decals, Sockmonkey retro hood stripes
    Yes. Thats the entire purpose of an alignment. Correcting the toe/camber/caster of your wheels/tires lets you drive in a straight line. Go to a shop and get one ASAP!


    You should be safe from needing new UCAs with only 2.5, but you need to see how close to stock the shop you go to can align your wheels.

    Hope this helps!
    (Make sure you do a TON of research before going into things next time! :thumbsup: )
     
  8. Sep 13, 2011 at 11:17 PM
    #8
    veet skeet

    veet skeet [OP] Well-Known Member

    Joined:
    Aug 17, 2011
    Member:
    #61876
    Messages:
    1,009
    Gender:
    Male
    Cali
    Vehicle:
    14 4Runner Trail Edition MGM
    Bilstein 5100s, 17' Method NV Race Wheels, Goodyear Duratrac 265/70/17, Demello Sliders, Xenon/LEDs All Around, Dark Window Tint, Gobi Roof Rack (In the Mail), JL Audio Subs, Alpine Speakers and Amps
    Kona - thanks for the advice and help haha. Do you know what could possibly be causing the sound underneath my truck (look at the end of my first post)
     
  9. Sep 13, 2011 at 11:18 PM
    #9
    S.B.

    S.B. Well-Known Member

    Joined:
    Jun 24, 2009
    Member:
    #18838
    Messages:
    3,556
    Gender:
    Male
    First Name:
    Sean
    SD, CA Now in Colorado Springs, CO
    Vehicle:
    08 Taco 4x4 TRD OffRoad Rugged Trail
    SAW 2.0s, Wheeler's 3-leaf AAL, On Board Air, 255/85/16 Cooper Discover S/T, CBI Sliders, Built right UCAs, 6" Harbor Freight Lights (converted to HIDs), KC Slim Lights.
    does it only happen under hard braking? does it matter with light or hard braking?

    Then check to see if your tires are rubbing something in the wheel well.
     
  10. Sep 13, 2011 at 11:18 PM
    #10
    Konaborne

    Konaborne Pineapples on pizza Hawaiian does not it make.

    Joined:
    Nov 21, 2010
    Member:
    #46536
    Messages:
    31,852
    Gender:
    Male
    First Name:
    Cody
    Kealakekua, Hawaii
    Vehicle:
    Lifted 00 TRD Off-Road
    fox extended travel remote resivoir coilovers, 14" eibach 600lb coils, All Pro tubular chromoly 1" uniball upper control arms, All Pro expedition leaf packs, 10" bilstein 5150 piggyback reservoir shocks 265/75r16 Goodyear wrangler MT/R kevlars wrapped around 16" Helo 791 gloss black, Mini H1 retrofits with 6000k bulbs, 18" magnaflow w/custom exhaust reroute various decals, Sockmonkey retro hood stripes
    What size wheels/tires are you running? It sounds like you could be rubbing something...try take a look at the inner side of your wheels/tires for scrape marks.
     
  11. Sep 13, 2011 at 11:20 PM
    #11
    veet skeet

    veet skeet [OP] Well-Known Member

    Joined:
    Aug 17, 2011
    Member:
    #61876
    Messages:
    1,009
    Gender:
    Male
    Cali
    Vehicle:
    14 4Runner Trail Edition MGM
    Bilstein 5100s, 17' Method NV Race Wheels, Goodyear Duratrac 265/70/17, Demello Sliders, Xenon/LEDs All Around, Dark Window Tint, Gobi Roof Rack (In the Mail), JL Audio Subs, Alpine Speakers and Amps
    I am running 265/70/17's.

    I know it's not my tires rubbing because I just got the shocks installed today but I've had my tires for over a month and the sound just started today after I got the shocks installed.
     
  12. Sep 13, 2011 at 11:40 PM
    #12
    Konaborne

    Konaborne Pineapples on pizza Hawaiian does not it make.

    Joined:
    Nov 21, 2010
    Member:
    #46536
    Messages:
    31,852
    Gender:
    Male
    First Name:
    Cody
    Kealakekua, Hawaii
    Vehicle:
    Lifted 00 TRD Off-Road
    fox extended travel remote resivoir coilovers, 14" eibach 600lb coils, All Pro tubular chromoly 1" uniball upper control arms, All Pro expedition leaf packs, 10" bilstein 5150 piggyback reservoir shocks 265/75r16 Goodyear wrangler MT/R kevlars wrapped around 16" Helo 791 gloss black, Mini H1 retrofits with 6000k bulbs, 18" magnaflow w/custom exhaust reroute various decals, Sockmonkey retro hood stripes
    hmmmm. Try post up some pics of the inside wheel well?
    When you can
     
  13. Sep 13, 2011 at 11:41 PM
    #13
    veet skeet

    veet skeet [OP] Well-Known Member

    Joined:
    Aug 17, 2011
    Member:
    #61876
    Messages:
    1,009
    Gender:
    Male
    Cali
    Vehicle:
    14 4Runner Trail Edition MGM
    Bilstein 5100s, 17' Method NV Race Wheels, Goodyear Duratrac 265/70/17, Demello Sliders, Xenon/LEDs All Around, Dark Window Tint, Gobi Roof Rack (In the Mail), JL Audio Subs, Alpine Speakers and Amps
    Only happened under soft braking and then coming out of being in a complete stop but when going faster it doesn't make a sound.
     
  14. Sep 13, 2011 at 11:42 PM
    #14
    veet skeet

    veet skeet [OP] Well-Known Member

    Joined:
    Aug 17, 2011
    Member:
    #61876
    Messages:
    1,009
    Gender:
    Male
    Cali
    Vehicle:
    14 4Runner Trail Edition MGM
    Bilstein 5100s, 17' Method NV Race Wheels, Goodyear Duratrac 265/70/17, Demello Sliders, Xenon/LEDs All Around, Dark Window Tint, Gobi Roof Rack (In the Mail), JL Audio Subs, Alpine Speakers and Amps
    Thing is I don't think it's the wheel because it feels like its more towards the middle of the front of the car, instead of being at the sides...
     
  15. Sep 13, 2011 at 11:50 PM
    #15
    Konaborne

    Konaborne Pineapples on pizza Hawaiian does not it make.

    Joined:
    Nov 21, 2010
    Member:
    #46536
    Messages:
    31,852
    Gender:
    Male
    First Name:
    Cody
    Kealakekua, Hawaii
    Vehicle:
    Lifted 00 TRD Off-Road
    fox extended travel remote resivoir coilovers, 14" eibach 600lb coils, All Pro tubular chromoly 1" uniball upper control arms, All Pro expedition leaf packs, 10" bilstein 5150 piggyback reservoir shocks 265/75r16 Goodyear wrangler MT/R kevlars wrapped around 16" Helo 791 gloss black, Mini H1 retrofits with 6000k bulbs, 18" magnaflow w/custom exhaust reroute various decals, Sockmonkey retro hood stripes
    I cant think of anything that would sound like brushing from the engine bay....unless it's a loose belt?

    But then that wouldn't be affected by the 5100's .....
     
  16. Sep 13, 2011 at 11:52 PM
    #16
    veet skeet

    veet skeet [OP] Well-Known Member

    Joined:
    Aug 17, 2011
    Member:
    #61876
    Messages:
    1,009
    Gender:
    Male
    Cali
    Vehicle:
    14 4Runner Trail Edition MGM
    Bilstein 5100s, 17' Method NV Race Wheels, Goodyear Duratrac 265/70/17, Demello Sliders, Xenon/LEDs All Around, Dark Window Tint, Gobi Roof Rack (In the Mail), JL Audio Subs, Alpine Speakers and Amps
    I have no idea what it could be... Just started making the noises today and I am completely stumped as to what it might be.

    Some one please give me the solution! Haha.
     
  17. Sep 14, 2011 at 12:03 AM
    #17
    Blackdawg

    Blackdawg Dr. Frankenstein

    Joined:
    Dec 31, 2010
    Member:
    #48500
    Messages:
    49,955
    Gender:
    Male
    First Name:
    Monte
    Wyoming/St. Louis
    Vehicle:
    96.5 FrankenTaco & 03 Stock dbl cab
    BFG KM2 33x12.5 tires, Wheelers Type B rims, Allpro 1.5'' Wheel spacers w/extended thread lug nuts 2 Alpine 10'' Type Xs 2 Kicker 6X9s 4 Sony 5 1/4s Pioneer 4100 HU Sway bar removed 4 Hella 500 HIDs Frankenstein Leaf packs 1'' lift shackles Eibach coils 5100s front 10'' 5150s rear BAMF BPV bracket Deckplate mod Elite Front bumper Magnaflow 14'' muffler Elite Off Road Rear bumper with Tire gate with jerry can and fold down table, BAMF sliders, Custom Homemade Bed, rack/roof rack, CVT Mt. Shasta Roof Top Tent, 20lb CO2 tank, BAMF diff skid custom front skid, GM CS144 140 amp alternator Blitzpro 21s HAWK side LEDs Blitzpro Custom made side mirror lights, LightForce 240 Blitz llights, Piaa 510 ION fogs, XRC8 Winch w/in cab controls,
    You have a 2nd gen so you might have issue with alignment once you hit 3'' of lift. But untill then you should be fine.

    Sound could be brakes maybe?? bad pads?
     
  18. Sep 14, 2011 at 12:07 AM
    #18
    veet skeet

    veet skeet [OP] Well-Known Member

    Joined:
    Aug 17, 2011
    Member:
    #61876
    Messages:
    1,009
    Gender:
    Male
    Cali
    Vehicle:
    14 4Runner Trail Edition MGM
    Bilstein 5100s, 17' Method NV Race Wheels, Goodyear Duratrac 265/70/17, Demello Sliders, Xenon/LEDs All Around, Dark Window Tint, Gobi Roof Rack (In the Mail), JL Audio Subs, Alpine Speakers and Amps
    Don't brake pads make more of a screechy metal on metal noise rather than some plastic rubbing on plastic or something near that nature?
     
  19. Sep 14, 2011 at 12:08 AM
    #19
    Blackdawg

    Blackdawg Dr. Frankenstein

    Joined:
    Dec 31, 2010
    Member:
    #48500
    Messages:
    49,955
    Gender:
    Male
    First Name:
    Monte
    Wyoming/St. Louis
    Vehicle:
    96.5 FrankenTaco & 03 Stock dbl cab
    BFG KM2 33x12.5 tires, Wheelers Type B rims, Allpro 1.5'' Wheel spacers w/extended thread lug nuts 2 Alpine 10'' Type Xs 2 Kicker 6X9s 4 Sony 5 1/4s Pioneer 4100 HU Sway bar removed 4 Hella 500 HIDs Frankenstein Leaf packs 1'' lift shackles Eibach coils 5100s front 10'' 5150s rear BAMF BPV bracket Deckplate mod Elite Front bumper Magnaflow 14'' muffler Elite Off Road Rear bumper with Tire gate with jerry can and fold down table, BAMF sliders, Custom Homemade Bed, rack/roof rack, CVT Mt. Shasta Roof Top Tent, 20lb CO2 tank, BAMF diff skid custom front skid, GM CS144 140 amp alternator Blitzpro 21s HAWK side LEDs Blitzpro Custom made side mirror lights, LightForce 240 Blitz llights, Piaa 510 ION fogs, XRC8 Winch w/in cab controls,
    yea they could unless the calibers are off..which idk if thats possible..but it could be..

    It can't be your tires, my dad has the same size and he doesn't rub...tho he does have a 3'' lift..
     
  20. Sep 14, 2011 at 7:31 AM
    #20
    veet skeet

    veet skeet [OP] Well-Known Member

    Joined:
    Aug 17, 2011
    Member:
    #61876
    Messages:
    1,009
    Gender:
    Male
    Cali
    Vehicle:
    14 4Runner Trail Edition MGM
    Bilstein 5100s, 17' Method NV Race Wheels, Goodyear Duratrac 265/70/17, Demello Sliders, Xenon/LEDs All Around, Dark Window Tint, Gobi Roof Rack (In the Mail), JL Audio Subs, Alpine Speakers and Amps
    Hmmm.... Sway bar?
     
To Top