1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Help with diagnosing misfire

Discussion in 'Technical Chat' started by goldstar, May 16, 2013.

  1. May 16, 2013 at 5:59 AM
    #1
    goldstar

    goldstar [OP] Member

    Joined:
    Sep 29, 2012
    Member:
    #87942
    Messages:
    8
    Gender:
    Male
    First Name:
    Joe
    Pa
    Vehicle:
    2004 Tacoma
    Engine would run rough then engine lite blinking AND then smooth no lite everything cool. 80 miles later rough, lite blinking ...smooth ...WTF...Change spark plugs,runs smooth AND then rough lite blinking...How do I get the Aliens out??
     
  2. May 18, 2013 at 7:54 AM
    #2
    BamaToy1997

    BamaToy1997 ASE Master Tech Vendor

    Joined:
    Jan 31, 2012
    Member:
    #71846
    Messages:
    9,482
    Gender:
    Male
    First Name:
    Bill
    Navarre, FL
    Vehicle:
    1997 Tacoma 4X4 AKA "Blue Beast"
    Multi-point tow hooks, new bored 2.7L engine, custom paint. 3 inch adjustable Fabtech front coils, 2.5 inch rear AAL. Front Aussie locker. LED bed lights. Full LED conversion interior and exterior. Relentless Fabrication front and rear bumpers. 4X4innovation sliders. BAMF bed rack. CVT rooftop tent.
    First step is to find out which cylinder(s) is/are misfiring. Then we can do some electrical checks and such to find the failure.
     
To Top