1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

HELP WITH SQUEAK

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Techoma, Jun 4, 2011.

  1. Jun 4, 2011 at 7:57 PM
    #1
    Techoma

    Techoma [OP] This is the Wild, Wild, West!

    Joined:
    Jan 16, 2011
    Member:
    #49351
    Messages:
    5,863
    Gender:
    Male
    First Name:
    John
    Fountain Hills, AZ
    Vehicle:
    05 PreRunner
    Cab Chop, MBRP Cat Back Dual Exhaust w Flowmaster 44 for punch, cut off at rear axle, Throttle Body spacer, Camburg UCA and Coil-Overs, Matrix Spindle lift up front ProComp extended travel on rear w\ Dakar leafs, Panasonic HU w cam, kicker 500 powering 2 JL Audio 10" subs, JL component speakers in front doors and JL audio coaxials in rear doors powered by alpine 600 amp. Midland all in one CB, Easy Lift hood, and Easy Down Tailgate, Pop N Lock, Dual RGB Halo Projectors, Blacked out tails with HI intensity LED's, ScanguageII, AVID Custom sliders and rear bumper, Glock Steering Column Holster, 2 Hella's behind Satoshi on Avid light Bar, Decepticon Badges, 2x 24" LED ropes and 2X 4" HI LEDs to fire up Satoshi w Super Bright green Halo's. Under Hood lighting as well as RGB rock lights. BAJA Roof Rack with ARB Awning and 4 6" LED combo lights mounted to it, Weathertechs front and rear.
    I've developed a horrendous squeak in my driveline. 0 - 3 MPH REVERSE... it may as well be a warning signal. It's probably happening over that speed but I can't hear it. Forward... I can haear it... just not as loud... right up to 25 MPH.

    I do not think it's rear axle or tire... U Joint maybe... any ideas.

    05 TRD PreRunner... 1 owner, 75K toytec AOL (as squeaky as ever... but that squeak I'm familiar with).
     
  2. Jun 4, 2011 at 8:18 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,149
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Check to see if anything it rubbing on the drive shaft.
     
  3. Jun 5, 2011 at 7:41 AM
    #3
    Techoma

    Techoma [OP] This is the Wild, Wild, West!

    Joined:
    Jan 16, 2011
    Member:
    #49351
    Messages:
    5,863
    Gender:
    Male
    First Name:
    John
    Fountain Hills, AZ
    Vehicle:
    05 PreRunner
    Cab Chop, MBRP Cat Back Dual Exhaust w Flowmaster 44 for punch, cut off at rear axle, Throttle Body spacer, Camburg UCA and Coil-Overs, Matrix Spindle lift up front ProComp extended travel on rear w\ Dakar leafs, Panasonic HU w cam, kicker 500 powering 2 JL Audio 10" subs, JL component speakers in front doors and JL audio coaxials in rear doors powered by alpine 600 amp. Midland all in one CB, Easy Lift hood, and Easy Down Tailgate, Pop N Lock, Dual RGB Halo Projectors, Blacked out tails with HI intensity LED's, ScanguageII, AVID Custom sliders and rear bumper, Glock Steering Column Holster, 2 Hella's behind Satoshi on Avid light Bar, Decepticon Badges, 2x 24" LED ropes and 2X 4" HI LEDs to fire up Satoshi w Super Bright green Halo's. Under Hood lighting as well as RGB rock lights. BAJA Roof Rack with ARB Awning and 4 6" LED combo lights mounted to it, Weathertechs front and rear.
    I don't see anything rubbing... U-Joint maybe? Heard much about them failing? My AAL and Coil Spacers have only been on 3 months tops!
     
  4. Jun 5, 2011 at 7:45 AM
    #4
    Maticuno

    Maticuno Resident Pine Swine

    Joined:
    May 26, 2011
    Member:
    #57287
    Messages:
    2,901
    Gender:
    Male
    California High Deserts
    Vehicle:
    08 DCLB Sport
    Pioneer AVIC-D3, SWI-PS, Sirius Satellite Radio, 2X In-Cab 110V Outlets, Constant Fog Light Mod, Inverter Always 400W Mod, Anti-Pack-Rat-In-Intake Mod, Eibachs on 5100's, 2" Toytec AAL, B.A.M.F Rear Diff Skid, 265/70R17 Goodyear Wrangler Authority tires
    Does it seem to take more effort to drive or are you getting worse gas mileage? If one (or both) of the parking brake cables seize that would keep the shoes in contact with the drum and create a squeak that is more noticeable in reverse. Had that happen on my '77 p/u.
     
  5. Jun 5, 2011 at 6:03 PM
    #5
    Techoma

    Techoma [OP] This is the Wild, Wild, West!

    Joined:
    Jan 16, 2011
    Member:
    #49351
    Messages:
    5,863
    Gender:
    Male
    First Name:
    John
    Fountain Hills, AZ
    Vehicle:
    05 PreRunner
    Cab Chop, MBRP Cat Back Dual Exhaust w Flowmaster 44 for punch, cut off at rear axle, Throttle Body spacer, Camburg UCA and Coil-Overs, Matrix Spindle lift up front ProComp extended travel on rear w\ Dakar leafs, Panasonic HU w cam, kicker 500 powering 2 JL Audio 10" subs, JL component speakers in front doors and JL audio coaxials in rear doors powered by alpine 600 amp. Midland all in one CB, Easy Lift hood, and Easy Down Tailgate, Pop N Lock, Dual RGB Halo Projectors, Blacked out tails with HI intensity LED's, ScanguageII, AVID Custom sliders and rear bumper, Glock Steering Column Holster, 2 Hella's behind Satoshi on Avid light Bar, Decepticon Badges, 2x 24" LED ropes and 2X 4" HI LEDs to fire up Satoshi w Super Bright green Halo's. Under Hood lighting as well as RGB rock lights. BAJA Roof Rack with ARB Awning and 4 6" LED combo lights mounted to it, Weathertechs front and rear.
    My mileage JUST dropped 2MPG on the last tank but... My daughter stood in the bed and rocked it while I lay underneath. It is definetly coming from the driveline... but I can't pin point if it's the center U or the rear.

    If it were the rear drum brakes being tight... would it cause the driveline to squeak.. or the drums themselves?
     
  6. Jun 6, 2011 at 10:14 AM
    #6
    Techoma

    Techoma [OP] This is the Wild, Wild, West!

    Joined:
    Jan 16, 2011
    Member:
    #49351
    Messages:
    5,863
    Gender:
    Male
    First Name:
    John
    Fountain Hills, AZ
    Vehicle:
    05 PreRunner
    Cab Chop, MBRP Cat Back Dual Exhaust w Flowmaster 44 for punch, cut off at rear axle, Throttle Body spacer, Camburg UCA and Coil-Overs, Matrix Spindle lift up front ProComp extended travel on rear w\ Dakar leafs, Panasonic HU w cam, kicker 500 powering 2 JL Audio 10" subs, JL component speakers in front doors and JL audio coaxials in rear doors powered by alpine 600 amp. Midland all in one CB, Easy Lift hood, and Easy Down Tailgate, Pop N Lock, Dual RGB Halo Projectors, Blacked out tails with HI intensity LED's, ScanguageII, AVID Custom sliders and rear bumper, Glock Steering Column Holster, 2 Hella's behind Satoshi on Avid light Bar, Decepticon Badges, 2x 24" LED ropes and 2X 4" HI LEDs to fire up Satoshi w Super Bright green Halo's. Under Hood lighting as well as RGB rock lights. BAJA Roof Rack with ARB Awning and 4 6" LED combo lights mounted to it, Weathertechs front and rear.
    It is not the brakes. Lifted each bac tire one at a time and manually turned them. They turn pretty easily. :eek:
     
  7. Jun 6, 2011 at 12:05 PM
    #7
    A7XTaco

    A7XTaco Member

    Joined:
    Sep 20, 2010
    Member:
    #43543
    Messages:
    1,069
    Gender:
    Male
    First Name:
    Bryan
    Austin, TX
    Vehicle:
    You don't want to know...
    Are you sure its not the leaf springs? That's really what it sounds like.
     
  8. Jun 6, 2011 at 12:16 PM
    #8
    Tarheelz2350

    Tarheelz2350 Well-Known Member

    Joined:
    May 8, 2011
    Member:
    #56325
    Messages:
    201
    Gender:
    Male
    First Name:
    Jon
    Dallas, NC
    Vehicle:
    10 MGM 4x4 TRD O/R DC
    Bilstein 5100's F/R, Tin Snip mud flap mod, Partial Debadge, Rear Diff Breather Mod, Rear Spring TSB, 265/75/16 Cooper Discoverer AT3's, Devil Horn's courtesy of Andres
    It's been awhile since I had to replace one so I spoke with my Dad and googled it. Per Dad and google a squeak could be caused by a bad U-Joint. Also from what I can remember listen for a clunk when you first start off in reverse/going forward or drive and feel for any drive line vibration. You also might be able to tell just by getting under the vehicle and rotating the drive line by hand. Of course the U-joint would probably have to be completely shot to notice anything.
     
  9. Jun 6, 2011 at 7:45 PM
    #9
    Techoma

    Techoma [OP] This is the Wild, Wild, West!

    Joined:
    Jan 16, 2011
    Member:
    #49351
    Messages:
    5,863
    Gender:
    Male
    First Name:
    John
    Fountain Hills, AZ
    Vehicle:
    05 PreRunner
    Cab Chop, MBRP Cat Back Dual Exhaust w Flowmaster 44 for punch, cut off at rear axle, Throttle Body spacer, Camburg UCA and Coil-Overs, Matrix Spindle lift up front ProComp extended travel on rear w\ Dakar leafs, Panasonic HU w cam, kicker 500 powering 2 JL Audio 10" subs, JL component speakers in front doors and JL audio coaxials in rear doors powered by alpine 600 amp. Midland all in one CB, Easy Lift hood, and Easy Down Tailgate, Pop N Lock, Dual RGB Halo Projectors, Blacked out tails with HI intensity LED's, ScanguageII, AVID Custom sliders and rear bumper, Glock Steering Column Holster, 2 Hella's behind Satoshi on Avid light Bar, Decepticon Badges, 2x 24" LED ropes and 2X 4" HI LEDs to fire up Satoshi w Super Bright green Halo's. Under Hood lighting as well as RGB rock lights. BAJA Roof Rack with ARB Awning and 4 6" LED combo lights mounted to it, Weathertechs front and rear.
    First of all, Thank you all for your input.

    I know the leaf squeak... and if I reverse slow, on a smooth service... the squeak increases with speed... rotation of the drive shaft I'm sure.

    I've heard clunks off and on when engaging the truck (automatic) and originally suspected U-Joint... but it hasn't failed... and all in all... it's a Toyota! However... i really suspect this to be the issue after literally laying under it while a friend (wife wouldn't do it) slowly backed up. I just don't know if it's the center or rear U-Joint.

    It's going in for it's oil change tomorrow (free) so I'll have them check it, tell mne which one, and then I'll replace it!
     
  10. Jun 6, 2011 at 8:24 PM
    #10
    afd23a

    afd23a Well-Known Member

    Joined:
    Sep 26, 2008
    Member:
    #9483
    Messages:
    1,838
    Gender:
    Male
    The Dynamo of Dixie
    Vehicle:
    05 Access Cab 5 Lugger
    Factory Fog Lights, Removed Secondary Air Filter, Metra Ipod Adapter, Int Wiper Stalk, Wet Okole's, URD Short Shifter, Scanguage II w/Blendmount, Fat Bob's 2.75" spacer lift, ARE topper, SP Performance Pads & Slotted Rotors, 4.10 gears
    Funny, I'm having a very similar problem. Mine squeaks when I'm going slow in reverse or if there's a decrease of torque (letting off gas, no brake application though) in first gear. I checked my U joints last night and the one at the third member end of the driveshaft has a little play in it. I checked it by trying to move the driveshaft up/down and side to side in relation to the cross of the U joint. I had tried rocking the bed (complete with topper) from side to side to see if it was the springs or the topper clamps. I've had leaf spring squeak and this wasn't it.
     
  11. Jun 6, 2011 at 8:29 PM
    #11
    NelsonTacoma

    NelsonTacoma This is my derpawayinator!!!!!

    Joined:
    Mar 25, 2010
    Member:
    #33969
    Messages:
    2,080
    Gender:
    Male
    Tucson, AZ
    Vehicle:
    06 PreRunner TRD Sport 03 4Runner Limited 4wd
    Bilstein 5100's , 6000k HID Hi/Low Kit, Magnaflow Muffler, 1.5 inch AP Wheel Spacers, Mudflap Delete
    Just a thought but, if 1 u-joint is going bad, don't you think the others are probably on their way out too? Might as well do them all while you have the drive-shaft out. Sort of a preventative maintenance. Just my .02
     
  12. Jun 6, 2011 at 8:40 PM
    #12
    Tarheelz2350

    Tarheelz2350 Well-Known Member

    Joined:
    May 8, 2011
    Member:
    #56325
    Messages:
    201
    Gender:
    Male
    First Name:
    Jon
    Dallas, NC
    Vehicle:
    10 MGM 4x4 TRD O/R DC
    Bilstein 5100's F/R, Tin Snip mud flap mod, Partial Debadge, Rear Diff Breather Mod, Rear Spring TSB, 265/75/16 Cooper Discoverer AT3's, Devil Horn's courtesy of Andres
    That would make sense. Get them all done at once and save a little money.
     
  13. Jun 6, 2011 at 8:50 PM
    #13
    afd23a

    afd23a Well-Known Member

    Joined:
    Sep 26, 2008
    Member:
    #9483
    Messages:
    1,838
    Gender:
    Male
    The Dynamo of Dixie
    Vehicle:
    05 Access Cab 5 Lugger
    Factory Fog Lights, Removed Secondary Air Filter, Metra Ipod Adapter, Int Wiper Stalk, Wet Okole's, URD Short Shifter, Scanguage II w/Blendmount, Fat Bob's 2.75" spacer lift, ARE topper, SP Performance Pads & Slotted Rotors, 4.10 gears
    Agreed. Rockauto.com has some with grease fittings for those of us that don't have them factory.

    Anybody have any tips for DIY? I don't have a press but I've seen people use a vise and two sockets to press the cups in/out. Is this an accepted way to do this? Also does the driveshaft have to be rebalanced after replacing them? I guessing so if you put in spiders with zerks where they didn't exist before.

    Sorry OP, not trying to thread jack.
     
  14. Jun 6, 2011 at 8:53 PM
    #14
    jjew18

    jjew18 the Nightman cometh!

    Joined:
    May 17, 2009
    Member:
    #17315
    Messages:
    6,250
    Gender:
    Male
    First Name:
    John
    Alliance Airport
    Vehicle:
    05 PreRunner SR5
    Added extra awesomeness to its original awesomeness.
    On my phone so I didn't read all the posts, but sounds like your u-joint. Mine had the same squeak before it busted and chipped my shaft.
     
  15. Jun 8, 2011 at 7:46 PM
    #15
    Techoma

    Techoma [OP] This is the Wild, Wild, West!

    Joined:
    Jan 16, 2011
    Member:
    #49351
    Messages:
    5,863
    Gender:
    Male
    First Name:
    John
    Fountain Hills, AZ
    Vehicle:
    05 PreRunner
    Cab Chop, MBRP Cat Back Dual Exhaust w Flowmaster 44 for punch, cut off at rear axle, Throttle Body spacer, Camburg UCA and Coil-Overs, Matrix Spindle lift up front ProComp extended travel on rear w\ Dakar leafs, Panasonic HU w cam, kicker 500 powering 2 JL Audio 10" subs, JL component speakers in front doors and JL audio coaxials in rear doors powered by alpine 600 amp. Midland all in one CB, Easy Lift hood, and Easy Down Tailgate, Pop N Lock, Dual RGB Halo Projectors, Blacked out tails with HI intensity LED's, ScanguageII, AVID Custom sliders and rear bumper, Glock Steering Column Holster, 2 Hella's behind Satoshi on Avid light Bar, Decepticon Badges, 2x 24" LED ropes and 2X 4" HI LEDs to fire up Satoshi w Super Bright green Halo's. Under Hood lighting as well as RGB rock lights. BAJA Roof Rack with ARB Awning and 4 6" LED combo lights mounted to it, Weathertechs front and rear.
    OK so get this... I take her in to the dealership for 75K maint (free oil change). I mention it to my guy who I "hook up" with phones... and in turn he hooks me up when possible. He says he'll have them figure it out, calls me 2 hours later.

    Tells me the the occasional clunck is the drum brakes releasing... normal sound... and they checked the U-joints... they are SOLID. The problem they found is front left tire is rubbing the ball joint... obvious by rub on tire, shiney metal on ball joint. They rotated the tires, aired em up, balanced them, and then re-aligned the truck, Squeak is gone! How that noise was xferred to the center of the rear... I don't know! I wouldn't believe it if my ears didn't know better. WTF??? This one goes to Ripley's Believe it or Not!!!!

    I guess I need me some spacers!
     
  16. Jun 10, 2011 at 10:09 AM
    #16
    Tarheelz2350

    Tarheelz2350 Well-Known Member

    Joined:
    May 8, 2011
    Member:
    #56325
    Messages:
    201
    Gender:
    Male
    First Name:
    Jon
    Dallas, NC
    Vehicle:
    10 MGM 4x4 TRD O/R DC
    Bilstein 5100's F/R, Tin Snip mud flap mod, Partial Debadge, Rear Diff Breather Mod, Rear Spring TSB, 265/75/16 Cooper Discoverer AT3's, Devil Horn's courtesy of Andres
    Good. Glad it was a simple fix.
     
  17. Jun 12, 2011 at 5:44 AM
    #17
    Techoma

    Techoma [OP] This is the Wild, Wild, West!

    Joined:
    Jan 16, 2011
    Member:
    #49351
    Messages:
    5,863
    Gender:
    Male
    First Name:
    John
    Fountain Hills, AZ
    Vehicle:
    05 PreRunner
    Cab Chop, MBRP Cat Back Dual Exhaust w Flowmaster 44 for punch, cut off at rear axle, Throttle Body spacer, Camburg UCA and Coil-Overs, Matrix Spindle lift up front ProComp extended travel on rear w\ Dakar leafs, Panasonic HU w cam, kicker 500 powering 2 JL Audio 10" subs, JL component speakers in front doors and JL audio coaxials in rear doors powered by alpine 600 amp. Midland all in one CB, Easy Lift hood, and Easy Down Tailgate, Pop N Lock, Dual RGB Halo Projectors, Blacked out tails with HI intensity LED's, ScanguageII, AVID Custom sliders and rear bumper, Glock Steering Column Holster, 2 Hella's behind Satoshi on Avid light Bar, Decepticon Badges, 2x 24" LED ropes and 2X 4" HI LEDs to fire up Satoshi w Super Bright green Halo's. Under Hood lighting as well as RGB rock lights. BAJA Roof Rack with ARB Awning and 4 6" LED combo lights mounted to it, Weathertechs front and rear.
    So my squeak is back, and louder than ever. Im told by 3 listeners, it's coming from the passenger rear. Ev en in the cab... I can tell its from the rear.. probably passenger side. Back to the dealership I go!!!
     
  18. Jun 14, 2011 at 2:11 PM
    #18
    Techoma

    Techoma [OP] This is the Wild, Wild, West!

    Joined:
    Jan 16, 2011
    Member:
    #49351
    Messages:
    5,863
    Gender:
    Male
    First Name:
    John
    Fountain Hills, AZ
    Vehicle:
    05 PreRunner
    Cab Chop, MBRP Cat Back Dual Exhaust w Flowmaster 44 for punch, cut off at rear axle, Throttle Body spacer, Camburg UCA and Coil-Overs, Matrix Spindle lift up front ProComp extended travel on rear w\ Dakar leafs, Panasonic HU w cam, kicker 500 powering 2 JL Audio 10" subs, JL component speakers in front doors and JL audio coaxials in rear doors powered by alpine 600 amp. Midland all in one CB, Easy Lift hood, and Easy Down Tailgate, Pop N Lock, Dual RGB Halo Projectors, Blacked out tails with HI intensity LED's, ScanguageII, AVID Custom sliders and rear bumper, Glock Steering Column Holster, 2 Hella's behind Satoshi on Avid light Bar, Decepticon Badges, 2x 24" LED ropes and 2X 4" HI LEDs to fire up Satoshi w Super Bright green Halo's. Under Hood lighting as well as RGB rock lights. BAJA Roof Rack with ARB Awning and 4 6" LED combo lights mounted to it, Weathertechs front and rear.
    Before I go to the dealership... I ask my wife... Babe... do you love me? She says of course! I say... Honey, do you REALLY forgive me for all the shit I've done over our 25+ years together... she says... ummmmmm sure... what the hells going on?!?!?!?

    I say listen, I'm gonna lay on the creepy crawler under my truck... I want you to slowly back up. I have my glock on the hip... so don't get crazy!

    So she wouldn't do it, no way, no how. Chicken!!!!

    I went back to the dealer. I had a tech come out and listen... First thing he said was... that's a dry u joint! I'm like Damn, I was here last week! He said it had no play... and made no noise.. but he is SURE that is what I'm hearing.

    Off to find a Lakewood if possible!!!!
     
  19. Jun 14, 2011 at 2:14 PM
    #19
    ColtsTRD

    ColtsTRD .....

    Joined:
    May 13, 2009
    Member:
    #17177
    Messages:
    17,826
    Gender:
    Male
    First Name:
    Scott
    AZ
    Vehicle:
    2005 TRD DCSB
    I had a nasty squeak too...turned out to be all my u-joints and my carrier bearing. Had my drive shaft rebuilt and repaired at Sierra Expeditions for under 400 bucks :D
     
To Top