1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

HELP

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Toy Yoda, Apr 23, 2011.

  1. Apr 23, 2011 at 7:12 PM
    #1
    Toy Yoda

    Toy Yoda [OP] gotta make sure Youtube comes down to tape this

    Joined:
    Apr 12, 2011
    Member:
    #54800
    Messages:
    1,876
    Gender:
    Male
    First Name:
    Garrett
    Vehicle:
    06 DCLB
    OME, ARB, Warn, Snugtop XV
    okay so my truck started acting really weird today. i brought my tux to the cleaners around 4 today and everything was fine. around 730 i was about to leave to go out, i unlock the doors no problem, get in, put the key in and turn the key to start the truck, truck doesnt start...hazards start blinking and alarm goes off. i get out and lock the doors and the alarm keeps going, the headlights and foglights were really dim but the indicator says the battery is fine and i havent done anything to run the battery down at all. idk whats up. any ideas?:confused:
     
  2. Apr 23, 2011 at 7:21 PM
    #2
    Jester243

    Jester243 mod status????

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    10,004
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2016 Trail Premium 4Runner w/ KDSS
    factory alarm or after market? Can you disable the alarm and see if the truck starts?
     
  3. Apr 23, 2011 at 7:23 PM
    #3
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,897
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    Look under the dash and see if there is a reset button? :notsure:
     
  4. Apr 23, 2011 at 7:27 PM
    #4
    Toy Yoda

    Toy Yoda [OP] gotta make sure Youtube comes down to tape this

    Joined:
    Apr 12, 2011
    Member:
    #54800
    Messages:
    1,876
    Gender:
    Male
    First Name:
    Garrett
    Vehicle:
    06 DCLB
    OME, ARB, Warn, Snugtop XV
    factory alarm, i dont get it though i didnt change any settings in between the two trips, so weird
     
  5. Apr 23, 2011 at 7:28 PM
    #5
    Toy Yoda

    Toy Yoda [OP] gotta make sure Youtube comes down to tape this

    Joined:
    Apr 12, 2011
    Member:
    #54800
    Messages:
    1,876
    Gender:
    Male
    First Name:
    Garrett
    Vehicle:
    06 DCLB
    OME, ARB, Warn, Snugtop XV
    and how do you disable the alarm? im thinking theres some sort of anti theft system or something thats screwed up
     
  6. Apr 23, 2011 at 7:38 PM
    #6
    Toy Yoda

    Toy Yoda [OP] gotta make sure Youtube comes down to tape this

    Joined:
    Apr 12, 2011
    Member:
    #54800
    Messages:
    1,876
    Gender:
    Male
    First Name:
    Garrett
    Vehicle:
    06 DCLB
    OME, ARB, Warn, Snugtop XV
    could a weak battery cause a malfunction like that?
     
  7. Apr 25, 2011 at 5:58 PM
    #7
    Toy Yoda

    Toy Yoda [OP] gotta make sure Youtube comes down to tape this

    Joined:
    Apr 12, 2011
    Member:
    #54800
    Messages:
    1,876
    Gender:
    Male
    First Name:
    Garrett
    Vehicle:
    06 DCLB
    OME, ARB, Warn, Snugtop XV
    turned out to be the battery haha even thought the indicator wasnt on
     
To Top