1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

HHEEELLLPPP! Gremlins!!!!

Discussion in 'Technical Chat' started by badguybuster, Nov 9, 2010.

  1. Nov 9, 2010 at 5:25 PM
    #1
    badguybuster

    badguybuster [OP] Well-Known Member

    Joined:
    Mar 8, 2009
    Member:
    #14475
    Messages:
    2,445
    Gender:
    Male
    First Name:
    Michael
    West (by GOD) Virginia
    Vehicle:
    2016 Tacoma TRD Sport
    New truck....so nothing yet
    I had a very peculiar thing happen to me today with the Tundra. I got into and turned the headlights on. When I did, the clock, dash lights, and shifter lights all went out. I proceeded to check all the connected fuses. None were blown. So, I turned the truck off, unhooked the battery and then hooked it all back up. No changed. Next, I turned everything back on and pulled the panel fuse (not blown). Poof! The clock came back on but no other lights. I drove around for a while, trying to figure out my next step. I put the fuse back in and all the lights are on???? Oddly though, the shifter light waits about 5 seconds before kicking on. Weird as hell!!!
    __________________
     
To Top