1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

HID High beam issue

Discussion in 'Lighting' started by pikegi, Nov 22, 2010.

  1. pikegi

    pikegi [OP] Well-Known Member

    Joined:
    Oct 2, 2009
    Member:
    #23680
    Messages:
    52
    Gender:
    Male
    First Name:
    Brandon
    South Carolina
    Vehicle:
    09 WHT LB DC TRD Sport 4X4
    Need some help! Trying to find out why the driver side headlight will not go to high beam but the passenger side will. I do have HID from slimcubby and I have replaced the ballest with the passenger side and it still wont work! Any help would be great! Thanks!

    2009 White DC Tacoma Sport 4x4
     
  2. pikegi

    pikegi [OP] Well-Known Member

    Joined:
    Oct 2, 2009
    Member:
    #23680
    Messages:
    52
    Gender:
    Male
    First Name:
    Brandon
    South Carolina
    Vehicle:
    09 WHT LB DC TRD Sport 4X4
    Also I have checked the fuse too!
     
  3. Leadgolem

    Leadgolem Well-Known Member

    Joined:
    Apr 13, 2010
    Member:
    #35238
    Messages:
    1,005
    Gender:
    Male
    First Name:
    Greg
    Littleton, CO
    Vehicle:
    98 Tacoma SR5 2.7L 4x4 stick
    Herculiner bed liner, White LED instrument lights, Custom painted hood, Homemade leather steering wheel wrap, Avic u310bt gps stereo, 1.5" bushwacker fender flares, 1.25" bilstein lift front, 1" shackle lift rear, rear bilstein 5100 shocks, ridiculous helper spring lift rear, wet okole seat covers, mutilated exhaust, boom mat under hood
    Does the bulb look ok?

    EDIT: Does the no high beam light go off when you put it on high?
     
  4. pikegi

    pikegi [OP] Well-Known Member

    Joined:
    Oct 2, 2009
    Member:
    #23680
    Messages:
    52
    Gender:
    Male
    First Name:
    Brandon
    South Carolina
    Vehicle:
    09 WHT LB DC TRD Sport 4X4
    Oh yeah the bulb looks fine. It works on low beam just not high beam! I think the part (whatever the part is) that makes it go up and down is not working. I can hear it click up with the passenger side but not the driver side
     
  5. pikegi

    pikegi [OP] Well-Known Member

    Joined:
    Oct 2, 2009
    Member:
    #23680
    Messages:
    52
    Gender:
    Male
    First Name:
    Brandon
    South Carolina
    Vehicle:
    09 WHT LB DC TRD Sport 4X4
    Bump!
     
  6. wing103

    wing103 Well-Known Member

    Joined:
    Jul 8, 2008
    Member:
    #7807
    Messages:
    1,036
    Gender:
    Male
    Boston
    Vehicle:
    Tacoma TRD Sport / Dark Gray
    Grill Craft upper & Lower Grill WetOK Seat Cover, Devil Horn, Bug, Windows Deflector, Side step Bar, HID 55W 8000K Headlight, HID 35W 4000K Foglight, Fog Light Mod, Interior LED Map Light Mod, Electric Tail Gate Lock, Leer Cab, Key ring light, Bed LED lights Mod, Kenwood DNX5120, Signal Mirror with Heat
    please check the wire hareness, there should be a tiny control module. I believe this may be loss contact or not function right, contact seller get a replacement.
     
  7. Viet2100

    Viet2100 Well-Known Member

    Joined:
    Jun 27, 2007
    Member:
    #1930
    Messages:
    2,520
    Gender:
    Male
    First Name:
    Viet
    Delray Beach, FL
    Vehicle:
    2007 Infiniti G35S
    Swap ballasts. See if the problem follows.
     
  8. wing103

    wing103 Well-Known Member

    Joined:
    Jul 8, 2008
    Member:
    #7807
    Messages:
    1,036
    Gender:
    Male
    Boston
    Vehicle:
    Tacoma TRD Sport / Dark Gray
    Grill Craft upper & Lower Grill WetOK Seat Cover, Devil Horn, Bug, Windows Deflector, Side step Bar, HID 55W 8000K Headlight, HID 35W 4000K Foglight, Fog Light Mod, Interior LED Map Light Mod, Electric Tail Gate Lock, Leer Cab, Key ring light, Bed LED lights Mod, Kenwood DNX5120, Signal Mirror with Heat
    The hi/low beam not working right is not the problem on the ballast, it is the control wire or module problem, since he can fire up the bulb!
     
  9. pikegi

    pikegi [OP] Well-Known Member

    Joined:
    Oct 2, 2009
    Member:
    #23680
    Messages:
    52
    Gender:
    Male
    First Name:
    Brandon
    South Carolina
    Vehicle:
    09 WHT LB DC TRD Sport 4X4
    I have changed the ballast already. I checked to make sure all the wires that control the light and all seem to be in place. I think I am going to have to replace the harness. I might try to see what happens if I take the light from the passenger side and put it on the drivers side to see what happens!
     
  10. wing103

    wing103 Well-Known Member

    Joined:
    Jul 8, 2008
    Member:
    #7807
    Messages:
    1,036
    Gender:
    Male
    Boston
    Vehicle:
    Tacoma TRD Sport / Dark Gray
    Grill Craft upper & Lower Grill WetOK Seat Cover, Devil Horn, Bug, Windows Deflector, Side step Bar, HID 55W 8000K Headlight, HID 35W 4000K Foglight, Fog Light Mod, Interior LED Map Light Mod, Electric Tail Gate Lock, Leer Cab, Key ring light, Bed LED lights Mod, Kenwood DNX5120, Signal Mirror with Heat
    My guess is either the light bulb not work on high beam due to magnetic not pull in OR the control module not work, also check the connection between the wire harness tothe module!
    Wish u luck
     
  11. BoTacoGA

    BoTacoGA Damit man

    Joined:
    Nov 16, 2010
    Member:
    #46283
    Messages:
    94
    Gender:
    Male
    First Name:
    Bo
    Newnan, GA
    Vehicle:
    08 Rugged OffRoad TRD
    Hid headlights an fog lights, LED blinkers an brake light bulbs. anytime fog light mod, brighter reverse light mod, Access Vanish bed cover, color match grill, black rocker guard painted skid plate, rear TSB, 5100's with front set at 1.75, BF T/A KO 265/75/16, yo mama riding shotgun.
    Reverse the polarity, positive an negative. Mine did the same thing. Not at the batt. just on that bulb.
     
  12. pikegi

    pikegi [OP] Well-Known Member

    Joined:
    Oct 2, 2009
    Member:
    #23680
    Messages:
    52
    Gender:
    Male
    First Name:
    Brandon
    South Carolina
    Vehicle:
    09 WHT LB DC TRD Sport 4X4
    How do you change the polarity??? Do you cut wires?
     
  13. BoTacoGA

    BoTacoGA Damit man

    Joined:
    Nov 16, 2010
    Member:
    #46283
    Messages:
    94
    Gender:
    Male
    First Name:
    Bo
    Newnan, GA
    Vehicle:
    08 Rugged OffRoad TRD
    Hid headlights an fog lights, LED blinkers an brake light bulbs. anytime fog light mod, brighter reverse light mod, Access Vanish bed cover, color match grill, black rocker guard painted skid plate, rear TSB, 5100's with front set at 1.75, BF T/A KO 265/75/16, yo mama riding shotgun.
    Mine has connectors at the bulb to the harness that you can reverse the pos an neg but I have a AGT hid kit. If you don't have connectors you may have to cut wires an swap them. when mine wouldn't go into high beam I called AGT an they instructed me through some tests to do to try an narrow down the problem. If its not polarity or a bad connection somewhere it might be bad equipment. Hope that helps.
     
To Top