1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

HID problem

Discussion in 'Lighting' started by Zombie Runner, Mar 17, 2009.

  1. Mar 17, 2009 at 8:39 AM
    #1
    Zombie Runner

    Zombie Runner [OP] Are these black helicopters for me?

    Joined:
    Mar 13, 2008
    Member:
    #5246
    Messages:
    15,036
    Gender:
    Male
    First Name:
    Kevin
    Wichita Falls, TX
    Vehicle:
    Tundra, double cab.
    LED interior lights, stubby antenna, Pioneer in dash screen, good driver mod.
    ok, so when i turn them on they do their initall charge and warm up and get very bright for about 30 seconds. then they like click down to a lower power or something. I dont know how to really describe it other than that.
    But they are not as bright as they should be
     
  2. Mar 17, 2009 at 9:08 AM
    #2
    apkarian100

    apkarian100 Well-Known Member

    Joined:
    May 26, 2008
    Member:
    #6886
    Messages:
    172
    Gender:
    Male
    Alton Bay, NH
    Vehicle:
    LED 04 3RZ
    Injen PowerFlow Intake NGK Iridium Spark Plugs Synthetic Oil IPCW Taillights Clear Corner Lights Blue LED Interior Lights Custom LED Map Lights
    Does this happen for both sides?

    It could be either the ballasts or the bulbs. Not sure until we get more details.
     
  3. Mar 17, 2009 at 12:25 PM
    #3
    Zombie Runner

    Zombie Runner [OP] Are these black helicopters for me?

    Joined:
    Mar 13, 2008
    Member:
    #5246
    Messages:
    15,036
    Gender:
    Male
    First Name:
    Kevin
    Wichita Falls, TX
    Vehicle:
    Tundra, double cab.
    LED interior lights, stubby antenna, Pioneer in dash screen, good driver mod.
    yea its both sides.
     
  4. Mar 17, 2009 at 12:35 PM
    #4
    deadbolt

    deadbolt do w3rk!

    Joined:
    Mar 14, 2008
    Member:
    #5289
    Messages:
    2,977
    Gender:
    Male
    Socal
    Vehicle:
    08 Dbl Cab 6spd 4x4 TRD Off Road
    Black Headlights, HIDs, Tinted Fogs, Powdercoated Black Wheels, 5100s @ 2.5", Diff drop, AFE Exhaust, AFE Stage 2 Intake, Black Emblems/Grille, LED Tail lights, 265/75/16s Good Year Duratracs
    thats normal.
     
  5. Mar 18, 2009 at 6:23 AM
    #5
    Zombie Runner

    Zombie Runner [OP] Are these black helicopters for me?

    Joined:
    Mar 13, 2008
    Member:
    #5246
    Messages:
    15,036
    Gender:
    Male
    First Name:
    Kevin
    Wichita Falls, TX
    Vehicle:
    Tundra, double cab.
    LED interior lights, stubby antenna, Pioneer in dash screen, good driver mod.
    really? they get way bright and are kick ass for about 20 seconds or so then get dimmer....
     
  6. Mar 18, 2009 at 6:32 AM
    #6
    GT_Taco

    GT_Taco Newbie here

    Joined:
    Jan 26, 2009
    Member:
    #12982
    Messages:
    133
    Gender:
    Male
    Marietta, GA
    Vehicle:
    2016 4Runner 4x4 Limited Metallic Gray
    5K LED interior lighting
    I havent had that issue with mine.. Mine flick really bright for a second.. then dim.. then slowly warm up to max brightness over about 20 seconds.
     
  7. Mar 18, 2009 at 3:19 PM
    #7
    Zombie Runner

    Zombie Runner [OP] Are these black helicopters for me?

    Joined:
    Mar 13, 2008
    Member:
    #5246
    Messages:
    15,036
    Gender:
    Male
    First Name:
    Kevin
    Wichita Falls, TX
    Vehicle:
    Tundra, double cab.
    LED interior lights, stubby antenna, Pioneer in dash screen, good driver mod.
    yea mine do that too but after they reach thier max brightness they get dimmer
     
To Top