1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

High Pitch sound coming from engine on cold starts

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Atron22, Sep 2, 2011.

  1. Sep 2, 2011 at 11:39 AM
    #1
    Atron22

    Atron22 [OP] Well-Known Member

    Joined:
    Nov 22, 2009
    Member:
    #26341
    Messages:
    61
    Gender:
    Male
    San Felipe Peublo, New Mexico
    Vehicle:
    05 Taco Double Cab 4x4
    K&N Cold Air intake 77 Series, 3 inch leveling kit front, AAL w 1 1/2 inch block, rear Pro Comp ES9000 Shocks, Dynomax Catback Exhuast.
    I have been gettin a high pitched sound comin from the engine when I start it on a cool or cold morning. Cant figure out what it is. Does anyone have a clue?:confused:
     
  2. Sep 2, 2011 at 11:48 AM
    #2
    Pugga

    Pugga Pasti-Dip Free 1983 - 2015... It was a good run

    Joined:
    Jun 18, 2010
    Member:
    #39131
    Messages:
    30,822
    Gender:
    Male
    First Name:
    Mike
    Massachusetts
    Vehicle:
    '13 Ford F-150 SCREW
    F-150 Mod
    Flux capacitor warming up :cool:

    OK, got that out of my system... is it like a belt squeeling sound or something not as loud?
     
  3. Sep 2, 2011 at 11:50 AM
    #3
    Jester243

    Jester243 mod status????

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    9,996
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2016 Trail Premium 4Runner w/ KDSS
    How long does it last, does it go away after a couple of seconds or does it take a few minutes?
     
  4. Sep 4, 2011 at 8:41 AM
    #4
    Atron22

    Atron22 [OP] Well-Known Member

    Joined:
    Nov 22, 2009
    Member:
    #26341
    Messages:
    61
    Gender:
    Male
    San Felipe Peublo, New Mexico
    Vehicle:
    05 Taco Double Cab 4x4
    K&N Cold Air intake 77 Series, 3 inch leveling kit front, AAL w 1 1/2 inch block, rear Pro Comp ES9000 Shocks, Dynomax Catback Exhuast.
    its a sqeeling sound, but goes away after a few seconds.
     
  5. Sep 4, 2011 at 8:46 AM
    #5
    BlueTaco07

    BlueTaco07 Super Mod!

    Joined:
    Jan 2, 2011
    Member:
    #48598
    Messages:
    2,417
    Gender:
    Male
    First Name:
    Cody
    Panama city, Florida
    Vehicle:
    Looking
    Timing beltt?
     
  6. Sep 4, 2011 at 10:33 AM
    #6
    justinhw

    justinhw Well-Known Member

    Joined:
    Apr 7, 2011
    Member:
    #54490
    Messages:
    157
    Gender:
    Male
    Turlock, CA
    Vehicle:
    06 Regular Cab 4x4 2TR-FE
    Best open up the hood and try and figure what it's coming from.

    My smog pump makes a high pitched whine when I start my truck - it automatically shuts off after a minute or so
     
To Top