1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Holy shit I need help:

Discussion in 'Performance and Tuning' started by roxspin72, Nov 8, 2008.

  1. Nov 8, 2008 at 2:40 PM
    #1
    roxspin72

    roxspin72 [OP] Enjoying my addiction

    Joined:
    Feb 9, 2008
    Member:
    #4659
    Messages:
    1,831
    Gender:
    Male
    NC
    Vehicle:
    Speedway Blue, TRD, 4X4,
    Oh Yeah!!!
    OK, so I went and hooked up my LM 2. Wide Band & OBD.

    Well, my R4 controller software for my MAF Cali says, can not connect ECU (check power and/or conections). Calibrator has been in for bout a month or more and had no issues, ie.. CEL. So what could it be.

    Any info or tips on trouble shooting is welcomed.

    Thanks.
     
  2. Nov 8, 2008 at 2:55 PM
    #2
    Tman

    Tman Well-Known Member

    Joined:
    Sep 19, 2008
    Member:
    #9346
    Messages:
    54
    Gender:
    Male
    Woodstock, Georgia
    Vehicle:
    08 Silver TRD
    Stock (for now)
    Is your truck actually throwing a SES light ? if so, I would just attempt to clear the code then attempt to clear it then run the program again and see what you get.
     
  3. Nov 8, 2008 at 3:46 PM
    #3
    roxspin72

    roxspin72 [OP] Enjoying my addiction

    Joined:
    Feb 9, 2008
    Member:
    #4659
    Messages:
    1,831
    Gender:
    Male
    NC
    Vehicle:
    Speedway Blue, TRD, 4X4,
    Oh Yeah!!!
    No codes. I just went back out to retry. Now the LM-2 is working perfect. It my R4 controller that keeps saying can not connect to ECU.

    The LM 2 is fun though. Way more info than a scangauge and you can calibrate your Throttle position sensor among other things.

    My AFR is around 13.6 at idle, and between 12.7 & 14.6 during driving normal. Not sure why the fluctuation (Need to study that). The LM 2 even shows my open loop, short term, and long term fuel trims. Which are all used to tune the URD MAF.

    If I could just figure why the R4 controller cant connect I would be tuning away:help:
     
  4. Nov 8, 2008 at 7:48 PM
    #4
    roxspin72

    roxspin72 [OP] Enjoying my addiction

    Joined:
    Feb 9, 2008
    Member:
    #4659
    Messages:
    1,831
    Gender:
    Male
    NC
    Vehicle:
    Speedway Blue, TRD, 4X4,
    Oh Yeah!!!
    OK, cancel this thread Im an idiot. I dont know how I missed this very important detail, but in order to tune your truck, you use a scan tool and wide band sensor. But, that good owe serial to usb cabel that is recommended, well that plugs into the calibrator. I actually have to open the calibrator and plug in.

    So I guess I take the dumb ass bullet on this. Lets not have anyone else posting this question in the future, LOL...

    Will post results tommorow night.

    Laters.
     
  5. Nov 8, 2008 at 9:08 PM
    #5
    ForeRunner

    ForeRunner BBC. Bring Back Clarkson Thor

    Joined:
    Sep 9, 2006
    Member:
    #7
    Messages:
    6,714
    Gender:
    Male
    First Name:
    Drunken Sailor
    East Bay, CA
    Vehicle:
    4Runner Trail Edition
    First step, verify all connections. Second step double check all connections.

    Glad it worked out for you.
     
  6. Nov 9, 2008 at 6:51 AM
    #6
    luk8272

    luk8272 Poodoo

    Joined:
    Feb 24, 2008
    Member:
    #4929
    Messages:
    5,842
    Gender:
    Male
    First Name:
    Lucas
    Kaplan, Louisiana
    Vehicle:
    07 Silver4dr. 4x4, V6 Shortbed
    5% Tint, Bug flector, vent Visors, Removed secondary air filter, Rear Spring TSB w/ Wheeler's Add A Leaf HD Pack, Icon 2.0 rear shocks, Toytec 3" lift up front with Total Chaos UCA's, Debadged, Billet Grille,TRD Offroad rims/17x9 Pro comp 6001 rims, Duratracs 265/75/16 or 285/70/17, Fog light anytime mod, Tailgate hose clamp mod, Pro-dry AFE filter. Extended Differential Breather, ABS on/off, 6000k LEDs from CSJumper, heads/fogs, ScanguageII, Devil horns, Devil horns on third brake light, Mounted 60" Highlift, Mounted Tool Box, Wet Okole Front/Rear Seat Covers, TW sticker, Midland Handheld CB,Painted engine cover, Revenge Fab Sliders, ARE Topper, Weather tech Floorliners.
    Glad it was something simple Roxspin, good job. Can't wait to hear about your results.
     
To Top