1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Homelink will only flash rapidly, can't get it programmed.

Discussion in 'Technical Chat' started by Dano.oh, Jun 8, 2013.

  1. Jun 8, 2013 at 4:26 PM
    #1
    Dano.oh

    Dano.oh [OP] Member

    Joined:
    Apr 11, 2013
    Member:
    #101895
    Messages:
    34
    Gender:
    Male
    First Name:
    Dan
    Denver
    Vehicle:
    2013 TRD OR DC 6 spd.
    3" Toytec Ultimate lift, Light Racing UCAs.
    Hey all,

    I recently purchased a homelink transmitter from eBay and installed it into the center console of my Taco. The transmitter has power but when I push any of the buttons all I get is a rapid flash from the led. I have tried doing a reset (buttons 2 and 3 for 20 sec.) but all I get is the rapid flashing. I have tried checking the homelink website for troubleshooting help, as well as google searches but have not found any info other than standard programming. I have contacted homelink service but do not yet have a response.

    Anyone out there had a similar problem or unique point of view to share?

    Thanks,

    Dan
     
To Top