1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Horrible sound under accel, 98 4x4

Discussion in '1st Gen. Tacomas' started by jwscoot, Aug 3, 2008.

  1. jwscoot

    jwscoot [OP] Well-Known Member

    Joined:
    Apr 3, 2008
    Member:
    #5726
    Messages:
    110
    Mississauga, ON
    Vehicle:
    98 Tacoma v6 4x4
    Bilstein 5100 shocks all the way around, add a leaf in the rear
    In first gear mostly or when torqued under load, there is a horrible squeaky, chirpy noise, almost sounds like the drive-shaft is is rubbing on a head shield under load. Obviously I Checked that, and also all exhaust brakets, lubricated the u-joints and slip yokes.... any ideas on where I should check next?
     
  2. concrete jedi

    concrete jedi Well-Known Member

    Joined:
    Oct 20, 2007
    Member:
    #3142
    Messages:
    2,747
    Rochester N.Y
    Vehicle:
    06 Tacoma 4 door indigo blue
    Broken and scratched tailgate, cracked rear tail light lens, coffee stain in driver seat.
    Check the rear axle, see if it's twisting and putting the u-joint under stress.
     
  3. Ridingontrd

    Ridingontrd Well-Known Member

    Joined:
    May 7, 2008
    Member:
    #6459
    Messages:
    7,966
    Gender:
    Male
    First Name:
    Richard
    Laughlin,N.V
    Vehicle:
    trd sport 4x4 w/towpkg
    aFe prodry,Dynomax ultra flo ss,Scangauge2,Demello front bumper,BudBuilt skids,sliders(local)AllPro rear bumper,Wet O's cobalt blu,w/halfpiping,TRD logo in gold,R/L hood struts,5150's@10"aal 3 pack,T/C uca,Light racing c/o,1"diff.drop,de-badged,
    JW, Welcome to TW.:)
     
  4. jwscoot

    jwscoot [OP] Well-Known Member

    Joined:
    Apr 3, 2008
    Member:
    #5726
    Messages:
    110
    Mississauga, ON
    Vehicle:
    98 Tacoma v6 4x4
    Bilstein 5100 shocks all the way around, add a leaf in the rear
    So the noise has gone away... I was driving home in some flooded roads (love the taco) and in the next morning the noise is %100 gone, now I don't know if it was the grease working it's way into the joints or what but I'm happy, thanks.
     
  5. tarheelfan_08

    tarheelfan_08 Carolina Alliance

    Joined:
    Jan 4, 2008
    Member:
    #4098
    Messages:
    2,943
    Gender:
    Male
    First Name:
    Justin
    North Carolina
    Vehicle:
    2010 White 4x4 Double Cab Tacoma Short Bed
    Chrome Grill, Chrome accessories(door handles and mirror covers), LEER Super White Cover, Mirrors with Turn Signals, Window Vent Visors, Step Rails, WeatherTech Digital Floor Mats, Mini Maglight Holder, Chrome Bull Bar
    Congrats! And welcome to the family!
     
  6. ubermx5

    ubermx5 Well-Known Member

    Joined:
    May 21, 2008
    Member:
    #6783
    Messages:
    264
    Santa Clara CA
    Vehicle:
    98 2.4 5 speed
    K&N Air filter
    Maybe some Dirt that got washed away or Rocks go dislodged.

    I would inspect the truck again. Check the Gear fluid, Brakes, And bushing.
     
  7. jwscoot

    jwscoot [OP] Well-Known Member

    Joined:
    Apr 3, 2008
    Member:
    #5726
    Messages:
    110
    Mississauga, ON
    Vehicle:
    98 Tacoma v6 4x4
    Bilstein 5100 shocks all the way around, add a leaf in the rear
    I just recently got the truck, it's in awesome shape 150 kms on the clock. so i did the timing belt, waterpump and engine coolant.

    next I'll get some fresh gear oil for both diff's, transfer and tranny.

    the transfer uses 75w-90?
     
  8. Toy4Life

    Toy4Life 668: The Neighbor of the Beast

    Joined:
    Aug 29, 2007
    Member:
    #2566
    Messages:
    4,976
    Gender:
    Male
    First Name:
    Chad
    Slippery Rock, PA
    Vehicle:
    96 Subaru Outback 2.2 5mt
    92 4Runner SR5 3.0v6 4x4(sold) 02 Tacoma SR5 TRD Offroad 4x4 (sold)
    My truck has done that before, it would only last for a few seconds then stop. I never did figure out what it was, but I suspected the carrier bearing.
     
To Top