1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

HVAC Mystery?!!? Help

Discussion in 'Lighting' started by esizzle777, Jul 18, 2010.

  1. Jul 18, 2010 at 6:28 PM
    #1
    esizzle777

    esizzle777 [OP] Son of Most High

    Joined:
    Apr 25, 2009
    Member:
    #16416
    Messages:
    419
    Gender:
    Male
    Laredo, TX
    Vehicle:
    08 Nightmare
    Bull Bar, Tacoma Seat Covers, Chrome AC trim, Dallas Cowboys Hitch Cover, Grillcraft Mesh Grille, Devil Horns
    Ok so I have two climate control units...the original works great but I spray painted it black and totally jacked it up. Then my I found another one that came with blue buttons! The only problem is only one works, the far right one is out. So I tried putting one of my original bulbs in the new control but it still won't light up. I tried the same bulbs in the orignal and they do work! Plus I thought it was the bulbs changing the color of the button lights but when i put the blue bulbs in my orignal climate control they lit up amber??!! I am totally confused, any ideas?
     
  2. Jul 18, 2010 at 7:04 PM
    #2
    Viet2100

    Viet2100 Well-Known Member

    Joined:
    Jun 27, 2007
    Member:
    #1930
    Messages:
    2,519
    Gender:
    Male
    First Name:
    Viet
    Delray Beach, FL
    Vehicle:
    2007 Infiniti G35S
    Then how do you know that one is really blue?
     
  3. Jul 18, 2010 at 7:09 PM
    #3
    Trap

    Trap Well-Known Member

    Joined:
    May 26, 2010
    Member:
    #37878
    Messages:
    909
    Gender:
    Male
    Vehicle:
    Indego Ink TRD OR
    Electric Tail Gate Lock, EZ Down + Cable Mod, Galvanized Underbody, DK 9000, CloudRider SS Grill insert. BakFlip HD, Cabin Air Filter mod, Alarm, Zero Rust !
    You can't change the color easily. The color comes for the color of the plastic buttons.
     
  4. Jul 18, 2010 at 8:18 PM
    #4
    esizzle777

    esizzle777 [OP] Son of Most High

    Joined:
    Apr 25, 2009
    Member:
    #16416
    Messages:
    419
    Gender:
    Male
    Laredo, TX
    Vehicle:
    08 Nightmare
    Bull Bar, Tacoma Seat Covers, Chrome AC trim, Dallas Cowboys Hitch Cover, Grillcraft Mesh Grille, Devil Horns
    Well that's what I'm trying to figure out. I assumed they were blue because they lit up blue. But once I changed them to old hvac they became amber. I guess the previous owner changed plastic color as Trap mentioned. Anyways I am still stuck with one light not functioning any clues? It's obviously not the light bulbs.
     
  5. Jul 18, 2010 at 9:13 PM
    #5
    Viet2100

    Viet2100 Well-Known Member

    Joined:
    Jun 27, 2007
    Member:
    #1930
    Messages:
    2,519
    Gender:
    Male
    First Name:
    Viet
    Delray Beach, FL
    Vehicle:
    2007 Infiniti G35S
    Check if any solders were made? Has it worked before?
     
  6. Jul 19, 2010 at 8:24 AM
    #6
    esizzle777

    esizzle777 [OP] Son of Most High

    Joined:
    Apr 25, 2009
    Member:
    #16416
    Messages:
    419
    Gender:
    Male
    Laredo, TX
    Vehicle:
    08 Nightmare
    Bull Bar, Tacoma Seat Covers, Chrome AC trim, Dallas Cowboys Hitch Cover, Grillcraft Mesh Grille, Devil Horns
    no that button has never worked before...If it is a soldering job how can I tell if the led is burnt out?
     
  7. Jul 19, 2010 at 9:07 AM
    #7
    esizzle777

    esizzle777 [OP] Son of Most High

    Joined:
    Apr 25, 2009
    Member:
    #16416
    Messages:
    419
    Gender:
    Male
    Laredo, TX
    Vehicle:
    08 Nightmare
    Bull Bar, Tacoma Seat Covers, Chrome AC trim, Dallas Cowboys Hitch Cover, Grillcraft Mesh Grille, Devil Horns
    thanks mycal50 ill check that out
     
To Top