1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

I connected my phone. Then disconnected it. Now I can’t reconnect.

Discussion in 'Audio & Video' started by TacomaEd15, Dec 20, 2018.

  1. Dec 20, 2018 at 7:22 PM
    #1
    TacomaEd15

    TacomaEd15 [OP] Well-Known Member

    Joined:
    Dec 14, 2018
    Member:
    #275854
    Messages:
    123
    Gender:
    Male
    First Name:
    Ed
    communist state of NJ
    Vehicle:
    First Tacoma CPO 2015
    Forgive me if this has been talked about, but I couldn’t find it. Nor could I find it in the vehicle literature or searching the web.
    I have a 2015 Tacoma with a stock radio. If you look in the top right of the pic I have a cell phone with a red line through it. It won’t allow me to connect my phone or any phone. I was thinking of disconnecting the battery to reset the whole system. Has anyone else encountered this? What did you do?75E2AFC7-6E44-405C-9846-2B90BA056122.jpg
     
  2. Dec 21, 2018 at 6:52 PM
    #2
    destin_meeks

    destin_meeks I used to fix people's crappy stereos

    Joined:
    Jul 14, 2017
    Member:
    #223997
    Messages:
    2,744
    Gender:
    Male
    First Name:
    Destin
    Tuscaloosa, AL
    Vehicle:
    2017 SSM DoubleCab TRD Off-Road 4x4
    So on mine (the entune premium so it may be different) you go to Bluetooth, then click “select device” and make sure both the music note icon and the other icon are selected
     
    TacomaEd15 [OP] likes this.
  3. Dec 21, 2018 at 7:06 PM
    #3
    o0oSHADOWo0o

    o0oSHADOWo0o Just lurking in the darkness

    Joined:
    May 7, 2014
    Member:
    #129360
    Messages:
    8,839
    Gender:
    Male
    First Name:
    Shadow
    Va Beach
    Vehicle:
    2012 Double Cab Short Bed 4x4 TRD Sport
    Just a few LEDs...
    Wasn't life a lot simpler when we still used these? :devil:

    Everyone under 40 won't know WTF these are! :rofl:


    [​IMG] [​IMG]
     
    Last edited: Dec 22, 2018
    Larzzzz and TacomaEd15 [OP] like this.
  4. Dec 22, 2018 at 1:40 AM
    #4
    TacomaEd15

    TacomaEd15 [OP] Well-Known Member

    Joined:
    Dec 14, 2018
    Member:
    #275854
    Messages:
    123
    Gender:
    Male
    First Name:
    Ed
    communist state of NJ
    Vehicle:
    First Tacoma CPO 2015
    Thank you. I’ll try it out. It’s frustrating as hell!!
     
  5. Dec 22, 2018 at 1:41 AM
    #5
    TacomaEd15

    TacomaEd15 [OP] Well-Known Member

    Joined:
    Dec 14, 2018
    Member:
    #275854
    Messages:
    123
    Gender:
    Male
    First Name:
    Ed
    communist state of NJ
    Vehicle:
    First Tacoma CPO 2015
    Absolutely!!
     
  6. Dec 22, 2018 at 1:48 AM
    #6
    Willie B

    Willie B Well-Known Member

    Joined:
    Feb 23, 2014
    Member:
    #123778
    Messages:
    323
    Gender:
    Male
    First Name:
    Brad
    Lilburn, GA
    Vehicle:
    14 TRD Sport Access 4x2
    Last time mine did this I had to completely remove my phone from the radio system, then start all over again.
     
    TacomaEd15 [OP] likes this.
  7. Dec 22, 2018 at 7:45 AM
    #7
    TacomaEd15

    TacomaEd15 [OP] Well-Known Member

    Joined:
    Dec 14, 2018
    Member:
    #275854
    Messages:
    123
    Gender:
    Male
    First Name:
    Ed
    communist state of NJ
    Vehicle:
    First Tacoma CPO 2015
    I thought I did this since I was in a rush and needed to hear directions over my phone that weren’t coming through the radio. I’ll take a look again. Thank you for your reply.
     
  8. Dec 25, 2018 at 11:56 AM
    #8
    TacomaEd15

    TacomaEd15 [OP] Well-Known Member

    Joined:
    Dec 14, 2018
    Member:
    #275854
    Messages:
    123
    Gender:
    Male
    First Name:
    Ed
    communist state of NJ
    Vehicle:
    First Tacoma CPO 2015
    Ok I finally got it. I disconnected my battery and that did nothing. Finally I went into my iPhones setting and hit ‘Forget this device.’ Then I hit it again and it magically reconnected. Whew!!
     

Products Discussed in

To Top