1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

i have obd 1 and obd 2 and i dont know why

Discussion in '1st Gen. Tacomas (1995-2004)' started by greasemonkey, Jun 20, 2010.

  1. Jun 20, 2010 at 8:45 PM
    #1
    greasemonkey

    greasemonkey [OP] New Member

    Joined:
    Jun 20, 2010
    Member:
    #39241
    Messages:
    2
    Gender:
    Male
    First Name:
    Shawn
    Kingsport
    Vehicle:
    99 4wd 5spd 2.7l trd sr5
    im new to the toyota world online and real life. i dont know much bout four bangers but i do know that obd1 was obsolite around 96. i have a 99 tacoma 2.7 and the motors clean as can be. like weird clean. i just bought it from a used car dealership on june 3rd. got to lookin under the hood and noticed that i have obd 1 hook up under the hood and obd 2 hook up under the dash. obd 2 obviously works cause i hooked uyp my friends scan gauge to it and got readings. anyone got any ideas thanks
     
  2. Jun 20, 2010 at 9:01 PM
    #2
    747

    747 function > form

    Joined:
    Jan 27, 2008
    Member:
    #4465
    Messages:
    3,000
    Gender:
    Male
    Vehicle:
    1st Gen.
  3. Jun 20, 2010 at 9:36 PM
    #3
    c.morris89

    c.morris89 Well-Known Member

    Joined:
    Jun 12, 2009
    Member:
    #18379
    Messages:
    81
    Gender:
    Male
    First Name:
    Chris
    Kingsport/JC TN
    Vehicle:
    2008 Red 4x4
    Coverking Seat Covers, Weather Tech Floor Mats, Painted Decals and Grill, 85% window tint, Leonard Black Diamond Tool Box, removed 2nd air filter, limo strip on windshield, AFE PRO DRY,Ipod Adapter,6000k BI HID, Synthetic Fluids, Scangauge 2, 5100 Front and Rear, door jam protector, Beltronics v955 w/hard wire, BHLM, disabled seatbelt alarm, removed mud flaps, Spyder Smoked Fog Lights w/6k HID, BFG All Terrain 265/75, Rocksford Fosgate P1 w/ 600w amp, Rubberized Undercoat on Skids, In-Channel Vent Visors, Pro Comp 7089, Gorilla Lug Nuts, OME 885, Cruise Control, Short Shifter, Removed Middle Seat Belt, Python powered door locks. Future : component speakers, New Bumbers, Full Skids, Sliders, Lockers, satoshi, 1.5" AAL
  4. Jun 21, 2010 at 11:37 AM
    #4
    c.morris89

    c.morris89 Well-Known Member

    Joined:
    Jun 12, 2009
    Member:
    #18379
    Messages:
    81
    Gender:
    Male
    First Name:
    Chris
    Kingsport/JC TN
    Vehicle:
    2008 Red 4x4
    Coverking Seat Covers, Weather Tech Floor Mats, Painted Decals and Grill, 85% window tint, Leonard Black Diamond Tool Box, removed 2nd air filter, limo strip on windshield, AFE PRO DRY,Ipod Adapter,6000k BI HID, Synthetic Fluids, Scangauge 2, 5100 Front and Rear, door jam protector, Beltronics v955 w/hard wire, BHLM, disabled seatbelt alarm, removed mud flaps, Spyder Smoked Fog Lights w/6k HID, BFG All Terrain 265/75, Rocksford Fosgate P1 w/ 600w amp, Rubberized Undercoat on Skids, In-Channel Vent Visors, Pro Comp 7089, Gorilla Lug Nuts, OME 885, Cruise Control, Short Shifter, Removed Middle Seat Belt, Python powered door locks. Future : component speakers, New Bumbers, Full Skids, Sliders, Lockers, satoshi, 1.5" AAL
  5. Jun 21, 2010 at 11:51 AM
    #5
    BlueT

    BlueT Well-Known Member

    Joined:
    Mar 30, 2009
    Member:
    #15341
    Messages:
    5,645
    Gender:
    Male
    NorthEast
    Vehicle:
    07 Dbl Cab LB with LSD
    I moded 1999 Taco so much it had turned to Land Cruiser
    The one under the hood most likely is old Toyota computer hookup, not OBD I
    But then with out the pics I can not tell you 100%. Is it on passenger side next to fender ... or pass firewall? (sorry long time after my 99 is gone) :)
     
  6. Jun 23, 2010 at 5:10 PM
    #6
    greasemonkey

    greasemonkey [OP] New Member

    Joined:
    Jun 20, 2010
    Member:
    #39241
    Messages:
    2
    Gender:
    Male
    First Name:
    Shawn
    Kingsport
    Vehicle:
    99 4wd 5spd 2.7l trd sr5
    no its actually under my throttle body where the obd1 plug in should be and the obd2 is under the e-brake on the dash i will upload some pics in the next day or two whenever i get my camera fingered out. nothings wrong with the truck i mean it runs like a scoulded cat but i just wanderin why there are both hook ups
     
To Top