1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

I just picked up a 'clunk' sound, only while reversing and applying the brakes

Discussion in '2nd Gen. Tacomas (2005-2015)' started by cornnuts, Aug 23, 2010.

  1. Aug 23, 2010 at 10:23 PM
    #1
    cornnuts

    cornnuts [OP] Hardshell Taco

    Joined:
    Jul 2, 2010
    Member:
    #39731
    Messages:
    21
    Gender:
    Male
    First Name:
    Jay
    On An Island
    Vehicle:
    05 PreRunner
    Maxtrac Lift Spindles, Pro Comp 17 in, 315/70/17 Kumho M/T, 4.56 gearing, solid pinion spacer, Power Trax No-slip)
    Hey all,
    I have a 2005, pre runner, quadcab and I have experienced this once in a while; just picked up a 'clunk' sound, only while reversing and applying the brakes. I just installed a 3 inch leveling kit and now the noise comes more often. im sure theres already a thread on this, if so could you share the link. or better yet anyone know what could be happening, also what is a brake rod? :eek:

    thanks,

    Jay:)
     
  2. Aug 23, 2010 at 10:52 PM
    #2
    ColtsTRD

    ColtsTRD .....

    Joined:
    May 13, 2009
    Member:
    #17177
    Messages:
    17,826
    Gender:
    Male
    First Name:
    Scott
    AZ
    Vehicle:
    2005 TRD DCSB
    any vibs? like when accelerating or anything like that?
     
  3. Aug 24, 2010 at 6:45 AM
    #3
    Good351

    Good351 Well-Known Member

    Joined:
    Feb 25, 2009
    Member:
    #14055
    Messages:
    437
    Gender:
    Male
    Ames, IA
    Vehicle:
    03 4Runner V8
    Brake pads shifting... Mine does it alot and really loud. Dealer says it's normal, however mine is abnormally loud.
     
  4. Aug 24, 2010 at 8:04 AM
    #4
    T0LLPHR33

    T0LLPHR33 Well-Known Member

    Joined:
    Sep 26, 2007
    Member:
    #2817
    Messages:
    1,596
    Gender:
    Male
    S1N C1TY...(from Hilo, HI)...
    Vehicle:
    BSP TRD Off-Road
    APR X-1 | TRD CAI w/Clear Cover | TRD Short Shifter w/ TRD "RED" Shift Knob | SGII w/Blendmount| Snugtop SL w/KeyLess Entry | 5% Tint | Pop-n-Lock | Bosch Icon WB | S2K Antenna | HRM | LS 8K Projectors w/BSP HLM & 8K Fogs w/FLM | Debadged |Tinted Tails | Black Weathertechs | MX RGM & RBM | Optima Red Top 35 | Gatorback Belt |
    i hear it as well...

    but friend of mines that works for toyota as an ASE technician said its absolutely normal...so I'm not worried...plus if anything happens I got extended warranty and Toyota can fix it and deal with it under their $$$...
     
  5. Aug 24, 2010 at 8:59 AM
    #5
    crf69

    crf69 scraping my emblems off my plasti-dip

    Joined:
    May 18, 2010
    Member:
    #37348
    Messages:
    3,558
    Gender:
    Male
    First Name:
    Ryan
    Ohio
    Vehicle:
    06 TRD OR BSP cab'n 1/2
    ummm yeah
    Mine clunks while applying the brakes in my driveway.....I figured also it was the pads
     
  6. Aug 24, 2010 at 9:04 AM
    #6
    Silver06Taco

    Silver06Taco Well-Known Member

    Joined:
    Aug 20, 2009
    Member:
    #21472
    Messages:
    174
    Gender:
    Male
    WA state
    Vehicle:
    Silver 06 DC TRD Sport
    As everyone else is saying, it's the brake pads shifting. Although you should have the sound going forward too and only hear it when you first apply the brakes. I have it too.
     
  7. Aug 24, 2010 at 9:06 AM
    #7
    Asgard

    Asgard Well-Known Member

    Joined:
    Apr 19, 2008
    Member:
    #6078
    Messages:
    1,093
    Gender:
    Male
    First Name:
    Chris
    Vehicle:
    06 PreRunner DC SR5 w/LSD
    There is a TSB for it
     
  8. Aug 24, 2010 at 9:08 AM
    #8
    T0LLPHR33

    T0LLPHR33 Well-Known Member

    Joined:
    Sep 26, 2007
    Member:
    #2817
    Messages:
    1,596
    Gender:
    Male
    S1N C1TY...(from Hilo, HI)...
    Vehicle:
    BSP TRD Off-Road
    APR X-1 | TRD CAI w/Clear Cover | TRD Short Shifter w/ TRD "RED" Shift Knob | SGII w/Blendmount| Snugtop SL w/KeyLess Entry | 5% Tint | Pop-n-Lock | Bosch Icon WB | S2K Antenna | HRM | LS 8K Projectors w/BSP HLM & 8K Fogs w/FLM | Debadged |Tinted Tails | Black Weathertechs | MX RGM & RBM | Optima Red Top 35 | Gatorback Belt |
    ^if there is a TSB...post up the link...that way those who don't know about it or can't find it can take it to the stealership and get it fixed...
     
  9. Aug 24, 2010 at 9:22 AM
    #9
    Asgard

    Asgard Well-Known Member

    Joined:
    Apr 19, 2008
    Member:
    #6078
    Messages:
    1,093
    Gender:
    Male
    First Name:
    Chris
    Vehicle:
    06 PreRunner DC SR5 w/LSD
  10. Aug 24, 2010 at 9:24 AM
    #10
    T0LLPHR33

    T0LLPHR33 Well-Known Member

    Joined:
    Sep 26, 2007
    Member:
    #2817
    Messages:
    1,596
    Gender:
    Male
    S1N C1TY...(from Hilo, HI)...
    Vehicle:
    BSP TRD Off-Road
    APR X-1 | TRD CAI w/Clear Cover | TRD Short Shifter w/ TRD "RED" Shift Knob | SGII w/Blendmount| Snugtop SL w/KeyLess Entry | 5% Tint | Pop-n-Lock | Bosch Icon WB | S2K Antenna | HRM | LS 8K Projectors w/BSP HLM & 8K Fogs w/FLM | Debadged |Tinted Tails | Black Weathertechs | MX RGM & RBM | Optima Red Top 35 | Gatorback Belt |
    ^thanks a lot bro...we all appreciate it...
     
  11. Aug 24, 2010 at 9:33 AM
    #11
    Asgard

    Asgard Well-Known Member

    Joined:
    Apr 19, 2008
    Member:
    #6078
    Messages:
    1,093
    Gender:
    Male
    First Name:
    Chris
    Vehicle:
    06 PreRunner DC SR5 w/LSD
To Top