1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

i know im a pain in the ass

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Jyles1988, Dec 19, 2016.

  1. Dec 19, 2016 at 5:34 PM
    #1
    Jyles1988

    Jyles1988 [OP] Well-Known Member

    Joined:
    Jul 29, 2015
    Member:
    #160589
    Messages:
    53
    Gender:
    Male
    my blower motor will cut in and out the a/c-- and heater still works on all settings if i tap on the motor it come back on do o need a new blower
     
  2. Dec 19, 2016 at 5:35 PM
    #2
    horstuff

    horstuff Re-member

    Joined:
    Jul 8, 2015
    Member:
    #159045
    Messages:
    4,349
    Gender:
    Male
    PNW
    Vehicle:
    2015 Base 2.7 Access Cab 4x4 5 sp
    What a pain in the ass.
     
  3. Dec 19, 2016 at 5:36 PM
    #3
    Steves104x4

    Steves104x4 Well-Known Member

    Joined:
    Apr 17, 2010
    Member:
    #35468
    Messages:
    11,240
    Gender:
    Male
    First Name:
    Steve
    Buffalo NY
    Vehicle:
    2010 RC 2.7 4x4
    BUCKLE UP! It makes it harder for Aliens to pull you out of your Truck.
    Mine shuts off once every 3 years. Give it a whack (the motor, that is)
     
  4. Dec 19, 2016 at 5:37 PM
    #4
    Jyles1988

    Jyles1988 [OP] Well-Known Member

    Joined:
    Jul 29, 2015
    Member:
    #160589
    Messages:
    53
    Gender:
    Male
    i have had to do 3 or 4 times today
     
  5. Dec 19, 2016 at 5:39 PM
    #5
    Bocsy44

    Bocsy44 Well-Known Member

    Joined:
    Mar 30, 2016
    Member:
    #182850
    Messages:
    5,252
    Gender:
    Male
    First Name:
    Erik
    Ottawa, ON, Canada
    Vehicle:
    09 DCLB Sport
    This that and the other thing.
    could be the resistor, loose connections, check to make sure ur connections are good/not showing burn marks
     
    07 sport 4x4 likes this.
  6. Dec 19, 2016 at 5:40 PM
    #6
    Steves104x4

    Steves104x4 Well-Known Member

    Joined:
    Apr 17, 2010
    Member:
    #35468
    Messages:
    11,240
    Gender:
    Male
    First Name:
    Steve
    Buffalo NY
    Vehicle:
    2010 RC 2.7 4x4
    BUCKLE UP! It makes it harder for Aliens to pull you out of your Truck.
    Maybe a dead mouse getting caught up inside that bitch [​IMG]
     
    Drainbung, Michal006 and Larzzzz like this.
  7. Dec 19, 2016 at 5:47 PM
    #7
    Jyles1988

    Jyles1988 [OP] Well-Known Member

    Joined:
    Jul 29, 2015
    Member:
    #160589
    Messages:
    53
    Gender:
    Male
    ok thank yall if that dont work what will it be
     
  8. Dec 19, 2016 at 5:50 PM
    #8
    Bocsy44

    Bocsy44 Well-Known Member

    Joined:
    Mar 30, 2016
    Member:
    #182850
    Messages:
    5,252
    Gender:
    Male
    First Name:
    Erik
    Ottawa, ON, Canada
    Vehicle:
    09 DCLB Sport
    This that and the other thing.
    honestly, from what I have seen on here so far, its always the resistor or a connection, only issues with the motor is a clicking noise, resistors are pretty cheap
     
    07 sport 4x4 and Jyles1988 [OP] like this.
  9. Dec 19, 2016 at 5:59 PM
    #9
    Bocsy44

    Bocsy44 Well-Known Member

    Joined:
    Mar 30, 2016
    Member:
    #182850
    Messages:
    5,252
    Gender:
    Male
    First Name:
    Erik
    Ottawa, ON, Canada
    Vehicle:
    09 DCLB Sport
    This that and the other thing.
  10. Dec 19, 2016 at 6:15 PM
    #10
    Jyles1988

    Jyles1988 [OP] Well-Known Member

    Joined:
    Jul 29, 2015
    Member:
    #160589
    Messages:
    53
    Gender:
    Male
    is the made on to the fan motor
     
  11. Dec 19, 2016 at 6:16 PM
    #11
    Bocsy44

    Bocsy44 Well-Known Member

    Joined:
    Mar 30, 2016
    Member:
    #182850
    Messages:
    5,252
    Gender:
    Male
    First Name:
    Erik
    Ottawa, ON, Canada
    Vehicle:
    09 DCLB Sport
    This that and the other thing.
    :confused:
     
  12. Dec 19, 2016 at 6:20 PM
    #12
    Jyles1988

    Jyles1988 [OP] Well-Known Member

    Joined:
    Jul 29, 2015
    Member:
    #160589
    Messages:
    53
    Gender:
    Male
    resister
     
  13. Dec 19, 2016 at 6:21 PM
    #13
    Bocsy44

    Bocsy44 Well-Known Member

    Joined:
    Mar 30, 2016
    Member:
    #182850
    Messages:
    5,252
    Gender:
    Male
    First Name:
    Erik
    Ottawa, ON, Canada
    Vehicle:
    09 DCLB Sport
    This that and the other thing.
  14. Dec 19, 2016 at 6:30 PM
    #14
    Jyles1988

    Jyles1988 [OP] Well-Known Member

    Joined:
    Jul 29, 2015
    Member:
    #160589
    Messages:
    53
    Gender:
    Male
    ok the motor works great on yall speeds some times i have to do a a tap on bottom of the motor and it start
     
  15. Dec 19, 2016 at 6:41 PM
    #15
    Bocsy44

    Bocsy44 Well-Known Member

    Joined:
    Mar 30, 2016
    Member:
    #182850
    Messages:
    5,252
    Gender:
    Male
    First Name:
    Erik
    Ottawa, ON, Canada
    Vehicle:
    09 DCLB Sport
    This that and the other thing.
    I stand by what I said before, check connections, they are known to be loose and cause numerous different behaviours, if they are loose it increases resistance which will start to burn out the connectors then you will have no choice but replace them. some people bend the metal tabs a bit or pinch with plyers or just do what needs to be done to ensure a good strong connection.
     
    Jyles1988 [OP] likes this.
  16. Dec 19, 2016 at 6:52 PM
    #16
    Bocsy44

    Bocsy44 Well-Known Member

    Joined:
    Mar 30, 2016
    Member:
    #182850
    Messages:
    5,252
    Gender:
    Male
    First Name:
    Erik
    Ottawa, ON, Canada
    Vehicle:
    09 DCLB Sport
    This that and the other thing.
    if your connections look good and what not, I would replace the resistor before jumping to the motor, hell of a lot cheaper, if you sear on here theres a thread that has how to test the resistor
     
  17. Dec 19, 2016 at 6:53 PM
    #17
    Jyles1988

    Jyles1988 [OP] Well-Known Member

    Joined:
    Jul 29, 2015
    Member:
    #160589
    Messages:
    53
    Gender:
    Male
    ok cool thanks man you have been a lot of help
     
  18. Dec 19, 2016 at 6:58 PM
    #18
    Bocsy44

    Bocsy44 Well-Known Member

    Joined:
    Mar 30, 2016
    Member:
    #182850
    Messages:
    5,252
    Gender:
    Male
    First Name:
    Erik
    Ottawa, ON, Canada
    Vehicle:
    09 DCLB Sport
    This that and the other thing.
  19. Dec 19, 2016 at 6:58 PM
    #19
    Bocsy44

    Bocsy44 Well-Known Member

    Joined:
    Mar 30, 2016
    Member:
    #182850
    Messages:
    5,252
    Gender:
    Male
    First Name:
    Erik
    Ottawa, ON, Canada
    Vehicle:
    09 DCLB Sport
    This that and the other thing.
    glad I could help. hope you get it all figured out. :thumbsup:
     
    Jyles1988 [OP] likes this.

Products Discussed in

To Top