1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

I Need help from Leer cap owners

Discussion in '2nd Gen. Tacomas (2005-2015)' started by sprgrey, May 24, 2011.

  1. May 24, 2011 at 3:40 PM
    #1
    sprgrey

    sprgrey [OP] Well-Known Member

    Joined:
    Apr 10, 2011
    Member:
    #54659
    Messages:
    84
    Gender:
    Male
    First Name:
    Grey
    Conroe, Tx
    Vehicle:
    TRD, DBL, TOYO w/KONIGS
    Many, the list goes on..
    I have a 2011 Taco. Just recently got a 2009 Leer XR shell and love it. I wired it up to my brake light. I just noticed that the 3rd brake light works fine when driving regular but when i have on my head lights my brake lights still work but the 3rd light does not? Turn off the head lights and 3rd light works fine. Fuse is fine, no short in wiring. I wired it to the two wired directly from the brake light. Any Idea's??? THANKS!!!
     
  2. May 24, 2011 at 3:41 PM
    #2
    ouyin2000

    ouyin2000 Well-Known Member

    Joined:
    Oct 16, 2010
    Member:
    #44773
    Messages:
    4,447
    Gender:
    Male
    First Name:
    Ryan
    Arlington, Virginia
    Vehicle:
    '11 DCSB TRD Sport
    Leer 100XL Canopy, OEM Side steps, TRD Oil Cap, TRD License Plate Cover, WeatherTech Digital Fit Liners, Elite O/R Hitch Shackle, Katzkin Leather Interior, LED Interior Lighting, Foglight Anytime mod, Illuminated 4x4 switch, Grom Audio Aux adapter, Redline Goods leather shift boot console cover and door handle pulls, Sockmonkey bedside decals, Dynolock electric tailgate lock
    Maybe you have them reversed?
     
  3. May 24, 2011 at 4:26 PM
    #3
    sprgrey

    sprgrey [OP] Well-Known Member

    Joined:
    Apr 10, 2011
    Member:
    #54659
    Messages:
    84
    Gender:
    Male
    First Name:
    Grey
    Conroe, Tx
    Vehicle:
    TRD, DBL, TOYO w/KONIGS
    Many, the list goes on..
    Which reversed? The + and -? I'm willing to try. Just does not make sense to me of why only when head lights are on. No other problems with it though..
     
  4. May 25, 2011 at 6:39 PM
    #4
    sprgrey

    sprgrey [OP] Well-Known Member

    Joined:
    Apr 10, 2011
    Member:
    #54659
    Messages:
    84
    Gender:
    Male
    First Name:
    Grey
    Conroe, Tx
    Vehicle:
    TRD, DBL, TOYO w/KONIGS
    Many, the list goes on..
    I figured it out!!! The Black wire must go underneath your truck and be grounded to the frame of the truck. A Leer distributer said Tacoma's are known for the bed of the truck not having a good ground so run it to the frame and PRESTO! Works like a charm. :)
     
To Top