1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

i need help!!!!!!!!!!!!!!!

Discussion in '1st Gen. Tacomas' started by yota new.o, Jan 15, 2012.

  1. Jan 15, 2012 at 10:34 PM
    #1
    yota new.o

    yota new.o [OP] Well-Known Member

    Joined:
    May 19, 2011
    Member:
    #56939
    Messages:
    358
    Gender:
    Male
    First Name:
    joe
    klamath falls oregon
    Vehicle:
    96 tacoma 2.7 sr5
    fabtech dirtlogic coilovers with all-pro a-arms chevy 63" leaf springs billi 5125 12" extended bore shockins in rear headache rack duplicolor bed armor bumpers kc daylighters front fenders corbeau racing seats custom bed rack
    so today on my home from the store my truck was running like a champ, gettin sideways in the new snow lovin life, when i go to leave i notice i have no heater, tach, or clutch cancel and a loss in power. i replaced the blown gauge fuse and the engine bogs way down and the tach reads zero at idle but then climbs when i hit the gas pedal. the truck still has a loss of power and the tach reads 1000 rpm off. i also checked my two pre exsisting engine codes, oxygen sensor and vehicle speed sensor but they were gone. codes that will not go away unless i fix the issues. the fuse i replaced blew in the 3 mile distance across town.

    WHAT IS GOING ON :help:
     
  2. Jan 15, 2012 at 10:39 PM
    #2
    Mr. Brown

    Mr. Brown Well-Known Member

    Joined:
    Jan 17, 2010
    Member:
    #29540
    Messages:
    2,201
    Gender:
    Male
    Orange County
    Vehicle:
    White Double Cab Off Road
    Suspensiopn: Donahoe coil overs, Donahoe rear reservoir shocks, Light Racing UCA's, Wheelers AAL's, Exterior: Powder-coated black billet grill, Hella Black Magic fog lights, color matched rear bumper, color matched side mirrors, undercover tonneau cover, Interior: Alpine W203 w/ Blackbird II, Weathertech Floor-liners, blue gauge light mod, Performance: AFE Stage II Intake, Banks exhaust, single cat y-pipe, Dynomat hood-liner, NST Performance pulleys, URD MAF calibrator
    Man, I have no idea. Good luck getting help.

    Free bump
     
  3. Jan 15, 2012 at 10:44 PM
    #3
    yota new.o

    yota new.o [OP] Well-Known Member

    Joined:
    May 19, 2011
    Member:
    #56939
    Messages:
    358
    Gender:
    Male
    First Name:
    joe
    klamath falls oregon
    Vehicle:
    96 tacoma 2.7 sr5
    fabtech dirtlogic coilovers with all-pro a-arms chevy 63" leaf springs billi 5125 12" extended bore shockins in rear headache rack duplicolor bed armor bumpers kc daylighters front fenders corbeau racing seats custom bed rack
    thanks man i will say today at lithia toyota after i finished my side pipe exhaust on the detailer guys washed it and pressure washed the motor bad idea in book
     
  4. Jan 15, 2012 at 10:45 PM
    #4
    cmack

    cmack Impeach Chris4x4!

    Joined:
    Jun 7, 2009
    Member:
    #18119
    Messages:
    5,234
    Gender:
    Male
    MAF sensor maybe? I noticed a power loss when mine went south.
     
  5. Jan 15, 2012 at 10:49 PM
    #5
    yota new.o

    yota new.o [OP] Well-Known Member

    Joined:
    May 19, 2011
    Member:
    #56939
    Messages:
    358
    Gender:
    Male
    First Name:
    joe
    klamath falls oregon
    Vehicle:
    96 tacoma 2.7 sr5
    fabtech dirtlogic coilovers with all-pro a-arms chevy 63" leaf springs billi 5125 12" extended bore shockins in rear headache rack duplicolor bed armor bumpers kc daylighters front fenders corbeau racing seats custom bed rack
    i though about that but then the whole fuse issue doesnt make sense and the check engine codes its really screwin with my brain
     
  6. Jan 15, 2012 at 10:54 PM
    #6
    TacoMX

    TacoMX TW's Official anti body-lift pundit

    Joined:
    Aug 24, 2011
    Member:
    #62240
    Messages:
    4,833
    Gender:
    Male
    First Name:
    Jonathan
    Deltona, Florida
    Vehicle:
    '13 Tacoma TRD Sport DCLB 4x4
    stock.....for now...
    bad ground?
     
  7. Jan 15, 2012 at 11:31 PM
    #7
    scocar

    scocar Not one of the 10,000 Baja Edition Elite Guard

    Joined:
    Nov 11, 2009
    Member:
    #25814
    Messages:
    21,850
    Gender:
    Male
    First Name:
    Glitterdick
    In close proximity to an undisclosed location
    Vehicle:
    01 Xcab TRD 4x4 V6 Man. SR5
    OME 881s, Dakars, greasable shackles, Nitrocharger sports, extended exhaust hanger, BAMF BPV relocate, Wheeler's extended brake line, rear diff breather mod, swaybar removed, Pilot backup lights, Redline hood struts, 4Runner 5-stars, Hidden Hitch Class III, 7-pin marine-grade wiring
    This is not a bad idea to check. Many odd symptoms, you may have several problems.

    When you say no heater, do you mean the blower fan (electrical), or do you mean no heat is getting to the core/the lever doesn't work (mechanical/coolant)?

    edit: WAIT WHAT PRESSSURE WASHED THE ENGINE? Sue them.

    Also, besides electrical gremlins, this could have blown off a vacuum line or two.
     
  8. Jan 16, 2012 at 10:21 AM
    #8
    yota new.o

    yota new.o [OP] Well-Known Member

    Joined:
    May 19, 2011
    Member:
    #56939
    Messages:
    358
    Gender:
    Male
    First Name:
    joe
    klamath falls oregon
    Vehicle:
    96 tacoma 2.7 sr5
    fabtech dirtlogic coilovers with all-pro a-arms chevy 63" leaf springs billi 5125 12" extended bore shockins in rear headache rack duplicolor bed armor bumpers kc daylighters front fenders corbeau racing seats custom bed rack
    update: now the engine cuts out in first gear and second is gutless the blower motor does not blow at all. im leaning toward water got to the ecm, my check engine codes went away and my tach is off about 1000 rpm's its all electrical this is so frustrating the day after finishing my sick side pipe exhaust this shit goes down. ohh and did i mention the motor now make a squeeling kinda rough grinding noise, im hoping a pulley but it didnt do it before?
     
  9. Jan 16, 2012 at 11:28 AM
    #9
    scocar

    scocar Not one of the 10,000 Baja Edition Elite Guard

    Joined:
    Nov 11, 2009
    Member:
    #25814
    Messages:
    21,850
    Gender:
    Male
    First Name:
    Glitterdick
    In close proximity to an undisclosed location
    Vehicle:
    01 Xcab TRD 4x4 V6 Man. SR5
    OME 881s, Dakars, greasable shackles, Nitrocharger sports, extended exhaust hanger, BAMF BPV relocate, Wheeler's extended brake line, rear diff breather mod, swaybar removed, Pilot backup lights, Redline hood struts, 4Runner 5-stars, Hidden Hitch Class III, 7-pin marine-grade wiring
    Probably because they aimed the pressure washer at bearings/seals.

    Seriously, dude, you need to go back and basically read them the riot act. Put this in writing, save all your receipts, and threaten a lawsuit. Tell them you did not ask for or authorize a pressure wash, tell them to bring the guy in who pressure washed it, have him describe him exactly what he did, have them fix it on their dime, of course, give you a rental while they fix. Do not work on the truck, because then they could say you did it.

    Also feel free that you will be publishing all this information and their response to the situation they created on this highly public site with 40,000 members and contacting Toyota corporate.

    What kind of insurance do you have? I doubt comprehensive or all-risk, but you should look into your policy coverage.
     
  10. Jan 16, 2012 at 4:29 PM
    #10
    yota new.o

    yota new.o [OP] Well-Known Member

    Joined:
    May 19, 2011
    Member:
    #56939
    Messages:
    358
    Gender:
    Male
    First Name:
    joe
    klamath falls oregon
    Vehicle:
    96 tacoma 2.7 sr5
    fabtech dirtlogic coilovers with all-pro a-arms chevy 63" leaf springs billi 5125 12" extended bore shockins in rear headache rack duplicolor bed armor bumpers kc daylighters front fenders corbeau racing seats custom bed rack
    thats the kicker it was on a sunday and my budy works there so we were using the mechanics bay and he asked the detailer to spray my truck off cause it was quite muddy low and behold he pressure washed the engine so i dont know how that works out?

    also what sensor send the rpm's to the tach?
     
  11. Jan 16, 2012 at 5:41 PM
    #11
    yota new.o

    yota new.o [OP] Well-Known Member

    Joined:
    May 19, 2011
    Member:
    #56939
    Messages:
    358
    Gender:
    Male
    First Name:
    joe
    klamath falls oregon
    Vehicle:
    96 tacoma 2.7 sr5
    fabtech dirtlogic coilovers with all-pro a-arms chevy 63" leaf springs billi 5125 12" extended bore shockins in rear headache rack duplicolor bed armor bumpers kc daylighters front fenders corbeau racing seats custom bed rack
    my tach is 500 rpm off at idle it reads zero, is that more the crank sensor or ecm
     
  12. Jan 16, 2012 at 5:51 PM
    #12
    TACOMABOSS

    TACOMABOSS Well-Known Member

    Joined:
    Jul 7, 2011
    Member:
    #59499
    Messages:
    4,311
    Gender:
    Male
    Vehicle:
    96 SR5 4x4
    Bilstein 5100s, Toytec AAL, Deck plate mod, Hella 500ff's, Sportsman Camo seat covers, Total Chaos 1" diff drop, JVC stereo, Painted bumpers and grille, Custom grille insert, HID projectors, Black spray paint
  13. Jan 16, 2012 at 5:59 PM
    #13
    yota new.o

    yota new.o [OP] Well-Known Member

    Joined:
    May 19, 2011
    Member:
    #56939
    Messages:
    358
    Gender:
    Male
    First Name:
    joe
    klamath falls oregon
    Vehicle:
    96 tacoma 2.7 sr5
    fabtech dirtlogic coilovers with all-pro a-arms chevy 63" leaf springs billi 5125 12" extended bore shockins in rear headache rack duplicolor bed armor bumpers kc daylighters front fenders corbeau racing seats custom bed rack
    hey budy ill trade you tacoma's and ill even through in the promise that there might not be anyhing else broke lol ahhh the joys of owning a vehicle
     
  14. Jan 16, 2012 at 6:25 PM
    #14
    TACOMABOSS

    TACOMABOSS Well-Known Member

    Joined:
    Jul 7, 2011
    Member:
    #59499
    Messages:
    4,311
    Gender:
    Male
    Vehicle:
    96 SR5 4x4
    Bilstein 5100s, Toytec AAL, Deck plate mod, Hella 500ff's, Sportsman Camo seat covers, Total Chaos 1" diff drop, JVC stereo, Painted bumpers and grille, Custom grille insert, HID projectors, Black spray paint
    lol. im good. i like my truck :)
     
  15. Jan 16, 2012 at 6:26 PM
    #15
    TACOMABOSS

    TACOMABOSS Well-Known Member

    Joined:
    Jul 7, 2011
    Member:
    #59499
    Messages:
    4,311
    Gender:
    Male
    Vehicle:
    96 SR5 4x4
    Bilstein 5100s, Toytec AAL, Deck plate mod, Hella 500ff's, Sportsman Camo seat covers, Total Chaos 1" diff drop, JVC stereo, Painted bumpers and grille, Custom grille insert, HID projectors, Black spray paint
    my thoughts exactly
     
  16. Jan 16, 2012 at 6:58 PM
    #16
    yota new.o

    yota new.o [OP] Well-Known Member

    Joined:
    May 19, 2011
    Member:
    #56939
    Messages:
    358
    Gender:
    Male
    First Name:
    joe
    klamath falls oregon
    Vehicle:
    96 tacoma 2.7 sr5
    fabtech dirtlogic coilovers with all-pro a-arms chevy 63" leaf springs billi 5125 12" extended bore shockins in rear headache rack duplicolor bed armor bumpers kc daylighters front fenders corbeau racing seats custom bed rack
    lol well the ecm has not a lick of moisture in it or around it, the maf did have water in and on it so took some lectr motiv and cleaned that bad boy good. will try this then move onto the crank sensor any other thoughts guys
     
  17. Jan 16, 2012 at 7:01 PM
    #17
    TacoMX

    TacoMX TW's Official anti body-lift pundit

    Joined:
    Aug 24, 2011
    Member:
    #62240
    Messages:
    4,833
    Gender:
    Male
    First Name:
    Jonathan
    Deltona, Florida
    Vehicle:
    '13 Tacoma TRD Sport DCLB 4x4
    stock.....for now...
    that could be it.
     
  18. Jan 16, 2012 at 7:03 PM
    #18
    pyroskier

    pyroskier A country boy can survive

    Joined:
    Mar 24, 2011
    Member:
    #53622
    Messages:
    1,002
    Gender:
    Male
    First Name:
    Jacob
    Laramie, WY
    Vehicle:
    2004 Ext Cab TRD 3.4
    -5100's up front w/Eibachs -AllPro Expo packs -Rear 5150's -Granite Alloy GA9's -33x12.5x15 Duratracs -AllPro extended brake line -B.A.M.F. BPV Bracket -18" Magnaflow
    What the other guys said, DO NOT WORK ON THE TRUCK!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    They'll say that you messed it up. Leave it sit, relax, have a beer, and take it in when mornin' comes around. Tell them what happened, make sure they are the ones looking at it. Liability has some tricky fine print, don't give them any reason to think that you messed it up.
     
  19. Jan 17, 2012 at 10:16 AM
    #19
    yota new.o

    yota new.o [OP] Well-Known Member

    Joined:
    May 19, 2011
    Member:
    #56939
    Messages:
    358
    Gender:
    Male
    First Name:
    joe
    klamath falls oregon
    Vehicle:
    96 tacoma 2.7 sr5
    fabtech dirtlogic coilovers with all-pro a-arms chevy 63" leaf springs billi 5125 12" extended bore shockins in rear headache rack duplicolor bed armor bumpers kc daylighters front fenders corbeau racing seats custom bed rack
    does anyone knwo the resistance for the 2.7l crank sensor? or if not a way i could find my dealer said no and i cant find it on the web
     
To Top