1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

I reset the ecu by disconnecting the battery...

Discussion in '2nd Gen. Tacomas' started by 2004tacoprerunner, Jun 22, 2012.

  1. Jun 22, 2012 at 4:55 AM
    #1
    2004tacoprerunner

    2004tacoprerunner [OP] Well-Known Member

    Joined:
    May 31, 2012
    Member:
    #79832
    Messages:
    172
    Gender:
    Male
    byron, mn
    Vehicle:
    2004tacoprerunner
    This should be in the 1st Gen forum. See what happens when you can,t sleep.


    After I seafoamed the engine, I changed the plugs(I think they might have been original)after 100k on them and cleaned the throttle body. I got my oem plugs at the Toyota dealership.
    It at first ran like ass but after about a100 miles of driving it runs really good again. It went from no guts and late shifting to normal shifts again and smooth running engine. I don't know if the sea foam did much but the plugs and throttle body cleaning seemed to help tremendously. I didn't toss any seafoam in the oil just gas and carefully in the brake booster vacuum line.
    Saw a little smoke but nothing like the videos on the internets. I put the sea foam in when it was a quarter full waited till my low gas light came on and filled it with 89 octane.
    :)
     
  2. Jun 22, 2012 at 5:08 AM
    #2
    elmo7

    elmo7 Easily Replaceable Member

    Joined:
    Aug 11, 2011
    Member:
    #61553
    Messages:
    711
    Gender:
    Male
    SC
    Vehicle:
    07 DC TRD OR 4x4
    All that before breakfast?!
     
  3. Jun 22, 2012 at 7:07 AM
    #3
    2004tacoprerunner

    2004tacoprerunner [OP] Well-Known Member

    Joined:
    May 31, 2012
    Member:
    #79832
    Messages:
    172
    Gender:
    Male
    byron, mn
    Vehicle:
    2004tacoprerunner
    Sort of. Imnsonia keeps you busy
     
  4. Jun 22, 2012 at 7:12 AM
    #4
    PSJ

    PSJ Prerunners Work

    Joined:
    Nov 9, 2008
    Member:
    #10620
    Messages:
    1,348
    Gender:
    Male
    Sebastian Inlet
    Vehicle:
    09 Access Cab Prerunner
    Rear Leaf spring TSB, Bilstein 5100's all around w/ front set at 1.75", 265/75R/16 Mickey Thompson Baja STZ's, Trailer hitch w/custom wiring, AFE drop in dry filter, Rear Diff breather mod, Debadged truck, customized stock TRD wheel center caps, added factory fog lights, bed mat, door sills, tinted windows
    Are you asking a question or just telling us you learned something new? :D
     
  5. Jun 22, 2012 at 7:15 AM
    #5
    2004tacoprerunner

    2004tacoprerunner [OP] Well-Known Member

    Joined:
    May 31, 2012
    Member:
    #79832
    Messages:
    172
    Gender:
    Male
    byron, mn
    Vehicle:
    2004tacoprerunner
    Learned something new and tired now.
    And I built these last night cause I was bored.
    [​IMG]
    :)
     
To Top