1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Idle discrepancy/question

Discussion in '2nd Gen. Tacomas (2005-2015)' started by benk0, Jan 12, 2011.

  1. Jan 12, 2011 at 6:24 AM
    #1
    benk0

    benk0 [OP] Well-Known Member

    Joined:
    Dec 28, 2009
    Member:
    #28326
    Messages:
    88
    Gender:
    Male
    First Name:
    Ben
    Phoenix, AZ
    Vehicle:
    Black
    Bilstein 5100 Fabtech Add A Leaf
    A small but noticeable issue has arisen with my 2007 manual transmission TRD OffRoad.

    Even when warmed up, the idle stays at 1200 until the truck rolls to a stop, then drops to 800. Of course, this is with the clutch fully depressed. I've never encountered any issues with any manual transmission vehicle where the idle had anything to do with vehicle speed.

    Any thoughts out there?
     
  2. Jan 12, 2011 at 6:26 AM
    #2
    jester156

    jester156 Well-Known Member

    Joined:
    Oct 9, 2009
    Member:
    #24005
    Messages:
    797
    Gender:
    Male
    Cumberland, RI
    Vehicle:
    08 V6 4x4 DC TRD, 6spd
    TRD Supercharger, TRD CAI, Sirius, Rear TSB, Front 5100 with Eibach coils, 1.5" AAL, URD short throw, fog light mod, weather tech liners,
    sounds like the emissions control burning excess gas. others have complained about the RPM jump when shifting which is along the same lines with the emissions control. dam DBW design.
     
  3. Jan 12, 2011 at 6:37 AM
    #3
    CB6979

    CB6979 Active Member

    Joined:
    Oct 19, 2010
    Member:
    #44909
    Messages:
    38
    Gender:
    Male
    Mason, OH
    Vehicle:
    06 Tacoma SR5
    Tinted Tail Lights, De-Badged, Murdered Grill and Rear Bumper, DVD Head Unit, Tinted Windows. More to come when $$$ allows
    I have noticed that too. Always wondered about that.
     
  4. Jan 17, 2011 at 12:20 PM
    #4
    benk0

    benk0 [OP] Well-Known Member

    Joined:
    Dec 28, 2009
    Member:
    #28326
    Messages:
    88
    Gender:
    Male
    First Name:
    Ben
    Phoenix, AZ
    Vehicle:
    Black
    Bilstein 5100 Fabtech Add A Leaf
    Just got back from the dealership.

    They test drove it with a laptop and it's not throwing any codes nor is anything looking out of place. They checked the throttle position sensor and anything that might affect the increased idle.

    I'll just keep an eye on it and continue to update if anything else comes up or is discovered.
     
To Top