1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

IE 6 will not connect, but FireFox will

Discussion in 'Technology' started by BPachom, Mar 29, 2010.

  1. Mar 29, 2010 at 5:34 AM
    #1
    BPachom

    BPachom [OP] Well-Known Member

    Joined:
    Jan 6, 2009
    Member:
    #12297
    Messages:
    302
    Gender:
    Male
    Long Island
    Vehicle:
    09 Tacoma SR5, 4cyl 4X4, Black
    Access roll-up tonneau cover, Factory radio W/Sirius, Tailgate clamp, HID head lights, Stainless nerf bars.
    Please Help?

    Internet Explorer 6 will not connect to internet while Fire Fox will without issue.

    Also noted that CA anti virus/Spyware, windows media, google earth will not connect to internet. :confused:

    Tried LAN settings to "automatically connect", still not working.

    Anyone know how to fix or have a suggestion?

    Thanks in advance!
     
  2. Mar 29, 2010 at 5:45 PM
    #2
    BPachom

    BPachom [OP] Well-Known Member

    Joined:
    Jan 6, 2009
    Member:
    #12297
    Messages:
    302
    Gender:
    Male
    Long Island
    Vehicle:
    09 Tacoma SR5, 4cyl 4X4, Black
    Access roll-up tonneau cover, Factory radio W/Sirius, Tailgate clamp, HID head lights, Stainless nerf bars.
    Tallyman;
    Thanks for your help and input.
    Yes, I am positive that FireFox is connecting (using right now). I have a small home network with multiple PC's connected via router and or hub and cable modem and the other machines do not have any problems connecting to web via Internet Explorer.

    Any other suggestions/thoughts?

    Anybody else have an idea as to what the problem may be?
     
  3. Mar 29, 2010 at 6:03 PM
    #3
    mattleegee

    mattleegee Well-Known Member

    Joined:
    Mar 21, 2010
    Member:
    #33672
    Messages:
    513
    Gender:
    Male
    Tacoma, WA
    Vehicle:
    04 350z
    i thought we where on 8
     
  4. Mar 29, 2010 at 6:20 PM
    #4
    dexterdog

    dexterdog My pee parts itch

    Joined:
    Jul 12, 2009
    Member:
    #19571
    Messages:
    4,273
    Gender:
    Male
    Oly WA
    Vehicle:
    2012 F150
    Update to IE8.
     
  5. Mar 29, 2010 at 7:29 PM
    #5
    rossk35

    rossk35 Do Work Son!

    Joined:
    Mar 26, 2009
    Member:
    #15197
    Messages:
    945
    Gender:
    Male
    hawaii
    Vehicle:
    07 TRD Sport Supercharged
    TRD S/C/TRD Intake/TRD Boost Gauge/DT Headers/OEM TL/ZKW retro/Pioneer DVD w/Ipod/Magnaflow/20% Tint/BHLM/JL 10" sub, JL VR components, JL 450/4 amp/Helwig Sway bar/Viper 791/ 18" limited 4runner rims
    IE sucks! Sorry somebody had to say it lol.
     
  6. Mar 29, 2010 at 7:31 PM
    #6
    BPachom

    BPachom [OP] Well-Known Member

    Joined:
    Jan 6, 2009
    Member:
    #12297
    Messages:
    302
    Gender:
    Male
    Long Island
    Vehicle:
    09 Tacoma SR5, 4cyl 4X4, Black
    Access roll-up tonneau cover, Factory radio W/Sirius, Tailgate clamp, HID head lights, Stainless nerf bars.

    I do not know why all of a sudden the problem started as I had IE6 for years and wasn't sure my XP operating system would allow me to update to a newer version of IE, plus I use FireFox anyway.
    But, I took your advice, updated to IE8 which upgraded without issue and the problem is resolved. :)

    So thank you to all of you who responded......:cheers:
     
  7. Mar 29, 2010 at 7:32 PM
    #7
    BPachom

    BPachom [OP] Well-Known Member

    Joined:
    Jan 6, 2009
    Member:
    #12297
    Messages:
    302
    Gender:
    Male
    Long Island
    Vehicle:
    09 Tacoma SR5, 4cyl 4X4, Black
    Access roll-up tonneau cover, Factory radio W/Sirius, Tailgate clamp, HID head lights, Stainless nerf bars.
    I agree, which is why we use FireFox (or another browser), but somehow, Google Earth, CA spyware & anit-virus, etc. run thru or use IE for updates and such.

    Thanks.
     
  8. Mar 29, 2010 at 7:48 PM
    #8
    epa4wd

    epa4wd Well-Known Member

    Joined:
    Mar 17, 2009
    Member:
    #14828
    Messages:
    2,139
    Gender:
    Male
    First Name:
    Eduardo
    Vehicle:
    2015 TRD Sport
    Clazzio Seat Covers Extang Tri-Fold Soft Tonneau Cover TRD Skid Plate AMP Research Electric Steps 43% Llumar Security tint TRD Exhaust Fox 2.0 coilovers and rear shocks 16" TRD Fake Beadlocks Custom LED Cube mounts in foglight location TRD Pro Grill Wheelers progressive aal
    check if firefox is marked as your default browser under tools-options-advanced to see if the other programs stop using IE for updates
     
  9. Mar 30, 2010 at 1:07 AM
    #9
    BPachom

    BPachom [OP] Well-Known Member

    Joined:
    Jan 6, 2009
    Member:
    #12297
    Messages:
    302
    Gender:
    Male
    Long Island
    Vehicle:
    09 Tacoma SR5, 4cyl 4X4, Black
    Access roll-up tonneau cover, Factory radio W/Sirius, Tailgate clamp, HID head lights, Stainless nerf bars.

    FireFox has been my default browser for a long time and I had thought or hoped the same but apparently not.
    But it is resolved by updating to IE8.

    Thanks!
     
  10. Mar 30, 2010 at 1:16 AM
    #10
    genxer36

    genxer36 Lord of Tomfoolery

    Joined:
    Nov 13, 2007
    Member:
    #3442
    Messages:
    10,581
    Gender:
    Male
    First Name:
    Sean
    Bethlehem,GA
    Tow package, XM Satellite radio, K & N Air filter, & Channel Vent Visors
    Fuck IE! Go with Firefox or Chrome.



    As for the other apps. You may want to uninstall them & reinstall the newest versions. I had issues with Goog earth when they did a update & had to uninstall & re-install.
     
  11. Mar 30, 2010 at 1:18 AM
    #11
    genxer36

    genxer36 Lord of Tomfoolery

    Joined:
    Nov 13, 2007
    Member:
    #3442
    Messages:
    10,581
    Gender:
    Male
    First Name:
    Sean
    Bethlehem,GA
    Tow package, XM Satellite radio, K & N Air filter, & Channel Vent Visors
    Chrome is out shining Firefox IMO....lol sorry for the bad pun.
     
  12. Mar 30, 2010 at 1:46 AM
    #12
    genxer36

    genxer36 Lord of Tomfoolery

    Joined:
    Nov 13, 2007
    Member:
    #3442
    Messages:
    10,581
    Gender:
    Male
    First Name:
    Sean
    Bethlehem,GA
    Tow package, XM Satellite radio, K & N Air filter, & Channel Vent Visors
    Chrome is great & faster than FF. Firefox lately has been hanging on Facebook games, where chrome works flawless.
     
  13. Mar 30, 2010 at 2:09 AM
    #13
    camiliosalomanda

    camiliosalomanda Well-Known Member

    Joined:
    May 9, 2008
    Member:
    #6503
    Messages:
    199
    Gender:
    Male
    McKinney, Texas
    Vehicle:
    Super White
    Grill Craft Hella 500 Bed Aux Wet Okole Wet Okole Arm Rests Weather Tech Magnaflow OS Ram Night Breakers Rocky Mounts Custom IPOD Dock Pioneer AVH P4100 Relentless Sliders AnBCustomFab Bed Rack 3 Inch Icon Lift with leaf pack
    IE 8 does suck and will leave you open to vulnerabilities. the government stopped using IE6 because that is exactly how China was getting into our electrical grid.

    Please all use Mozilla Firefox or Google Chrome, we protect ourselves physically everyday and you should protect your online identity as well.

    Also for connection problems try going to the start menu and in the run box type CMD. When it opens type ipconfig /flushdns this will wipe all of your domain name system cache. Make sure it completely successfully if not we have other issues. If it did check your connection and make sure you are connected locally and to the internet.

    PM me if you need any more help.
     
To Top