1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

IGNITION COIL RESISTANCE SPECS

Discussion in '1st Gen. Tacomas' started by jbd, Apr 27, 2013.

  1. jbd

    jbd [OP] New Member

    Joined:
    Apr 27, 2013
    Member:
    #102994
    Messages:
    3
    Gender:
    Male
    First Name:
    john
    virginia
    Vehicle:
    USN Ret
    Lift
    Folks, I am having a rough idling, resulting in low power on my tacoma 98, v6. I test drove it and found the check engine light flashing sveral times but will not stay on. (So unable to isolate any error occuring).
    I checked the following:
    piston compressions- ok; spark plugs- ok, spark plug cables-ok. No vacuum leak, PVC-ok
    But my ignition coils resistance specifications are out of specs according to manual: All 3 ignition coils : Primary coils are reading around 1.5 ohm and 2ndary are above 10 k ohm.
    Specifications for primary coil should be <1.23 ohm and 2ndary should be <18.8 ohm.
    (Note the big difference of secondary coil actual reading is 10 K ohm and specs should be no more than 18.8 ohm).

    My question- has anyone had similar problem (rough idling/loss of power) and replacing ignition coils resolve the issue? If not coil, what was the resolution?

    I plan to replace ignition coils but was also curious to know if anyone had similar issues out there and what was the resolution.

    Thank you in advance.
    John
     
  2. Half028

    Half028 Member

    Joined:
    Jun 24, 2013
    Member:
    #106918
    Messages:
    5
    Gender:
    Male
    First Name:
    Kenny
    El Paso
    Vehicle:
    98 Tacoma 3.4 V6. 246K and counting
    Did replacing your coils help, I'm having the exact same problems with my 98 tacoma
     
To Top