1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Installed a MicroByPass on my ilx-107 today

Discussion in 'Audio & Video' started by Gonzo1982, May 10, 2019.

  1. May 10, 2019 at 4:33 PM
    #1
    Gonzo1982

    Gonzo1982 [OP] Well-Known Member

    Joined:
    Apr 1, 2019
    Member:
    #288763
    Messages:
    304
    Gender:
    Male
    Tullahoma, TN
    Vehicle:
    2013 MG DCLB TRD Sport
    5100, OME 885, 1.5” Icon AAL, KO2 275/75/17
  2. May 12, 2019 at 9:04 AM
    #2
    Tacomaawayoflife

    Tacomaawayoflife Well-Known Member

    Joined:
    Jun 20, 2017
    Member:
    #221998
    Messages:
    78
    Gender:
    Male
    First Name:
    Roy
    Eugene, Oregon 97405
    Vehicle:
    2013 Tacoma 4x4 Limited Crew Cab
    Stock
    I have the same unit, love it, a little disapppointed that I cain’t view movies with the Interface hooked up to have steering wheel controls. But its a great head unit!
     
  3. May 12, 2019 at 9:05 AM
    #3
    Gonzo1982

    Gonzo1982 [OP] Well-Known Member

    Joined:
    Apr 1, 2019
    Member:
    #288763
    Messages:
    304
    Gender:
    Male
    Tullahoma, TN
    Vehicle:
    2013 MG DCLB TRD Sport
    5100, OME 885, 1.5” Icon AAL, KO2 275/75/17
    What do you mean you can’t view movies?
     
  4. May 12, 2019 at 9:31 AM
    #4
    Tacomaawayoflife

    Tacomaawayoflife Well-Known Member

    Joined:
    Jun 20, 2017
    Member:
    #221998
    Messages:
    78
    Gender:
    Male
    First Name:
    Roy
    Eugene, Oregon 97405
    Vehicle:
    2013 Tacoma 4x4 Limited Crew Cab
    Stock
    I mean even using a HDMI cable, I cain’t view movies through Netflicks etc., using the iDatalink ADS-MRR Steering Wheel Module Interface.
     
  5. May 12, 2019 at 10:03 AM
    #5
    destin_meeks

    destin_meeks I fix people's crappy stereos

    Joined:
    Jul 14, 2017
    Member:
    #223997
    Messages:
    2,013
    Gender:
    Male
    First Name:
    Destin
    Tuscaloosa, AL
    Vehicle:
    2017 SSM DoubleCab TRD Off-Road 4x4
    The RR unit tells the radio you're moving via the data signal. No way to bypass that
     
  6. May 12, 2019 at 10:18 AM
    #6
    Tacomaawayoflife

    Tacomaawayoflife Well-Known Member

    Joined:
    Jun 20, 2017
    Member:
    #221998
    Messages:
    78
    Gender:
    Male
    First Name:
    Roy
    Eugene, Oregon 97405
    Vehicle:
    2013 Tacoma 4x4 Limited Crew Cab
    Stock
    That is correct!
     
  7. May 14, 2019 at 4:09 PM
    #7
    Gonzo1982

    Gonzo1982 [OP] Well-Known Member

    Joined:
    Apr 1, 2019
    Member:
    #288763
    Messages:
    304
    Gender:
    Male
    Tullahoma, TN
    Vehicle:
    2013 MG DCLB TRD Sport
    5100, OME 885, 1.5” Icon AAL, KO2 275/75/17
    Well I can adjust the settings that previously required me to do the brake while moving now.
     
  8. May 14, 2019 at 6:07 PM
    #8
    Tacomaawayoflife

    Tacomaawayoflife Well-Known Member

    Joined:
    Jun 20, 2017
    Member:
    #221998
    Messages:
    78
    Gender:
    Male
    First Name:
    Roy
    Eugene, Oregon 97405
    Vehicle:
    2013 Tacoma 4x4 Limited Crew Cab
    Stock
    Are you using the Idatalink or not using the steering wheel controls?
     
  9. May 14, 2019 at 6:09 PM
    #9
    Gonzo1982

    Gonzo1982 [OP] Well-Known Member

    Joined:
    Apr 1, 2019
    Member:
    #288763
    Messages:
    304
    Gender:
    Male
    Tullahoma, TN
    Vehicle:
    2013 MG DCLB TRD Sport
    5100, OME 885, 1.5” Icon AAL, KO2 275/75/17
    Yes, using the Idatalink maestro rr
     
  10. Oct 22, 2019 at 7:19 PM
    #10
    Jtaoj0

    Jtaoj0 Well-Known Member

    Joined:
    Feb 16, 2015
    Member:
    #148854
    Messages:
    174
    Gender:
    Male
    Hi I am in the process of installing an Alpine ILX-207. Using a Crux interface. I also have the MicroBypass. Curious how you installed on the ILX-107. Black tapped into black. Blue/white tapped into blue/white. Did you use yellow black or yellow blue to the the park brake and did you cut the harness or tap into? If you cut, did you cut before the plug goes into the plug to the truck harness? Thanks!
     

Products Discussed in

To Top