1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Installed TPMS on my new wheels and my steering wheel shakes

Discussion in '2nd Gen. Tacomas' started by wag, Aug 29, 2011.

  1. Aug 29, 2011 at 10:14 PM
    #1
    wag

    wag [OP] Member

    Joined:
    Aug 1, 2011
    Member:
    #60928
    Messages:
    16
    Gender:
    Male
    Northern California
    Vehicle:
    11' Tacoma DC TRD 4WD Magnetic Gray
    I tried searching and haven't found a related answer to my question.

    Two weeks ago I lifted my new truck (2011 TRD DC 4WD) and put on some XD addicts and goodyear duratracs. I drove on them for the two weeks without the TPMS installed and it drove fine.

    Took my truck in today and had the TPMS installed and my steering wheel now shakes right around 40 MPH.

    So clearly this is related as it just started shaking after the TPMS install. My question is should I have had my wheels rebalanced after the TPMS install.

    I called the tire shop and informed them of the new steering wheel shake and asked if it was due to the TPMS and the guy said, he didn't think it would matter.
     
  2. Aug 29, 2011 at 10:17 PM
    #2
    jberry813

    jberry813 The Mad Scientist

    Joined:
    Jan 21, 2011
    Member:
    #49636
    Messages:
    13,592
    Gender:
    Male
    First Name:
    Jason
    Lake Tahoe
    Vehicle:
    Resurrected LT TRD S/C 4x4
    TRD Supercharger, URD 7th Injector Kit, Total Chaos LT, King Coilov....too much shit to list.
  3. Aug 29, 2011 at 10:22 PM
    #3
    Andrew H

    Andrew H What is this "search" you speak of?

    Joined:
    Nov 6, 2008
    Member:
    #10545
    Messages:
    4,255
    Gender:
    Male
    Dirty Tucson
    Vehicle:
    2010DCSB4X4TRDORMGM
    See build thread.
    not balanced. they had to take the tire off to install the tpms, so they had to re-balance it. make sure they used the right adapter for your wheels or else it throws it off.
     
  4. Aug 29, 2011 at 10:37 PM
    #4
    wag

    wag [OP] Member

    Joined:
    Aug 1, 2011
    Member:
    #60928
    Messages:
    16
    Gender:
    Male
    Northern California
    Vehicle:
    11' Tacoma DC TRD 4WD Magnetic Gray
    Thanks guys. That's what I figured, I'm no genius but hell I know the TPMS valve doesn't weigh the same is the stock ones that came with the XD's, so that's what I figured.

    Oh well, glad it's an easy fix and will be back there tomorrow.
     
  5. Aug 30, 2011 at 11:42 AM
    #5
    wag

    wag [OP] Member

    Joined:
    Aug 1, 2011
    Member:
    #60928
    Messages:
    16
    Gender:
    Male
    Northern California
    Vehicle:
    11' Tacoma DC TRD 4WD Magnetic Gray
    Wheels balanced (For free) and problem solved! Dude at the counter was surprised I came back since he didn't feel that the TPMS would have thrown off the balance...
     
  6. Aug 30, 2011 at 11:45 AM
    #6
    Pugga

    Pugga Pasti-Dip Free Since 1983

    Joined:
    Jun 18, 2010
    Member:
    #39131
    Messages:
    28,792
    Gender:
    Male
    First Name:
    Mike
    Massachusetts
    Vehicle:
    '13 Ford F-150 SCREW
    F-150 Mod
    Just dismounting and remounting in a different orientation could throw them out of balance... that guy is an idiot!
     
To Top