1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Installing Kenwood DDX512..... Need Help!!!

Discussion in 'Audio & Video' started by 12th Man, Jun 5, 2008.

  1. Jun 5, 2008 at 4:43 PM
    #1
    12th Man

    12th Man [OP] Member

    Joined:
    Jun 5, 2008
    Member:
    #7137
    Messages:
    13
    College Station, Tx
    Vehicle:
    '07 Texas Edition Prerunner
    I bought a Kenwood DDX512 Head unit, and ordered a silver Sosche dash kit. I was wondering 2 things.

    1. How do I attach the HU to the dash kit?
    2. Where do I run the wire for the parking brake?

    I'm kind of new to this, so ANY help whatsoever will be greatly appreciated
     
  2. Jun 5, 2008 at 6:23 PM
    #2
    06TRDbama

    06TRDbama Well-Known Member

    Joined:
    Sep 24, 2007
    Member:
    #2784
    Messages:
    51
    Maryville, TN
    Vehicle:
    06 Prerunner TRD Sport
    if you mean the parking break wire for watching movies, just attach it to the same wire that you ground the unit to. this worked like a charm for my eclipse avn5435, and i could watch movies while driving with ease.

    to attach to the dash kit, just use the two black plastic tabs that stick into the rear of the dash kit. line up screw holes in the side of the kenwood unit with the slots in the black plastic tabs, and attach with the screws..
     
  3. Jun 5, 2008 at 10:17 PM
    #3
    12th Man

    12th Man [OP] Member

    Joined:
    Jun 5, 2008
    Member:
    #7137
    Messages:
    13
    College Station, Tx
    Vehicle:
    '07 Texas Edition Prerunner
    So I just hook the wire for the parking brake up to the black ground wire on the harness?

    That's what I thought. The only thing that puzzles me is that the screen came with a metal mounting sleeve. The HU itself has holes for screws on the sides, but the sleeve has no holes on it. Do I just mount it w/o the sleeve?
     
  4. Jun 6, 2008 at 8:03 AM
    #4
    06TRDbama

    06TRDbama Well-Known Member

    Joined:
    Sep 24, 2007
    Member:
    #2784
    Messages:
    51
    Maryville, TN
    Vehicle:
    06 Prerunner TRD Sport
    yes if that is what you are talking about. the wire that they want you to connect to the parking break (for safety reasons) you can just run to the black ground wire for your deck. this worked fine for my unit, but i have heard others have trouble with specific brands...

    i am trying to remember if mine came with the sleeve or not. i would not use it unless you plan on taking the unit in and out a lot and you would have to have a lot of slack in your wiring to do so. i just lined up the holes in the side of the unit with the slots on the plastic pieces that came with the scoshe kit. mine was a complete pain in the ass to get the whole thing to fit all the way in the dash. i dont know if other people have had similar problems, but mine was very hard. the big mass of bound wires sitting back there was in the way. hope this helps
     
  5. Jun 6, 2008 at 11:12 AM
    #5
    12th Man

    12th Man [OP] Member

    Joined:
    Jun 5, 2008
    Member:
    #7137
    Messages:
    13
    College Station, Tx
    Vehicle:
    '07 Texas Edition Prerunner
    Ok..... I got the scosche dash kit, and have another question. The kit is 4 pieces. The main piece, the 2 brakets, and a front trim piece. The problem i'm having is that I cant get the front trim piece to stay attached. Am I supposed to put the unit in, and THEN put the trim ring on? or the other way around? tia
     
  6. Jun 7, 2008 at 7:39 AM
    #6
    06TRDbama

    06TRDbama Well-Known Member

    Joined:
    Sep 24, 2007
    Member:
    #2784
    Messages:
    51
    Maryville, TN
    Vehicle:
    06 Prerunner TRD Sport
    i think that is right. like i said, i could not get mine to go in all the way, so the dash piecie stuck out some and looked stupid, so i just left it off
     
  7. Jun 7, 2008 at 7:43 AM
    #7
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,132
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    :eek:
     
  8. Jun 7, 2008 at 5:43 PM
    #8
    06TRDbama

    06TRDbama Well-Known Member

    Joined:
    Sep 24, 2007
    Member:
    #2784
    Messages:
    51
    Maryville, TN
    Vehicle:
    06 Prerunner TRD Sport
    lol i knew someone would point that out...i meant "i had the ABILITY to watch if i wanted to, or the passenger more specifically could"
     
  9. Jun 7, 2008 at 8:30 PM
    #9
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,132
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Sure!:thumbsup: LOL....
     
  10. Jun 8, 2008 at 11:05 AM
    #10
    12th Man

    12th Man [OP] Member

    Joined:
    Jun 5, 2008
    Member:
    #7137
    Messages:
    13
    College Station, Tx
    Vehicle:
    '07 Texas Edition Prerunner
    O.K........ I got it in!

    [​IMG]


    [​IMG]
     
  11. Jun 8, 2008 at 11:09 AM
    #11
    neontrail

    neontrail ✈ ✈ ✈ ✈ ✈ ✈ ✈

    Joined:
    Apr 9, 2008
    Member:
    #5844
    Messages:
    10,128
    Gender:
    Male
    Idaho
    Vehicle:
    2004 NISSAN XTERRA XE/SE
    De-badged, Tint 20%, Blue 48 LED dome-light, .......

    VERY NICE!!!!! Great job +1
     
  12. Jun 8, 2008 at 5:38 PM
    #12
    06TRDbama

    06TRDbama Well-Known Member

    Joined:
    Sep 24, 2007
    Member:
    #2784
    Messages:
    51
    Maryville, TN
    Vehicle:
    06 Prerunner TRD Sport
    good job...another issue i had was the unit seemed to be so heavy that after a few weeks it seems to work its way loose a bit, and when i ran over railroad tracks or any decent sized bump it would rattle like hell
     
  13. May 13, 2009 at 10:52 AM
    #13
    jefferson

    jefferson needs to stop cruising Buy/Sell/Trade....

    Joined:
    Jul 31, 2008
    Member:
    #8260
    Messages:
    5,269
    Gender:
    Male
    First Name:
    Sex Panther
    San Diego (North Park!), CA
    Vehicle:
    05 PreRunner SR5
    toyota brand hitch and uhaul wiring harness, fog lamps on anytime, bed lamps, map lights on with dome, day time running lamps, remove secondary air filter, painted bumper grill, Double Din touch screen stereo, Sockmonkey custom SR5 decal, door & seatbelt bells disabled, painted engine cover, installed compass/temperature overhead console, failed mod: passenger side auto down window switches, weathertech front mats, RedLine hood struts, Cheap Beep piezo buzzer locking beep, 5100s in the front set at 2.5, 5100s in the rear, AAL, hitch safe, revenge fab sliders, bed bar, prerunner light, cb wired
    okay bringing back an old post - reason being is cause i kinda wanna get this exact stereo and was curious if anyone had any ideas or concerns about it? I like that you can make the lights red like the rest of the interior, that it has a volume knob, that it has the front loading cd (so it doesnt have to rotate and hit the top of the kit like the one i have right now) annd that it DOESNT have navigation. This is a plus because it keeps cost down AND i have a nav that i take out of my car all the time.

    I believe it also has the ipod cable available, which would be imperative. BUT anyone had this one and hated it, or any concerns?

    thanks!
     
  14. May 14, 2009 at 12:11 AM
    #14
    jefferson

    jefferson needs to stop cruising Buy/Sell/Trade....

    Joined:
    Jul 31, 2008
    Member:
    #8260
    Messages:
    5,269
    Gender:
    Male
    First Name:
    Sex Panther
    San Diego (North Park!), CA
    Vehicle:
    05 PreRunner SR5
    toyota brand hitch and uhaul wiring harness, fog lamps on anytime, bed lamps, map lights on with dome, day time running lamps, remove secondary air filter, painted bumper grill, Double Din touch screen stereo, Sockmonkey custom SR5 decal, door & seatbelt bells disabled, painted engine cover, installed compass/temperature overhead console, failed mod: passenger side auto down window switches, weathertech front mats, RedLine hood struts, Cheap Beep piezo buzzer locking beep, 5100s in the front set at 2.5, 5100s in the rear, AAL, hitch safe, revenge fab sliders, bed bar, prerunner light, cb wired
    sorry, i'm gonna bump this cause i'm really interested if anyone has this one still or whatev. I think i may get it
     
  15. Aug 2, 2009 at 2:31 PM
    #15
    tahoe_babbs

    tahoe_babbs Well-Known Member

    Joined:
    Nov 17, 2008
    Member:
    #10824
    Messages:
    169
    Gender:
    Male
    First Name:
    Ryan
    Sacramento CA (Folsom)
    Vehicle:
    08 trd taco
    HU monitor and rearview camera, removable headrest monitors, camburg ucas, dirtlogic 2.5 coilovers, spider trax front and back, ap bumper and sliders, hella 700ff lights, bed plug bypass, heated seats...
    Hey there. Sorry to jack your thread. Just one question for you or anyone else that has this unit. Is there a standard code to put in? I just bought (from gtz85350) and INSTALLED this unit but wasnt provided the pass code. Now, he is unavailable and I'm about to take off to the river and I dont have any tunes. Can anyone help me? I've tried to search this but everything I've found hasnt worked (Short of sending it back to the dealer or any of the other extreme options). Maybe I'm seaching the wrong key words, I dont know. Thanks in advance for any help :(
     
To Top