1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

installing new sub and amp with stock head unit

Discussion in '2nd Gen. Tacomas' started by englem123, Jul 2, 2011.

  1. Jul 2, 2011 at 11:25 PM
    #1
    englem123

    englem123 [OP] New Member

    Joined:
    Jul 2, 2011
    Member:
    #59214
    Messages:
    3
    Gender:
    Male
    Vehicle:
    2010 tacoma
    Hi all, been searching forum for a couple hours and cant seem to find the info im looking for, so i decided to start a new thread.have 2010 taco,just purchased 10" sub/box and amp to replace stock. i am keeping stock radio. Here is my dilemma: i have pulled out old sub and amp. There are i believe 3 plugs that came off amp. which wires do i splice off of for rear speakers for line out converter for amp?also what do i do with rest of wires. second question is on remote wire for amp: do I have to run all the way to radio? i was assuming there was already a remote wire ran for the existing stock amp, and can connect to that. I appreciate any help. thanks
     
  2. Aug 8, 2011 at 3:04 PM
    #2
    fbconvert

    fbconvert It works if you work it.

    Joined:
    Apr 25, 2011
    Member:
    #55535
    Messages:
    358
    Gender:
    Male
    First Name:
    Brian
    Portland, OR
    Vehicle:
    2005 Tacoma Double Cab TRD Sport
    Bought as a wrecked vehicle almost done repairing it. It is my daily driver
    hey I just found your post, wondering if you can give me an update on your progress. I think what you need is the wiring diagram, do you have the JBL system installed.
     
To Top