1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Instrument dimmer rheostat question.

Discussion in '1st Gen. Tacomas (1995-2004)' started by RaiderSix, Mar 29, 2008.

  1. Mar 29, 2008 at 8:13 PM

    RaiderSix [OP] Well-Known Member

    May 15, 2007
    Hey guys, I bought a nice Auto Meter oil gauge and hooked up the wire leads for the internal bulb directly to the two wires coming out of the instrument dimmer rheostat. With the leads on one way, it lights up opposite of the main instruments. For example, with the main instruments on bright, the oil gauge is dark....and with the oil gauge full bright, the main instruments are dark. If I reverse the leads, the oil gauge does not light up in either position of the rheostat. Anyone got any input on how to hook up my oil gauge so that it dims "with" the main instruments? :confused:
  2. Mar 30, 2008 at 7:34 AM

    350TacoZilla Well-Known Member

    Sep 22, 2007
    Hancock MD
    1997 3RZ 5spd 4x4 Reg Cab
    2.7L 3RZ,K&N filter, 4" deck plate mod,flowmaster 40 series,3" suspension lift, hybrid 52"chevy/toyota rear springs.
    the wiring for the aftermarket light probably isnt able to carry different loads so its either dark or bright no in between...I have full autometer gauges (tach,speedo,water temp,oil pressure,fuel level) and they work like that either full on barely lit or off LOL
To Top