1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Instrument panel lighting fuse pops when I turn the headlights on

Discussion in '1st Gen. Tacomas' started by mbtech208, Feb 23, 2011.

  1. Feb 23, 2011 at 10:28 AM
    #1
    mbtech208

    mbtech208 [OP] Well-Known Member

    Joined:
    May 10, 2009
    Member:
    #17070
    Messages:
    56
    Gender:
    Male
    Peoria, Illinois
    Vehicle:
    1997 Base 4WD regular cab
    '97 Tacoma. The fuse for the back lighting on the dash pops as soon as I turn the headlight switch on. Has anybody had this problem before? I don't have a wiring diagram, and I'm no good at tracing short circuits anyways. Some help would be greatly appreciated! :)
     
  2. Feb 23, 2011 at 11:00 AM
    #2
    bellassaiw10

    bellassaiw10 Formally afroman5015

    Joined:
    Jun 16, 2010
    Member:
    #39032
    Messages:
    4,632
    Gender:
    Male
    Currituck NC
    Vehicle:
    00 4WD Prerunner
    I had the same problem, did you recently install a new head unit ?? I had a short behind my radio thats what was causing mine
     
  3. Feb 23, 2011 at 11:10 AM
    #3
    mbtech208

    mbtech208 [OP] Well-Known Member

    Joined:
    May 10, 2009
    Member:
    #17070
    Messages:
    56
    Gender:
    Male
    Peoria, Illinois
    Vehicle:
    1997 Base 4WD regular cab
    Not recently, no. I have an aftermarket radio that I installed about a year and a half ago, but I haven't done anything with it since then.
     
  4. Feb 23, 2011 at 11:21 AM
    #4
    dexterdog

    dexterdog My pee parts itch

    Joined:
    Jul 12, 2009
    Member:
    #19571
    Messages:
    3,643
    Gender:
    Male
    Oly WA
    Vehicle:
    '07 FJ
    Check those connections first. Usually it's something that has been modified.
     
  5. Feb 23, 2011 at 4:37 PM
    #5
    bellassaiw10

    bellassaiw10 Formally afroman5015

    Joined:
    Jun 16, 2010
    Member:
    #39032
    Messages:
    4,632
    Gender:
    Male
    Currituck NC
    Vehicle:
    00 4WD Prerunner
    Yeah my radio was in for about 2 years when it happened
     
To Top