1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Interior Fan blower

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Bowtie409, Sep 15, 2017.

  1. Sep 15, 2017 at 11:03 PM
    #1
    Bowtie409

    Bowtie409 [OP] Member

    Joined:
    Dec 4, 2013
    Member:
    #117932
    Messages:
    5
    Gender:
    Male
    First Name:
    Richard
    Santa Paula ca
    Vehicle:
    05 Tacoma black & sweet
    i just recently starting having issues with the fan control, I may have it on low or med ...& it will just stop blowing, I crank it over to high & it blows that every time... I click back to a lower setting & sometimes it works maybe for a minute or 2..... & sometimes nothing, & then sometimes it's fine for the rest of my short trip, it's seems to be getting worse, any ideas my Tacoma brothers? Or Sisters?
    Richard
     
  2. Sep 15, 2017 at 11:12 PM
    #2
    Bishop84

    Bishop84 Well-Known Member

    Joined:
    Dec 17, 2015
    Member:
    #172494
    Messages:
    5,472
    Gender:
    Male
    Blower motor resistor. They are so common there are aftermarket solutions. Most dealers have them in stock.

    Easiest way to diag a blower motor resistor is the complaint, they have resistors in series on low to medium high, but at max speed it bypasses all resistors. Thus max always works, and med high sometimes works, but low never does.

    Old school mechanics like me like to change them in pairs with the blower motor itself as they are directly related in wear.
     
    tacomgee and TacoTronics like this.
  3. Sep 17, 2017 at 8:39 AM
    #3
    Jimmyh

    Jimmyh Well-Known Member

    Joined:
    May 16, 2012
    Member:
    #78991
    Messages:
    12,438
    Gender:
    Male
    SC
    Vehicle:
    2012 Prerunner SR5
    This is what you need to fix your problems with the blower: A new resistor assembly and a connector plug, with part numbers on the package. See image below.

    Plug Number 82141-04M40
    Resistor Number 87138-04052

    [​IMG]
     
    tacomgee likes this.
  4. Sep 17, 2017 at 8:49 AM
    #4
    Dcwn.45

    Dcwn.45 Well-Known Member

    Joined:
    Mar 27, 2017
    Member:
    #214502
    Messages:
    93
    Gender:
    Male
    First Name:
    David
    Vehicle:
    2013 dcsb trd off road
    OME suspension ARB front bumper Warn M8000
    I replaced this on my 13 had the same issue
    Works great now, easy install
     

Products Discussed in

To Top