1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Intermittent Starting issues

Discussion in 'Technical Chat' started by Viper1978, Jan 26, 2012.

  1. Jan 26, 2012 at 9:55 PM
    #1
    Viper1978

    Viper1978 [OP] New Member

    Joined:
    Jan 26, 2012
    Member:
    #71507
    Messages:
    2
    Gender:
    Male
    First Name:
    Nathan
    Atascadero,CA
    Vehicle:
    08 PreRunner SR5 TRD OFFROAD
    I have 2008 Tacoma, lately it seems that the time to start is longer at times. Then normal at other times. When it sits for awhile it may not start at first crank, but if i have been driving it. The truck starts fine. Anyone experienced this?
     
  2. Jan 26, 2012 at 9:57 PM
    #2
    bootboiler

    bootboiler Well-Known Member

    Joined:
    Nov 21, 2011
    Member:
    #67480
    Messages:
    209
    Gender:
    Male
    First Name:
    Scott
    Softopper, Maggiolina, US Over-Rack, Camberg UCA's, locking tailgate, hid driving lights, ipod connector, B 5100's, airlift, bud built plates, Relentless rear bumper, light bar, sliders with kick, breathers on pumpkins, satochi grill, bed lights
    Check the TSB's, I think there is one for that..
     
  3. Jan 26, 2012 at 10:08 PM
    #3
    Viper1978

    Viper1978 [OP] New Member

    Joined:
    Jan 26, 2012
    Member:
    #71507
    Messages:
    2
    Gender:
    Male
    First Name:
    Nathan
    Atascadero,CA
    Vehicle:
    08 PreRunner SR5 TRD OFFROAD
    where would i check for a TSB on 2008's. I thought they fixed it in late 2007??
     
To Top