1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

iPhone Owners...2.0 software bugs/annoyances?

Discussion in 'Off-Topic Discussion' started by EquinsuOcha, Jul 15, 2008.

  1. Jul 15, 2008 at 8:05 PM
    #1
    EquinsuOcha

    EquinsuOcha [OP] Bourbon

    Joined:
    Mar 18, 2008
    Member:
    #5368
    Messages:
    3,664
    Gender:
    Male
    First Name:
    Casey
    Ft Worth, TX
    Vehicle:
    07 PreRunner
    AFE Drop-in filter, Wet Okole seat covers, Hifonics 6.5" components in front, MA Audio midbasses in rear, Kicker 8", RE Audio 2 channel for components, Elemental Designs bridged 2-channel for sub, CB, Devil Horns, Rancho QuickLift, Rancho RS9000XL rear shocks, Toytec AAL, stickers, things and stuff.
    For those of you who have either the new iPhone or have updated the original iPhone's software to 2.0, are you having problems connecting to the internet? Even the Edge network won't work for me.
     
  2. Jul 15, 2008 at 8:13 PM
    #2
    05PreRunner

    05PreRunner "Living life in the FAST lane..."

    Joined:
    Sep 11, 2007
    Member:
    #2675
    Messages:
    4,967
    Gender:
    Male
    <-(714)-> SO-CAL
    TRD intake, JBA "shorty" headers, URD y-pipe
To Top