1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

IS anyone else's internet just really slow?

Discussion in 'Off-Topic Discussion' started by LTE, May 20, 2011.

  1. May 20, 2011 at 8:13 PM
    #1
    LTE

    LTE [OP] NRA Benefactor Member

    Joined:
    Apr 8, 2011
    Member:
    #54563
    Messages:
    167
    Gender:
    Male
    in my own little world
    Vehicle:
    07 SR5II; Longbed; FLyzeyes LED
    window tint, step bars, Flyzeye LED interior console light
    I mean butt dragging slow. I've been waiting for my email to load for 10 minutes! Other pages are taking a number of seconds (including this forum).
     
  2. May 20, 2011 at 8:16 PM
    #2
    JHAirForce05

    JHAirForce05 I'm kinda a big deal

    Joined:
    Jun 22, 2009
    Member:
    #18780
    Messages:
    374
    Gender:
    Male
    First Name:
    Justin
    Tacoma, WA
    Vehicle:
    09 DC LB SP
    Kenwood DDX712 with Nav and rear view cam, Viper 5901 Security System, Kobalt Slim Line Compact Truck Tool Box
    Mine is always slow but im also in afghanistan
     
  3. May 20, 2011 at 8:17 PM
    #3
    travelingman

    travelingman What would Scooby do?

    Joined:
    Jul 3, 2009
    Member:
    #19254
    Messages:
    649
    Gender:
    Male
    First Name:
    Brian
    Ohio
    Vehicle:
    07lb4x4DC
    ticking eng.mo,ventvisors,locking tailgate,wheelmasters ss spare tire inflation line,weathertech mats
    Dial up? Where are you located? I work for Frontier Communications so I might be able to shed some light on the subject.
     
  4. May 20, 2011 at 8:17 PM
    #4
    steve o 77

    steve o 77 braaap

    Joined:
    Nov 29, 2009
    Member:
    #26726
    Messages:
    19,968
    Gender:
    Male
    First Name:
    Steven
    In a corn field, OH
    Vehicle:
    1990 Chevy Siveraydo
    245k+ miles, rust, working AC, bald eagles
    Mine's lightning fast. try unplugging your router for a minute or 2 and see if that fixes it.
     
  5. May 20, 2011 at 8:18 PM
    #5
    97yota4wd

    97yota4wd Well-Known Member

    Joined:
    Aug 26, 2010
    Member:
    #42280
    Messages:
    12,955
    Gender:
    Male
    First Name:
    Eric
    Mesa, AZ
    Vehicle:
    alot of metal, small engine, decent travel.
    caged, camburg long travel, 50t leafpack (soon to be installed) light rack over cab, 5pt harnesses etc
    MINE! well i keep losing connection
     
  6. May 20, 2011 at 8:18 PM
    #6
    JonnyBb

    JonnyBb I have to return some videotapes

    Joined:
    Mar 26, 2011
    Member:
    #53778
    Messages:
    2,758
    Gender:
    Male
    Arkansas
    Vehicle:
    2010 TRD Sport DC LB 4x4
    Work in progress, but installed so far; 265/70/17 Duratracs, Spidertrax, OME885X coils with OME lean spacer, OME N140S and N182 shocks, Wheeler's 1.5" 3 Leaf Progressive AAL (kept the overload), LR UCAs. TP14 spacers
    It's a symptom of the impending Rapture
     
  7. May 20, 2011 at 8:19 PM
    #7
    BulletToothTony

    BulletToothTony Space for rent

    Joined:
    Feb 20, 2008
    Member:
    #4833
    Messages:
    12,907
    First Name:
    You can call me Susan if it makes you happy.
    The worlds gonna end tomorrow, the first step is slow iternet :D

    Btw I'm on my iPhone AT&T ftw lol
     
  8. May 20, 2011 at 8:20 PM
    #8
    paintdiddy

    paintdiddy Machine gun shits

    Joined:
    Oct 12, 2008
    Member:
    #9924
    Messages:
    10,307
    Gender:
    Male
    First Name:
    shithead
    nj and not from "the jersey shore"
    Vehicle:
    silver bullet
    Now I'm scared
     
  9. May 20, 2011 at 8:21 PM
    #9
    jgwheeler17

    jgwheeler17 I'm a zit. Get it?

    Joined:
    Dec 3, 2010
    Member:
    #47112
    Messages:
    10,033
    Gender:
    Male
    NC
    Vehicle:
    07 Double Cab TRD Off-Road 4x4
    tint, dents, scratches, two blown speakers and trying to pay her off...
    OP are you using Google Chrome? ive discovered it has a problem with TW sometime with my computer. ive resorted back to firefox for TW.
     
  10. May 20, 2011 at 8:24 PM
    #10
    LTE

    LTE [OP] NRA Benefactor Member

    Joined:
    Apr 8, 2011
    Member:
    #54563
    Messages:
    167
    Gender:
    Male
    in my own little world
    Vehicle:
    07 SR5II; Longbed; FLyzeyes LED
    window tint, step bars, Flyzeye LED interior console light
    No Google Chrome, no dial up (internet through the cable company). I'm in GA.
     
  11. May 20, 2011 at 8:29 PM
    #11
    travelingman

    travelingman What would Scooby do?

    Joined:
    Jul 3, 2009
    Member:
    #19254
    Messages:
    649
    Gender:
    Male
    First Name:
    Brian
    Ohio
    Vehicle:
    07lb4x4DC
    ticking eng.mo,ventvisors,locking tailgate,wheelmasters ss spare tire inflation line,weathertech mats
    That's the problem.Dump CATV and go with the local phone company!
     
  12. May 20, 2011 at 8:30 PM
    #12
    BrokenTusk

    BrokenTusk I support a velociraptor free workplace.

    Joined:
    May 5, 2010
    Member:
    #36607
    Messages:
    31,936
    Gender:
    Male
    First Name:
    Marcelasaurus
    AB, Canada
    Vehicle:
    The Scarlett Whore
    Check Build Thread!!
    I have shaw internet, i get random cut outs, sucks ass when streaming or gaming
     
  13. May 20, 2011 at 8:36 PM
    #13
    LTE

    LTE [OP] NRA Benefactor Member

    Joined:
    Apr 8, 2011
    Member:
    #54563
    Messages:
    167
    Gender:
    Male
    in my own little world
    Vehicle:
    07 SR5II; Longbed; FLyzeyes LED
    window tint, step bars, Flyzeye LED interior console light
    A few days ago, no issues. It was quick. Now, it just drags.
     
  14. May 20, 2011 at 8:47 PM
    #14
    kirkofwimbo

    kirkofwimbo Say no to Bro

    Joined:
    Jul 17, 2010
    Member:
    #40338
    Messages:
    1,965
    Gender:
    Male
    First Name:
    Clayton
    Austin, TX
    Vehicle:
    '07 DCSB SR5 4x4
    It's got LSD man.....
    Your service provider has likely oversold themselves and can't provide sufficient bandwidth during peak usage. You live in an apartment?
     
  15. May 20, 2011 at 8:50 PM
    #15
    BuckNakedBooda

    BuckNakedBooda There's no place like 127.0.0.1

    Joined:
    May 11, 2010
    Member:
    #36937
    Messages:
    1,484
    Woodbridge, Virginia
    Vehicle:
    2013 Toyota Tundra Crewmax Limited 4x4
  16. May 20, 2011 at 8:56 PM
    #16
    LTE

    LTE [OP] NRA Benefactor Member

    Joined:
    Apr 8, 2011
    Member:
    #54563
    Messages:
    167
    Gender:
    Male
    in my own little world
    Vehicle:
    07 SR5II; Longbed; FLyzeyes LED
    window tint, step bars, Flyzeye LED interior console light
    Nope, house.
     
  17. May 20, 2011 at 9:00 PM
    #17
    BuckNakedBooda

    BuckNakedBooda There's no place like 127.0.0.1

    Joined:
    May 11, 2010
    Member:
    #36937
    Messages:
    1,484
    Woodbridge, Virginia
    Vehicle:
    2013 Toyota Tundra Crewmax Limited 4x4
    Another thing is that you may be infected with a virus or malware. You may want to check MalwareBytes. There is a free version to check your PC....

    http://www.malwarebytes.org/products/malwarebytes_free
     
  18. May 20, 2011 at 9:04 PM
    #18
    KalamaKid

    KalamaKid Well-Known Member

    Joined:
    Aug 3, 2008
    Member:
    #8323
    Messages:
    5,249
    Gender:
    Male
    First Name:
    Jason
    Socialist Republic of Oregon
    same shit as everyone else
    Stop looking at so much "free" porn
     
  19. May 20, 2011 at 9:14 PM
    #19
    JHAirForce05

    JHAirForce05 I'm kinda a big deal

    Joined:
    Jun 22, 2009
    Member:
    #18780
    Messages:
    374
    Gender:
    Male
    First Name:
    Justin
    Tacoma, WA
    Vehicle:
    09 DC LB SP
    Kenwood DDX712 with Nav and rear view cam, Viper 5901 Security System, Kobalt Slim Line Compact Truck Tool Box
    Buy a mac
     
  20. May 20, 2011 at 9:21 PM
    #20
    Tylerm5000

    Tylerm5000 Well-Known Member

    Joined:
    Apr 30, 2011
    Member:
    #55840
    Messages:
    316
    Gender:
    Male
    First Name:
    Tyler
    Oregon
    Vehicle:
    1995.5 2.7l reg cab 4x4 5-speed red pearl
    Alcan stock height 4-leaf springs, greaseable main eye bolts, OME greaseable shackles, all energy suspension bushings, 2-row extra deep radiator, KYB gas-a-just shocks. ALL LED exterior and interior lighting including custom tail lights and blinkers.
    Call your ISP. Sometimes they update their routers and forget to tell you, or update yours. It can be your PC. Wifi routers also can go bad and make the bandwidth very slow. Use speedtest.org to test your speed.
     
To Top