1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Is reset on 2011 MAINT REQD Light different?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by lgjhn, Apr 18, 2011.

  1. Apr 18, 2011 at 9:22 AM
    #1
    lgjhn

    lgjhn [OP] Active Member

    Joined:
    Feb 10, 2011
    Member:
    #50901
    Messages:
    37
    Gender:
    Male
    First Name:
    LJ
    South Texas
    Vehicle:
    TRD Sport
    Have they changed the procedure on clearing this light?
    There is NOTHING in the 2011 Owners Manual that I can find that references clearing it and the procedure in the stickies doesn't seem to work on it.

    Has anyone with a 2011 been successful in clearing the light using that procedure? Maybe I'm not holding my mouth just right. Thanks.
     
  2. Apr 18, 2011 at 9:28 AM
    #2
    whippersnapper02

    whippersnapper02 Well-Known Member

    Joined:
    Dec 20, 2009
    Member:
    #27905
    Messages:
    35,214
    Gender:
    Male
    First Name:
    Christian
    Yorba Linda, CA
    Vehicle:
    10 MGM TRD OR 4wd Auto DCSB
    Banks Monster Exhaust, Pop n Lock tailgate lock, Hook-Ups tie down brackets, USA Spec Ipod adaptor, WO seat covers, color matched grill with Grillcraft insert, Tuffy locking bed box
    Are you selecting the ODO with the key off?
     
  3. Apr 18, 2011 at 9:33 AM
    #3
    lgjhn

    lgjhn [OP] Active Member

    Joined:
    Feb 10, 2011
    Member:
    #50901
    Messages:
    37
    Gender:
    Male
    First Name:
    LJ
    South Texas
    Vehicle:
    TRD Sport
    Yep. Key in the "lock" position...everything off. Pushed the button till the ODO shows the mileage, then held it and turned on the key to the "on" position which brings all the lights on etc. Held it like 20 secs....nothing.
    Tried several times.
     
  4. Apr 18, 2011 at 9:36 AM
    #4
    whippersnapper02

    whippersnapper02 Well-Known Member

    Joined:
    Dec 20, 2009
    Member:
    #27905
    Messages:
    35,214
    Gender:
    Male
    First Name:
    Christian
    Yorba Linda, CA
    Vehicle:
    10 MGM TRD OR 4wd Auto DCSB
    Banks Monster Exhaust, Pop n Lock tailgate lock, Hook-Ups tie down brackets, USA Spec Ipod adaptor, WO seat covers, color matched grill with Grillcraft insert, Tuffy locking bed box
    They may have changed it. The seatbelt chime mod doesn't for the 2011s with the new cluster.
     
  5. Apr 18, 2011 at 9:37 AM
    #5
    BlueT

    BlueT Well-Known Member

    Joined:
    Mar 30, 2009
    Member:
    #15341
    Messages:
    4,539
    Gender:
    Male
    NorthEast
    Vehicle:
    07 Dbl Cab LB with LSD
    I moded 1999 Taco so much it had turned to Land Cruiser
    So no more changing your own oil :confused: All dealer now...
     
  6. Apr 18, 2011 at 10:05 AM
    #6
    rbeezy

    rbeezy Well-Known Member

    Joined:
    Sep 15, 2010
    Member:
    #43325
    Messages:
    3,330
    Gender:
    Male
    First Name:
    Ron
    Bay Area
    Vehicle:
    2011 Tacoma SR5
    it works fine on my 2011
     
  7. Apr 18, 2011 at 10:09 AM
    #7
    whippersnapper02

    whippersnapper02 Well-Known Member

    Joined:
    Dec 20, 2009
    Member:
    #27905
    Messages:
    35,214
    Gender:
    Male
    First Name:
    Christian
    Yorba Linda, CA
    Vehicle:
    10 MGM TRD OR 4wd Auto DCSB
    Banks Monster Exhaust, Pop n Lock tailgate lock, Hook-Ups tie down brackets, USA Spec Ipod adaptor, WO seat covers, color matched grill with Grillcraft insert, Tuffy locking bed box
    Do you have the new or old cluster?

    OP- Same question.
     
  8. Apr 18, 2011 at 10:20 AM
    #8
    lgjhn

    lgjhn [OP] Active Member

    Joined:
    Feb 10, 2011
    Member:
    #50901
    Messages:
    37
    Gender:
    Male
    First Name:
    LJ
    South Texas
    Vehicle:
    TRD Sport
    Finally go that thing to go off.
    Yeah, they changed it for the new cluster. Instead of the "ODO", set it to "Trip A" with the system fired up, turn it to "Lock" and then follow the the regular routine.

    1. Turn the key to "on" so that electrical system is fired up (but engine is not running)
    2. Set trip planner to "A" trip.
    3. Turn key off (no electrical)
    4. Hold down trip planner button, then turn key to "on" so that electrical system is fired up (but engine is not running).
    5. "Maint Req" light will blink several times and then go off.
     
  9. Apr 22, 2011 at 10:53 AM
    #9
    bsteinkamp

    bsteinkamp Well-Known Member

    Joined:
    Jan 20, 2011
    Member:
    #49619
    Messages:
    91
    Gender:
    Male
    First Name:
    Bruce
    Memphis
    Vehicle:
    2011 TRD Sport
    6" Fabtech Lift LR UCA's Terra Grapplers 285/70/17 American Racing Wheels 17X9 Wind Deflectors
    OK it worked!!!
     
  10. Sep 1, 2012 at 8:27 AM
    #10
    PaulPhotographer

    PaulPhotographer Active Member

    Joined:
    Jan 12, 2011
    Member:
    #49169
    Messages:
    30
    Gender:
    Male
    Tampa Bay Area
    Vehicle:
    2012 Tacoma 4x4 & 2007 FJ Cruiser
    Yep the "Trip A" worked for my 2012 4x4 AC.

    :bowdown: Thanks for this info, I tried the other method several times and was unsuccessful, before I searched and saw this thread!


    PaulThePhotographer

    ---
     
  11. Sep 8, 2012 at 4:12 AM
    #11
    Zoot

    Zoot Well-Known Member

    Joined:
    Feb 18, 2011
    Member:
    #51396
    Messages:
    434
    Gender:
    Male
    Vehicle:
    2011 DC/SB TRD O/R 4X4
    Toyota bed mat, Wet Okole's F&R, Window Tint, custom trail-stripes, Cooper A/T3 265/75R16, MedlinAround interior LEDs, Leer 100r, aFe air filter, K&n cabin filter
    My 2011 would not work on ODO, had to use TRIP. Manual instructions are wrong, I was cussing up a storm until I tried TRIP for the hell of it and it worked first try. Should have came on here first and searched.
     
  12. Sep 8, 2012 at 11:15 AM
    #12
    D44boy

    D44boy Well-Known Member

    Joined:
    Jul 5, 2012
    Member:
    #82003
    Messages:
    165
    Gender:
    Male
    Kaneohe, hawaii
    Vehicle:
    2011 prerunner double cab
  13. Jun 16, 2014 at 12:55 PM
    #13
    YOTA LOVER

    YOTA LOVER Stay Calm, and Fire For Effect

    Joined:
    Jul 17, 2012
    Member:
    #82814
    Messages:
    3,924
    Gender:
    Male
    First Name:
    Chris
    NH
    Vehicle:
    2011 MGM Tacoma DCLB SR5
    3" OME lift (HD), LR UCAs, All-Pro Sliders, All-Pro APEX Front Bumper w/PIAA 530 Fogs, All-Pro Skidplate, 1" diff drop, vent visors, OCTaco Braided Lines, baby seat (forward-facing)
    Finally got around to doing my own oil changes on my 2011 DCLB. The steps outlined in this thread worked perfectly first time.
     
  14. Jun 16, 2014 at 3:23 PM
    #14
    ssanders2211

    ssanders2211 Well-Known Member

    Joined:
    Jan 31, 2014
    Member:
    #121976
    Messages:
    186
    Gender:
    Male
    Midwest
    Vehicle:
    '14 DCLB 4x4
    Haven't cut or drilled any factory parts yet.
    I had to use Trip A on my 2014 also. Other than that the old guide was spot-on.
     
  15. Jun 16, 2014 at 3:24 PM
    #15
    bjboucher

    bjboucher Mama says Tacoma World is da devil!

    Joined:
    Aug 8, 2012
    Member:
    #84371
    Messages:
    2,245
    Gender:
    Male
    First Name:
    Brad
    San Antonio, Texas
    Vehicle:
    Former 2012 DCLB 4x4 SR5 Texas Edition
    OME complete kit w/ 885s on Nitrocharger Sports, 1/4" spacers, Dakars w/ Nitrocharger Sports, LR UCAs, 265/70-17, Duratracs, G4 Elite tonneau, Weathertech Window Deflectors, Weathertech digital floor liners, factory JBL/Entune, rear differential breather relocate.
    Yep, I think 2011 is when they switched it over to Trip A instead of the odometer.
     
  16. Jan 10, 2015 at 8:48 AM
    #16
    woodssyndicate

    woodssyndicate Well-Known Member

    Joined:
    Sep 12, 2013
    Member:
    #112330
    Messages:
    80
    Gender:
    Male
    North Carolina
    Vehicle:
    99 3.4L 4x4 ext cab, 2011 trd sport dclb
    Sub'd .....stupid thing was driving me crazy until I actually did a search on it. Thank you 2011 owners manual!
     
To Top