1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Is there correct way to remove and reinstall factory radio without lockout?

Discussion in 'Audio & Video' started by tquang, Jan 11, 2010.

  1. Jan 11, 2010 at 5:16 PM
    #1
    tquang

    tquang [OP] mytacoma

    Joined:
    Jan 4, 2010
    Member:
    #28767
    Messages:
    72
    Gender:
    Male
    First Name:
    mytacoma
    San Dimas, S.Ca
    Vehicle:
    PreRunner SR5
    Hi! Everyone

    I am planing install Grom-USB-Toy to my 2009 Radio. I try to looking Security code for my radio before I remove the Radio but no where to found in the manual. I don't know they still have Radio theft potection like before.Anyone know there is differnce way to do without been lockout?

    Thanks
     
  2. Jan 11, 2010 at 5:18 PM
    #2
    thebigk

    thebigk 6 Double 5 3 2 1

    Joined:
    Aug 25, 2008
    Member:
    #8770
    Messages:
    3,330
    Gender:
    Male
    First Name:
    Ken....
    Odessa, TX
    I removed mine and installed a PA20-TOY ipod adapter.....no issues.
     
  3. Jan 11, 2010 at 5:36 PM
    #3
    rb11701

    rb11701 Oh yeah!

    Joined:
    Apr 8, 2009
    Member:
    #15708
    Messages:
    1,185
    Gender:
    Male
    First Name:
    Rob
    Vehicle:
    '09 Silver Streak TRD Off-Road
    Rear Suspension TSB, DTRL Mod, aFe Pro-Dry S,USA Spec PA15-TOY iPod Adapter, Dynolock Tailgate Lock, UltraGauge OBDII Scanner, CoverKing Neoprene Seat Covers
    Never been locked out. Installed my USA spec iPod adapter no issues as well. Are you sure it is your truck?:burnrubber:
     
  4. Jan 11, 2010 at 6:13 PM
    #4
    07TacoRidah

    07TacoRidah SHHHH, this is interesting

    Joined:
    Dec 3, 2009
    Member:
    #26923
    Messages:
    2,907
    Gender:
    Male
    Pasadena CA
    Vehicle:
    2007 Base Model Access Cab
    Engine bay: aFe Pro Dry filter Secondary air filter deleted Sokie Tech hood damper kit Xscorpion dual 0g wire ring terminal (3) Big 3 upgrade (0g wiring) HID kit (headlights, H1 - 8k) HID kit (fog light 3k) Sylvania Zevo LED turn signals w/hyper flash resistors Rear back up light GY6 bulb Bullz Audio 0g wire Exterior: Dynamik Retro Projector style headlight housing Depo Euro Black Altezza LED tails Front grille swap (to chrome, painted w/bedliner paint) XR front bumper valance (dipped red) Aftermarket fog light kit w/OEM switch Rear bumper swap (to chrome, painted w/bedliner paint) 99 Cents Store tailgate lock Suspension: DJM 3/4" drop kit 1" spindle spacer kit 4x4 leaf pack swap (middle leaf removed) Air Lift rear helper springs Rims: 18x10 Work VS-KF front w/5" lip 18x11 Work VS-KF rear w/6" lip 225/40/18 tires all around Neochrome lock nuts Pepboys valve stem caps Interior: Wink Mirror rear view Center console lid fabric Metra Dash kit Kenwood bluetooth headunit Hifonics Zeus ZXi 6410 PB 6 1/2" component speakers up front 10" JBL GTO 1014 (2) 4 ohm svc in dual ported box JDM Fuchsia shift knob (Crown Royal shift boot)
    I swapped out my base model radio for a silver one, once installed it worked perfectly no problems.
     
To Top