1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Is this CV axle play normal?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by FoxRacR17, Jul 29, 2009.

  1. Jul 29, 2009 at 4:28 PM
    #1
    FoxRacR17

    FoxRacR17 [OP] Well-Known Member

    Joined:
    Apr 7, 2009
    Member:
    #15692
    Messages:
    250
    Gender:
    Male
    First Name:
    Kevin
    SoCal
    Vehicle:
    09 4x4 SR5 DoubleCab Short Bed
    Fox 2.5 C/O's, Fox 2.0 rear shocks, toytec 1.5" AAL, TC UCA's, blue/white dashboard lights, seatbelt chime removed, Synthetic leather armrests, WO seat covers front and back, Goodyear Wranger Duratrac 285/70/17, KMC XD Addict 17x9 rims
    So I was under my truck just looking around and doing some preventative maintenance and I was checking out my CV axles and I noticed that my drivers side axle is very loose, especially compared to the passenger side one at the same point. I made a video and sorry about the quality since it was done with my phone (I dont have a camera or video camera, all my money goes to my truck, and girlfriend I guess :p) You will see at the end that I am able to pull it out quite a bit, it comes out maybe about 2 millimeters or so from that lip on the differential when the passenger side one does not even come out past that same lip on that side. Is this something I should be worried about? Is my cv axle already shot? It only a 4 month old 2009! Or am I just being a big baby and worrying about nothing?



    [​IMG]
     
  2. Jul 29, 2009 at 4:31 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,121
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Looks normal, to me.
     
  3. Jul 29, 2009 at 4:35 PM
    #3
    FoxRacR17

    FoxRacR17 [OP] Well-Known Member

    Joined:
    Apr 7, 2009
    Member:
    #15692
    Messages:
    250
    Gender:
    Male
    First Name:
    Kevin
    SoCal
    Vehicle:
    09 4x4 SR5 DoubleCab Short Bed
    Fox 2.5 C/O's, Fox 2.0 rear shocks, toytec 1.5" AAL, TC UCA's, blue/white dashboard lights, seatbelt chime removed, Synthetic leather armrests, WO seat covers front and back, Goodyear Wranger Duratrac 285/70/17, KMC XD Addict 17x9 rims
    Whew, you were just the person I was hoping to hear from :) Thanks for taking the time to watch and help out Chris. Glad its normal, I was just surprised how big of a difference there could be between the two sides.
     
  4. Jul 29, 2009 at 4:37 PM
    #4
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,121
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    There is always gonna be a slight difference between the two sides, but it shouldnt be anything to worry about. Mian thing to keep an ear out for is clicking, poping, or vibes comming from the front. ;)
     
  5. Jul 29, 2009 at 4:37 PM
    #5
    jdkeller

    jdkeller How many words can be fit in this s

    Joined:
    Nov 26, 2008
    Member:
    #11040
    Messages:
    12,983
    Gender:
    Male
    First Name:
    Jonathan
    Inland Empire, Ca
    Vehicle:
    2008 Tacoma Prerunner TRD Offroad
    Dome light LED, 6000k HID Headlights and fogs, Grillcraft black mesh, rear 5100's, Total Chaos UCA's, 285/75/16 BFG KM2's, Spidertrax spacers, Blacked out emblems, cb,kenwood tm270 ham radio, All Pro 3" leaf pack, Fox 2.0 coilovers, Revenge Fab Sliders, u bolt flip kit, Pioneer avh4200, bed bar with light and antenna, Wet Okoles, Weathertech Mats, Wet Okole Armrests, Rear KR Fab bumper, bed mat, N-Fab spare tire carrier with full size spare on 16" TRD rim, Bedlinered flares and grille. Camburg Spindles, All Pro front fenders.
    Chris to the rescue! again.
     
  6. Jul 29, 2009 at 4:41 PM
    #6
    Incognito

    Incognito μολὼν λαβέ

    Joined:
    May 25, 2009
    Member:
    #17626
    Messages:
    13,625
    Gender:
    Male
    First Name:
    Colton
    VA
    Vehicle:
    2012 Pyrite AC TRD OR
    See Build thread
    Again.
     
  7. Jul 29, 2009 at 4:55 PM
    #7
    FoxRacR17

    FoxRacR17 [OP] Well-Known Member

    Joined:
    Apr 7, 2009
    Member:
    #15692
    Messages:
    250
    Gender:
    Male
    First Name:
    Kevin
    SoCal
    Vehicle:
    09 4x4 SR5 DoubleCab Short Bed
    Fox 2.5 C/O's, Fox 2.0 rear shocks, toytec 1.5" AAL, TC UCA's, blue/white dashboard lights, seatbelt chime removed, Synthetic leather armrests, WO seat covers front and back, Goodyear Wranger Duratrac 285/70/17, KMC XD Addict 17x9 rims
    Well that was the reason I was under there. I just recently lifted my truck about 3" and I put the diff drop on at the same time. And I got the small take of shudder at 5mph. So I wanted to take a look under there and see what I see and I decided to try taking out the diff drop and see if the shudder is still there and it got a little worse without the diff drop, so I just put the diff drop back on and I guess I will have to live with the 5mph shudder.
     
  8. Jul 29, 2009 at 5:00 PM
    #8
    jdkeller

    jdkeller How many words can be fit in this s

    Joined:
    Nov 26, 2008
    Member:
    #11040
    Messages:
    12,983
    Gender:
    Male
    First Name:
    Jonathan
    Inland Empire, Ca
    Vehicle:
    2008 Tacoma Prerunner TRD Offroad
    Dome light LED, 6000k HID Headlights and fogs, Grillcraft black mesh, rear 5100's, Total Chaos UCA's, 285/75/16 BFG KM2's, Spidertrax spacers, Blacked out emblems, cb,kenwood tm270 ham radio, All Pro 3" leaf pack, Fox 2.0 coilovers, Revenge Fab Sliders, u bolt flip kit, Pioneer avh4200, bed bar with light and antenna, Wet Okoles, Weathertech Mats, Wet Okole Armrests, Rear KR Fab bumper, bed mat, N-Fab spare tire carrier with full size spare on 16" TRD rim, Bedlinered flares and grille. Camburg Spindles, All Pro front fenders.
    Mine shudders and I dont have 4x4. hmmmm
     
  9. Jul 29, 2009 at 5:09 PM
    #9
    SpaceMonkey

    SpaceMonkey Well-Known Member

    Joined:
    Apr 12, 2009
    Member:
    #15886
    Messages:
    600
    Gender:
    Male
    Houston, Tx
    Vehicle:
    06 PreRunner
    Mine does too. I think we have bad u-joints from the factory.
     
  10. Jul 29, 2009 at 5:14 PM
    #10
    jdkeller

    jdkeller How many words can be fit in this s

    Joined:
    Nov 26, 2008
    Member:
    #11040
    Messages:
    12,983
    Gender:
    Male
    First Name:
    Jonathan
    Inland Empire, Ca
    Vehicle:
    2008 Tacoma Prerunner TRD Offroad
    Dome light LED, 6000k HID Headlights and fogs, Grillcraft black mesh, rear 5100's, Total Chaos UCA's, 285/75/16 BFG KM2's, Spidertrax spacers, Blacked out emblems, cb,kenwood tm270 ham radio, All Pro 3" leaf pack, Fox 2.0 coilovers, Revenge Fab Sliders, u bolt flip kit, Pioneer avh4200, bed bar with light and antenna, Wet Okoles, Weathertech Mats, Wet Okole Armrests, Rear KR Fab bumper, bed mat, N-Fab spare tire carrier with full size spare on 16" TRD rim, Bedlinered flares and grille. Camburg Spindles, All Pro front fenders.
    yours lifted? I have a 3" up front. But mine didnt start doing it til i put my 33's on
     
  11. Jul 29, 2009 at 5:35 PM
    #11
    SpaceMonkey

    SpaceMonkey Well-Known Member

    Joined:
    Apr 12, 2009
    Member:
    #15886
    Messages:
    600
    Gender:
    Male
    Houston, Tx
    Vehicle:
    06 PreRunner
    Mine did it when I had the 3" lift and still has the shudder with my 1.75" lift.
     
  12. Jul 29, 2009 at 5:39 PM
    #12
    DDD

    DDD Shine bright like a hymen

    Joined:
    Mar 6, 2009
    Member:
    #14416
    Messages:
    2,254
    Gender:
    Male
    First Name:
    Derek
    Santa Clarita, CA
    Vehicle:
    06 DC 4x4 TRD Off-Road
  13. Jul 29, 2009 at 5:49 PM
    #13
    FoxRacR17

    FoxRacR17 [OP] Well-Known Member

    Joined:
    Apr 7, 2009
    Member:
    #15692
    Messages:
    250
    Gender:
    Male
    First Name:
    Kevin
    SoCal
    Vehicle:
    09 4x4 SR5 DoubleCab Short Bed
    Fox 2.5 C/O's, Fox 2.0 rear shocks, toytec 1.5" AAL, TC UCA's, blue/white dashboard lights, seatbelt chime removed, Synthetic leather armrests, WO seat covers front and back, Goodyear Wranger Duratrac 285/70/17, KMC XD Addict 17x9 rims
    Looks exactly as loose as mine. Glad to hear you havent had any problems after all those miles, i'm at about 6500 right now when I noticed this.

    And I know that my shudder is coming from the front diff somewhere because if I put it in 4hi, and take off exactly the same, there is no shudder at 5mph. Put it into 2hi, take off from a dead stop, shudder is back at 5mph. Oh well, its a truck, not a Ferrari.
     
  14. Jul 29, 2009 at 5:55 PM
    #14
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,121
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    The shudder can still be caused from the carier bearing. It will go away in 4hi, as les torque is transmited to the rear, thus not causeing the vib.
     
  15. Jul 29, 2009 at 6:08 PM
    #15
    bigmooze

    bigmooze Well-Known Member

    Joined:
    Jan 10, 2009
    Member:
    #12437
    Messages:
    811
    Gender:
    Male
    First Name:
    Richard
    Belle River, ON
    Vehicle:
    2009 4x4 access cab SR5
    Bilstein 5100's all round (0" up front with stock springs), 265/75/16 Goodyear Wrangler Duratracs, K&N 63 Series Aircharger Kit, Flowmaster Super 44 Muffler, Delta Champion Toolbox, fog lights, back-up lights, Sirius satellite radio with PA15-TOY, Midland 1001z CB radio with 2' Firestik II antenna, Weathertech floor mats, AVS sill protectors, Marathon SuperHides Seatcovers (Universal Digital Camo), trimmed front mud flaps, Viair 20005 OBA, Warn W650D driving lights and W650F fog lights on N-Fab light bar, Hi-Lift X-treme jack with off road accessories, TracRac "TracONE" system
    If you guys put the truck into 4WD (either hi or lo), does the "in and out"
    play disappear? Just curious.
     
  16. Jul 29, 2009 at 7:16 PM
    #16
    FoxRacR17

    FoxRacR17 [OP] Well-Known Member

    Joined:
    Apr 7, 2009
    Member:
    #15692
    Messages:
    250
    Gender:
    Male
    First Name:
    Kevin
    SoCal
    Vehicle:
    09 4x4 SR5 DoubleCab Short Bed
    Fox 2.5 C/O's, Fox 2.0 rear shocks, toytec 1.5" AAL, TC UCA's, blue/white dashboard lights, seatbelt chime removed, Synthetic leather armrests, WO seat covers front and back, Goodyear Wranger Duratrac 285/70/17, KMC XD Addict 17x9 rims
    HOW DO YOU KNOW SO MUCH?! :eek:
     
  17. Jul 29, 2009 at 7:29 PM
    #17
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,121
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    :)
     
  18. Mar 6, 2012 at 3:24 PM
    #18
    unitmaster

    unitmaster Member

    Joined:
    Mar 1, 2012
    Member:
    #73956
    Messages:
    7
    Gender:
    Male
    Vehicle:
    2001 4x4
    So I seem to have this same problem on my 2001 Tacoma. The driver side has zero play and the passenger side has about a 1/8 of an inch of play in it. I wouldn't be worried but it is leaking a little bit. Is this due to bad differential seal? I did just put a new cv axle in on the passenger side and its not a genuine toyota part so I'm hoping thats not why.
     
  19. Oct 25, 2016 at 1:00 PM
    #19
    Darryl

    Darryl Member

    Joined:
    Oct 28, 2010
    Member:
    #45348
    Messages:
    21
    Gender:
    Male
    Vehicle:
    '06 Double Cab SR5 4x4
    air freshener
To Top