1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Is this TSB OK??

Discussion in 'Suspension' started by sac130e, Apr 21, 2011.

  1. Apr 21, 2011 at 1:18 PM
    #1
    sac130e

    sac130e [OP] Well-Known Member

    Joined:
    Mar 2, 2011
    Member:
    #52158
    Messages:
    271
    Gender:
    Male
    First Name:
    Scott
    Milton, FL.
    Vehicle:
    11' TRD Off-Road 2wd
    JVC Nav. System and entire Memphis Audio Speakers/Amps
    Had the dealer do the TSB the other day, and while installing the new rear shocks, noticed the bottom spring was off abit (see pic). It lines up in the front and the right side is OK, so is this going to be fine, or do I need to take it back?

    EDIT: Got to figure out how to post a pic first.

    Can't figure out how to upload pics yet..but anywhat, the very bottom spring of the 4 is offset to the left about half and inch on the rear part, but the front is lined up ok. Is this reason for concern and and a return trip to the dealer?

    DSCF0640.jpg
     
  2. Apr 21, 2011 at 1:20 PM
    #2
    whippersnapper02

    whippersnapper02 Well-Known Member

    Joined:
    Dec 20, 2009
    Member:
    #27905
    Messages:
    35,265
    Gender:
    Male
    First Name:
    Christian
    Yorba Linda, CA
    Vehicle:
    10 MGM TRD OR 4wd Auto DCSB
    Banks Monster Exhaust, Pop n Lock tailgate lock, Hook-Ups tie down brackets, USA Spec Ipod adaptor, WO seat covers, color matched grill with Grillcraft insert, Tuffy locking bed box
    :redxfall:I don't see a pic.
     
  3. Apr 21, 2011 at 1:29 PM
    #3
    ds46000

    ds46000 Well-Known Member

    Joined:
    Feb 15, 2011
    Member:
    #51206
    Messages:
    174
    Gender:
    Male
    Vehicle:
    07 PreRunner TRD Sport
    sounds like the overload leaf is turned a bit. it should have a straight sided (open ended) retaining clip that keeps it from turning any more.

    Although, if it's sticking out about 1/2" to the left in the rear, then the front of the same leaf "should be" sticking out about 1/2" to the right in the front.

    If it's just a half inch though, i wouldn't worry about it....as i mentioned, the retaining clip is there to keep it from turning any more.
     
  4. Apr 21, 2011 at 1:33 PM
    #4
    sac130e

    sac130e [OP] Well-Known Member

    Joined:
    Mar 2, 2011
    Member:
    #52158
    Messages:
    271
    Gender:
    Male
    First Name:
    Scott
    Milton, FL.
    Vehicle:
    11' TRD Off-Road 2wd
    JVC Nav. System and entire Memphis Audio Speakers/Amps
    The front has a retaining clip about 10" fron the center pin, but nothing on the rear part of it. Seems wierd that the front would be lined up good, but the back sits to the left by a .5".

    Thx
     
  5. Apr 21, 2011 at 1:55 PM
    #5
    sac130e

    sac130e [OP] Well-Known Member

    Joined:
    Mar 2, 2011
    Member:
    #52158
    Messages:
    271
    Gender:
    Male
    First Name:
    Scott
    Milton, FL.
    Vehicle:
    11' TRD Off-Road 2wd
    JVC Nav. System and entire Memphis Audio Speakers/Amps
    Pic now in 1st post
     
  6. Apr 21, 2011 at 1:56 PM
    #6
    whippersnapper02

    whippersnapper02 Well-Known Member

    Joined:
    Dec 20, 2009
    Member:
    #27905
    Messages:
    35,265
    Gender:
    Male
    First Name:
    Christian
    Yorba Linda, CA
    Vehicle:
    10 MGM TRD OR 4wd Auto DCSB
    Banks Monster Exhaust, Pop n Lock tailgate lock, Hook-Ups tie down brackets, USA Spec Ipod adaptor, WO seat covers, color matched grill with Grillcraft insert, Tuffy locking bed box
    Looks fine.
     
  7. Apr 21, 2011 at 1:57 PM
    #7
    luk8272

    luk8272 Poodoo

    Joined:
    Feb 24, 2008
    Member:
    #4929
    Messages:
    5,842
    Gender:
    Male
    First Name:
    Lucas
    Kaplan, Louisiana
    Vehicle:
    07 Silver4dr. 4x4, V6 Shortbed
    5% Tint, Bug flector, vent Visors, Removed secondary air filter, Rear Spring TSB w/ Wheeler's Add A Leaf HD Pack, Icon 2.0 rear shocks, Toytec 3" lift up front with Total Chaos UCA's, Debadged, Billet Grille,TRD Offroad rims/17x9 Pro comp 6001 rims, Duratracs 265/75/16 or 285/70/17, Fog light anytime mod, Tailgate hose clamp mod, Pro-dry AFE filter. Extended Differential Breather, ABS on/off, 6000k LEDs from CSJumper, heads/fogs, ScanguageII, Devil horns, Devil horns on third brake light, Mounted 60" Highlift, Mounted Tool Box, Wet Okole Front/Rear Seat Covers, TW sticker, Midland Handheld CB,Painted engine cover, Revenge Fab Sliders, ARE Topper, Weather tech Floorliners.
    I wouldn't think twice about it. Now go and dirty that thing up some!
     
  8. Apr 21, 2011 at 1:58 PM
    #8
    T@co_Pr3runn3r

    T@co_Pr3runn3r XXXXXXXXXXXXXXXXXXX

    Joined:
    Jan 20, 2009
    Member:
    #12767
    Messages:
    10,259
    Gender:
    Male
    <----------------->
    Vehicle:
    08 RC Prerunner SR5
    All the stuff under there looks way too clean tho...........
     
  9. Apr 21, 2011 at 2:02 PM
    #9
    sac130e

    sac130e [OP] Well-Known Member

    Joined:
    Mar 2, 2011
    Member:
    #52158
    Messages:
    271
    Gender:
    Male
    First Name:
    Scott
    Milton, FL.
    Vehicle:
    11' TRD Off-Road 2wd
    JVC Nav. System and entire Memphis Audio Speakers/Amps
    Yea, like it clean..don't off road and hasn't rained on it yet...so nice and clean.

    Thx for the help, wasn't sure if the dealer did things right, since the other side is lined up straight.

    Scott
     
  10. Apr 21, 2011 at 2:04 PM
    #10
    sac130e

    sac130e [OP] Well-Known Member

    Joined:
    Mar 2, 2011
    Member:
    #52158
    Messages:
    271
    Gender:
    Male
    First Name:
    Scott
    Milton, FL.
    Vehicle:
    11' TRD Off-Road 2wd
    JVC Nav. System and entire Memphis Audio Speakers/Amps
    Do have one more question...

    About to do the fronts next week...new shocks/coils and UCA's.
    Is it alright to remove both shocks and uca's at the same time?
    Have to take shocks to local place to build them up and like to make just one trip to do this?

    Thx
     
  11. Apr 21, 2011 at 2:32 PM
    #11
    sac130e

    sac130e [OP] Well-Known Member

    Joined:
    Mar 2, 2011
    Member:
    #52158
    Messages:
    271
    Gender:
    Male
    First Name:
    Scott
    Milton, FL.
    Vehicle:
    11' TRD Off-Road 2wd
    JVC Nav. System and entire Memphis Audio Speakers/Amps
    Bump for post above.

    Thx
     
  12. Apr 21, 2011 at 2:36 PM
    #12
    eccracer104

    eccracer104 >Insert Clever Title Here<

    Joined:
    Apr 9, 2008
    Member:
    #5854
    Messages:
    317
    Gender:
    Male
    First Name:
    Mike
    San Diego, CA
    Bilstein 5100's at 0", MaxTrac Lift Spindle, K&N Intake, Magnaflow muffler
    There's no problem having both shocks and UCAs off of both sides. Just be extra careful to make sure the truck is perfectly balanced and wont fall off of any jack stands.
     
To Top