1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

IT BS thread

Discussion in 'Technology' started by chadderkdawg, Jan 16, 2012.

  1. Jan 16, 2012 at 8:18 AM
    #1
    chadderkdawg

    chadderkdawg [OP] Don't ask questions you don't want the answer to..

    Joined:
    Apr 29, 2011
    Member:
    #55763
    Messages:
    8,185
    Gender:
    Male
    Des Moines, Iowa
    Vehicle:
    09 FX4 F150
    Bring your IT woes and excitement here, there are a few IT professionals that I know on the site, Krap22, Fink, and myself, but if there are others out there in the woodwork come on in and chit chat with us!
     
  2. Jan 16, 2012 at 8:19 AM
    #2
    Oat

    Oat Well-Known Member

    Joined:
    Aug 19, 2011
    Member:
    #61992
    Messages:
    1,205
    Gender:
    Male
    Florida
    Vehicle:
    2001 Prerunner
    Gibson Exhaust, Painted factory steel wheels, Chrome wheel caps, K&N Air intake, Tint, Regular Bilstein (yellow/blue) all around, Leveling spacer kit upfront, Partially de-badged, Westin Bullbar with skidplate, White, Double Cab Prerunner SR5
    Not a professional, but i do side work. What i hate most is that; at our work we have a ticket support system. EVERYONE comes to my office instead of using that. And when i tell them to reboot their computer "oh i did that". I go look over, reboot it myself, and their problem is solved. I must have a magic touch?
     
  3. Jan 16, 2012 at 8:20 AM
    #3
    chadderkdawg

    chadderkdawg [OP] Don't ask questions you don't want the answer to..

    Joined:
    Apr 29, 2011
    Member:
    #55763
    Messages:
    8,185
    Gender:
    Male
    Des Moines, Iowa
    Vehicle:
    09 FX4 F150
    I'll kick this off with a :annoyed:, I went to increase RAM in one of our Dr's pc's this weekend, moving from 4 to 16 in preparation for win 7 64 bit. And after popping the new RAM in, the OS wouldn't boot, xp 32.... The same process has worked just fine for me elsewhere... so I dunno why it was a problem on this machine... I hope the new RAM isn't f'ed up...
     
  4. Jan 16, 2012 at 8:22 AM
    #4
    chadderkdawg

    chadderkdawg [OP] Don't ask questions you don't want the answer to..

    Joined:
    Apr 29, 2011
    Member:
    #55763
    Messages:
    8,185
    Gender:
    Male
    Des Moines, Iowa
    Vehicle:
    09 FX4 F150
    Haha I feel ya, people always say "since you are on the phone it's probably going to work now" and it usually does, haha
     
  5. Jan 16, 2012 at 8:23 AM
    #5
    Oat

    Oat Well-Known Member

    Joined:
    Aug 19, 2011
    Member:
    #61992
    Messages:
    1,205
    Gender:
    Male
    Florida
    Vehicle:
    2001 Prerunner
    Gibson Exhaust, Painted factory steel wheels, Chrome wheel caps, K&N Air intake, Tint, Regular Bilstein (yellow/blue) all around, Leveling spacer kit upfront, Partially de-badged, Westin Bullbar with skidplate, White, Double Cab Prerunner SR5
    That weird, i thought if you had extra ram to a 32, it will still work, but the OS won't acknowledge more than 4?
     
  6. Jan 16, 2012 at 8:28 AM
    #6
    chadderkdawg

    chadderkdawg [OP] Don't ask questions you don't want the answer to..

    Joined:
    Apr 29, 2011
    Member:
    #55763
    Messages:
    8,185
    Gender:
    Male
    Des Moines, Iowa
    Vehicle:
    09 FX4 F150
    In a perfect world yes.... that's why I'm questioning the DIMM's.... shit was pricey, it better not be effed up...
     
  7. Jan 16, 2012 at 10:42 AM
    #7
    krap22

    krap22 Well-Known Member

    Joined:
    Mar 20, 2011
    Member:
    #53389
    Messages:
    18,896
    have you tried them one at a time? have you also verified that the machine will take the larger DIMM's?
     
  8. Jan 16, 2012 at 10:49 AM
    #8
    chadderkdawg

    chadderkdawg [OP] Don't ask questions you don't want the answer to..

    Joined:
    Apr 29, 2011
    Member:
    #55763
    Messages:
    8,185
    Gender:
    Male
    Des Moines, Iowa
    Vehicle:
    09 FX4 F150
    I haven't tried that, but I'm positive the mobo will take the larger dimm's.

    How did the servers go this AM?
     
  9. Jan 16, 2012 at 10:53 AM
    #9
    krap22

    krap22 Well-Known Member

    Joined:
    Mar 20, 2011
    Member:
    #53389
    Messages:
    18,896
    Nice and easy. :D
     
  10. Jan 16, 2012 at 10:55 AM
    #10
    chadderkdawg

    chadderkdawg [OP] Don't ask questions you don't want the answer to..

    Joined:
    Apr 29, 2011
    Member:
    #55763
    Messages:
    8,185
    Gender:
    Male
    Des Moines, Iowa
    Vehicle:
    09 FX4 F150
    Couldn't ask for better on a Monday morn!
     
  11. Jan 16, 2012 at 10:58 AM
    #11
    krap22

    krap22 Well-Known Member

    Joined:
    Mar 20, 2011
    Member:
    #53389
    Messages:
    18,896
    nope, but it could get interesting this afternoon.
     
  12. Jan 16, 2012 at 11:02 AM
    #12
    chadderkdawg

    chadderkdawg [OP] Don't ask questions you don't want the answer to..

    Joined:
    Apr 29, 2011
    Member:
    #55763
    Messages:
    8,185
    Gender:
    Male
    Des Moines, Iowa
    Vehicle:
    09 FX4 F150
    Busy afternoon?
     
  13. Jan 16, 2012 at 11:18 AM
    #13
    krap22

    krap22 Well-Known Member

    Joined:
    Mar 20, 2011
    Member:
    #53389
    Messages:
    18,896
    could be, depending on how it goes. I have a P2V i have to do this afternoon that I hope goes smoothly.
     
  14. Jan 16, 2012 at 11:24 AM
    #14
    dexterdog

    dexterdog My pee parts itch

    Joined:
    Jul 12, 2009
    Member:
    #19571
    Messages:
    3,653
    Gender:
    Male
    Oly WA
    Vehicle:
    '07 FJ
    How much RAM is showing up in the BIOS?
     
  15. Jan 16, 2012 at 11:28 AM
    #15
    chadderkdawg

    chadderkdawg [OP] Don't ask questions you don't want the answer to..

    Joined:
    Apr 29, 2011
    Member:
    #55763
    Messages:
    8,185
    Gender:
    Male
    Des Moines, Iowa
    Vehicle:
    09 FX4 F150
    english please, haha

    16 gb is showing after the POST, the XP flag hits the screen for about 2 seconds and it reboots.
     
  16. Jan 16, 2012 at 11:35 AM
    #16
    krap22

    krap22 Well-Known Member

    Joined:
    Mar 20, 2011
    Member:
    #53389
    Messages:
    18,896
    lol. Physical to Virtual Migration (p2v) I'm taking a server and cloning it to a virtual server.


    is this 2 x 8 Gb DIMMS? have you tried just 1?
     
  17. Jan 16, 2012 at 11:35 AM
    #17
    chadderkdawg

    chadderkdawg [OP] Don't ask questions you don't want the answer to..

    Joined:
    Apr 29, 2011
    Member:
    #55763
    Messages:
    8,185
    Gender:
    Male
    Des Moines, Iowa
    Vehicle:
    09 FX4 F150
    4x4
     
  18. Jan 16, 2012 at 11:45 AM
    #18
    CRU

    CRU WHEEEEEEEEEEE!!

    Joined:
    Feb 10, 2011
    Member:
    #50946
    Messages:
    542
    Gender:
    Male
    Seminole Cnty, FL
    Vehicle:
    07 SSM TuRD Sport DCLB
    20" Enkei WT4 wrapped in Hankook Ventus ST 285/50, Bilstein 5100's all around, Pioneer AVH-X5500BHS deck, BHLM with silver tint turn lens, aFe Pro-Dry S Air Filter, Fumoto Valve, Plasti Dip Badges, Grillcraft MX Grille, Redline QuickLIFT Struts, 13" shorty antenna
    OP, are you sure the board can handle that ram? Dumb question, but have you pulled the ram, gone back to the 4g and tried again?
     
  19. Jan 16, 2012 at 11:59 AM
    #19
    chadderkdawg

    chadderkdawg [OP] Don't ask questions you don't want the answer to..

    Joined:
    Apr 29, 2011
    Member:
    #55763
    Messages:
    8,185
    Gender:
    Male
    Des Moines, Iowa
    Vehicle:
    09 FX4 F150
    Yea that's how I got it back up and running, did the same 16 gb config on an identical workstation, it should work fine. I'm 99% positive its just an OS issue that wont matter when I image it to 7 64.
     
  20. Jan 16, 2012 at 12:13 PM
    #20
    Oat

    Oat Well-Known Member

    Joined:
    Aug 19, 2011
    Member:
    #61992
    Messages:
    1,205
    Gender:
    Male
    Florida
    Vehicle:
    2001 Prerunner
    Gibson Exhaust, Painted factory steel wheels, Chrome wheel caps, K&N Air intake, Tint, Regular Bilstein (yellow/blue) all around, Leveling spacer kit upfront, Partially de-badged, Westin Bullbar with skidplate, White, Double Cab Prerunner SR5
    Maybe motherboard is fried? :D
     
To Top